Likes Likes:  0
Seite 1 von 3 123
  1. #1

    Problem mit denn Bios/Boot!

    Guten Abend Leute,

    Ich habe ein echt merkwürdiges Problem bei meinen selbst zusammen gestellten PC.

    Problem 1. Ich versuche denn PC zu starten bzw zu booten jedoch geht er an bekomme aber kein Bild. Maus etc. Funktioniert auch nicht verusch 2 Das Mainboard fängt an zu leuchten nach ca. 35 Sekunden, komme aber nur ins Bios Menü habe W10 übriges außen Internet übern USB Stick draufgeladen.
    Meine SSD ist auch als Primär Boot ausgewählt.
    Jetzt starte ich Windows über das Bios Menü funktioniert bin aufen Desktop kann zocken etc. ohne Probleme jetzt starte ich ihn neu Bootet manchmal wieder mit Windows. Als ich ihn Heruntergefahren habe und es wieder versucht habe kam ich direkt wieder ins Bios.

    Mein Setup
    Gpu: Gtx 1070
    Cpu: Ryzen 5 1600X
    Mainboard: Gigabyte Aorus AX370-Gaming K5
    Netzteil: Be quiet! 550W B8

    Bitte um Hilfe!
    Geändert von Liivex (11.10.2017 um 21:22 Uhr)

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #2
    Avatar von drstoecker
    Mitglied seit
    02.02.2009
    Liest
    PCGH.de
    Ort
    57567
    Beiträge
    5.388

    AW: Problem mit denn Bios/Boot!

    Mach mal ein bios reset /Ggf Stromstecker vom Netzteil trennen und bios Batterie raus oder cmos jumper umstecken. Denke es liegt an deinen Einstellungen die nicht Safe zum starten sind. Welchen ram hast du?
    RYZEN R7 1700@Heatkiller IV#XFX RX VEGA 64@EKWB#16GB Kit Crucial BT 2666MHz#AsRock X370 Killer
    #Custom Wakü/AS Ultra/Mo-Ra3 360 LT
    #Samsung EVO960 512GB M.2#Seasonic Prime 850W Platin##Win10 Pro 64bit#Samsung C24F390#In Win 303#Logitech G810/G Pro#

  3. #3

    Mitglied seit
    26.09.2017
    Beiträge
    25

    AW: Problem mit denn Bios/Boot!

    Habe 2x 8GB von Cosair 3000Mhz
    Aber warum ein reset das Mainboard ist ganz neu.

  4. #4

    Mitglied seit
    04.07.2017
    Liest
    PCGH.de & Heft
    Beiträge
    524

    AW: Problem mit denn Bios/Boot!

    BIOS F5a drauf?
    GA-AX370-Gaming K5 (rev. 1.0) | Mainboards - GIGABYTE

    Die Gigabyte K5 Bretter zicken da nämlich manchmal, im Moment meine einzige Erklärung...
    | CPU: Ryzen7 1700 @3,7GHz | MB: Gigabyte AORUS GA-AX-370-Gaming-K7 | GPU: 8 GB GTX 1080 AORUS Extreme Edition | RAM: 16GB G.Skill Trident Z DDR4-3200 CL14 |
    | NT: 550W BitFenix Whisper M | Case: Jonsbo Antiphon 2 | SSD: 525GB Crucial MX300 |

  5. #5
    Avatar von Schwarzseher
    Mitglied seit
    19.09.2016
    Ort
    Ruhrpott deshalb die Farbe:D
    Beiträge
    1.929

    AW: Problem mit denn Bios/Boot!

    Das Netzteil ist auch neu?Wenn ja,warum so eine alte Baureihe?
    Mit welchem Takt läuft denn der Ram?
    Windows ist auf der SSD oder ist noch eine andere Festplatte im Rechner?
    Wenn beim Start schon kein Bild kommt,sollte es aber auch nicht an Windows liegen denke ich.
    Mein System:Zu alt und daher nicht vorzeigbar:D
    Wenn nix mehr geht die Null-Methode:https://www.computerbase.de/forum/sh....php?t=1550968
    Checkliste wenn das System nicht startet nach dem Zusammenbau:https://www.computerbase.de/forum/sh...d.php?t=861548

  6. #6

    Mitglied seit
    04.07.2017
    Liest
    PCGH.de & Heft
    Beiträge
    524

    AW: Problem mit denn Bios/Boot!

    Ich habe schon die irrsten dinge erlebt...
    Klemmt Deine F2 Taste etwa???
    | CPU: Ryzen7 1700 @3,7GHz | MB: Gigabyte AORUS GA-AX-370-Gaming-K7 | GPU: 8 GB GTX 1080 AORUS Extreme Edition | RAM: 16GB G.Skill Trident Z DDR4-3200 CL14 |
    | NT: 550W BitFenix Whisper M | Case: Jonsbo Antiphon 2 | SSD: 525GB Crucial MX300 |

  7. #7

    Mitglied seit
    26.09.2017
    Beiträge
    25

    AW: Problem mit denn Bios/Boot!

    Wie kann man das nachschauen?

  8. #8

    Mitglied seit
    26.09.2017
    Beiträge
    25

    AW: Problem mit denn Bios/Boot!

    Ja ist neu und warum so alt?
    Es ist das 550 Watt be quiet! System Power B8 bulk Non-Modular 80+
    Geändert von Liivex (12.10.2017 um 14:23 Uhr)

  9. #9

    Mitglied seit
    26.09.2017
    Beiträge
    25

    AW: Problem mit denn Bios/Boot!

    Zitat Zitat von Schwarzseher Beitrag anzeigen
    Das Netzteil ist auch neu?Wenn ja,warum so eine alte Baureihe?
    Mit welchem Takt läuft denn der Ram?
    Windows ist auf der SSD oder ist noch eine andere Festplatte im Rechner?
    Wenn beim Start schon kein Bild kommt,sollte es aber auch nicht an Windows liegen denke ich.
    Habe noch eine Festplatte mehr drine aber Windows ist auf der SSD installiert.
    Im Boot Menü findet er auch beide Platten die SSD mit Windows ist an Boot stelle 1.

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  10. #10

    Mitglied seit
    04.07.2017
    Liest
    PCGH.de & Heft
    Beiträge
    524

    AW: Problem mit denn Bios/Boot!

    Zitat Zitat von Liivex Beitrag anzeigen
    Wie kann man das nachschauen?
    BIOS Version?
    Steht auf der BIOS Seite bei Gigabyte ganz links und ganz unten, glaube ich.

    Streich obiges, war im Kopf bei ASRock: Reiter system information
    | CPU: Ryzen7 1700 @3,7GHz | MB: Gigabyte AORUS GA-AX-370-Gaming-K7 | GPU: 8 GB GTX 1080 AORUS Extreme Edition | RAM: 16GB G.Skill Trident Z DDR4-3200 CL14 |
    | NT: 550W BitFenix Whisper M | Case: Jonsbo Antiphon 2 | SSD: 525GB Crucial MX300 |

Seite 1 von 3 123
MiFCOM Kickass Deals

Ähnliche Themen

  1. RAM oder sonst was schrott? Und BIOS Problem mit BIOS Boot Block
    Von Knogle im Forum Mainboards und Arbeitsspeicher
    Antworten: 10
    Letzter Beitrag: 28.02.2014, 18:55
  2. USB Bios Boot Probleme
    Von Neyjoo im Forum Mainboards und Arbeitsspeicher
    Antworten: 4
    Letzter Beitrag: 13.06.2013, 18:41
  3. Antworten: 41
    Letzter Beitrag: 29.02.2012, 17:30
  4. Problem bei der Festplattenerkennung während des Bios Boots
    Von -Pinhead- im Forum Mainboards und Arbeitsspeicher
    Antworten: 11
    Letzter Beitrag: 14.02.2009, 23:21
  5. Problem mit Mainboard Bios
    Von Kovsk im Forum Overclocking: Mainboards und Speicher
    Antworten: 10
    Letzter Beitrag: 31.08.2007, 14:17

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •