Seite 4 von 6 123456
  1. #31

    Mitglied seit
    07.10.2017
    Liest
    PCGH.de
    Beiträge
    21

    AW: Kein Spiel läuft flüssig trotz ausreichender HW?!

    Zitat Zitat von NuVirus Beitrag anzeigen
    wie stark sind denn die einzelnen Kerne in % ausgelastet etwa und wie stark die Grafikkarte?
    Die Kerne sind in gta 5 von min. 85% bis 100% ausgelastet und die Grafikkarte zu ca ~60-80 %

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #32

    Mitglied seit
    12.09.2007
    Liest
    PCGH.de (Abo) & Heft (Abo)
    Ort
    Umgebung von Nürnberg
    Beiträge
    6.391

    AW: Kein Spiel läuft flüssig trotz ausreichender HW?!

    wie laufen denn andere Games die nicht ganz so cpu fordernd sind?

    Auf welchem Takt läuft die CPU in GTA?
    Nicht das hier die CPU drosselt da es das Board nicht mit macht.

    Welche Spannung hat die CPU denn unter Last und wie sehn die Temperaturen aus.

    Ansonsten ist die CPU wohl einfach zu schwach für GTA
    Intel i7 4790k@4,6GHz | Noctua NH-U14S | G.Skill TridentX 16GB 2400 CL10 | Palit Super Jestream 980Ti | be quiet! E10 500W CM | Gigabyte Z87 UD4H| Windows 10 Pro | Samsung 840 Evo 500GB + Crucial MX200 500GB + HDDs | Fractal Design Define XL R2 | Dell U2412M, Asus PG279Q (Gsync) + Sony 55" W905 | Ton: Denon AVR X4000 -> Epos M16i, Epos Elan 20, NuBox 380, Sub: NuBox AW 850 und Beyerdynamics MMX 300 an X-Fi Titanium

  3. #33

    Mitglied seit
    07.10.2017
    Liest
    PCGH.de
    Beiträge
    21

    AW: Kein Spiel läuft flüssig trotz ausreichender HW?!

    Zitat Zitat von NuVirus Beitrag anzeigen
    wie laufen denn andere Games die nicht ganz so cpu fordernd sind?

    Auf welchem Takt läuft die CPU in GTA?
    Nicht das hier die CPU drosselt da es das Board nicht mit macht.

    Welche Spannung hat die CPU denn unter Last und wie sehn die Temperaturen aus.

    Ansonsten ist die CPU wohl einfach zu schwach für GTA
    Andere Games laufen auch schlecht z.B LS15 wasmein Prozessor ja locker packen sollte läuft auf allen einst. schlecht,ich weiß nicht wie das sein kann . Bei CoreTemp steht 3Grad Cpu Temperatur was ja nicht sein kann. Und bei Core Voltage steht 1.452V


    Bringt es etwas mit Amd OverDrive zu übertakten ? Oder merkt man beim übertakten nicht viel ?

  4. #34

    Mitglied seit
    12.09.2007
    Liest
    PCGH.de (Abo) & Heft (Abo)
    Ort
    Umgebung von Nürnberg
    Beiträge
    6.391

    AW: Kein Spiel läuft flüssig trotz ausreichender HW?!

    und taktet die CPU vernünftig hoch und bleibt dann da?

    Mit welchem Takt läuft die CPU denn aktuell in Games?

    Kannst du mal Cinebench | heise Download laufen lassen, auch advanced (links oben auf File dann haken setzen) einstellen für den Multi Core
    Intel i7 4790k@4,6GHz | Noctua NH-U14S | G.Skill TridentX 16GB 2400 CL10 | Palit Super Jestream 980Ti | be quiet! E10 500W CM | Gigabyte Z87 UD4H| Windows 10 Pro | Samsung 840 Evo 500GB + Crucial MX200 500GB + HDDs | Fractal Design Define XL R2 | Dell U2412M, Asus PG279Q (Gsync) + Sony 55" W905 | Ton: Denon AVR X4000 -> Epos M16i, Epos Elan 20, NuBox 380, Sub: NuBox AW 850 und Beyerdynamics MMX 300 an X-Fi Titanium

  5. #35
    Avatar von Schwarzseher
    Mitglied seit
    19.09.2016
    Ort
    Ruhrpott deshalb die Farbe:D
    Beiträge
    1.892

    AW: Kein Spiel läuft flüssig trotz ausreichender HW?!

    Die taktet doch schon auf 4,2 GHz weit mehr als andere aktuelle CPU`s.Am Takt wird es nicht liegen.Ist halt eine alte Platform.Wenn die CPU bei 85-100% arbeitet ist sie am Limit .
    Hier hat eine ähnliche Probleme:Wenig Fps mit Rx480
    Er hat zwar eine gute Graka,aber auch wenig Ram.Bei dir scheint aber auch die CPU zu limitieren und nicht die Graka.
    Mein System:Zu alt und daher nicht vorzeigbar:D
    Wenn nix mehr geht die Null-Methode:https://www.computerbase.de/forum/sh....php?t=1550968
    Checkliste wenn das System nicht startet nach dem Zusammenbau:https://www.computerbase.de/forum/sh...d.php?t=861548

  6. #36

    Mitglied seit
    12.09.2007
    Liest
    PCGH.de (Abo) & Heft (Abo)
    Ort
    Umgebung von Nürnberg
    Beiträge
    6.391

    AW: Kein Spiel läuft flüssig trotz ausreichender HW?!

    Hast du dir mal sein Board angeschaut?

    Da würde es mich mit 1,45V nicht wundern wenn die CPU drosselt, ja die CPU ist nicht besonders gut aber komplett unbrauchbar auch nicht.
    Intel i7 4790k@4,6GHz | Noctua NH-U14S | G.Skill TridentX 16GB 2400 CL10 | Palit Super Jestream 980Ti | be quiet! E10 500W CM | Gigabyte Z87 UD4H| Windows 10 Pro | Samsung 840 Evo 500GB + Crucial MX200 500GB + HDDs | Fractal Design Define XL R2 | Dell U2412M, Asus PG279Q (Gsync) + Sony 55" W905 | Ton: Denon AVR X4000 -> Epos M16i, Epos Elan 20, NuBox 380, Sub: NuBox AW 850 und Beyerdynamics MMX 300 an X-Fi Titanium

  7. #37

    Mitglied seit
    07.10.2017
    Liest
    PCGH.de
    Beiträge
    21

    AW: Kein Spiel läuft flüssig trotz ausreichender HW?!

    Also ich habe jetzt Cinebench durchlaufen lassen , da steht jetzt 287cb bei einem Render Test.

    Edit: Ich habe Windows 8Pro installiert
    Geändert von THE1955 (09.10.2017 um 22:28 Uhr)

  8. #38
    Avatar von Schwarzseher
    Mitglied seit
    19.09.2016
    Ort
    Ruhrpott deshalb die Farbe:D
    Beiträge
    1.892

    AW: Kein Spiel läuft flüssig trotz ausreichender HW?!

    Naja Gta5 ist natürlich auch kein guter Maßstab.Da sind 40-50 Fps schon gut denke ich je nach Einstellung.Wenn man Videos v. Youtube schaut mit identischer Platform haben die auch nicht mehr FPS.
    Die Spannung scheint aber normal zu sein bei der CPU und dem takt(stock).

    Edit: Unter 300 ist schon mager,bei den meisten ergebnissen im Netz sieht man schon über 300.Woran das jetzt liegt werden wir aber warscheinlich schwer herausfinden.

    Welches Windows hast du installiert?10?
    Geändert von Schwarzseher (09.10.2017 um 22:27 Uhr)
    Mein System:Zu alt und daher nicht vorzeigbar:D
    Wenn nix mehr geht die Null-Methode:https://www.computerbase.de/forum/sh....php?t=1550968
    Checkliste wenn das System nicht startet nach dem Zusammenbau:https://www.computerbase.de/forum/sh...d.php?t=861548

  9. #39

    Mitglied seit
    07.10.2017
    Liest
    PCGH.de
    Beiträge
    21

    AW: Kein Spiel läuft flüssig trotz ausreichender HW?!

    Zitat Zitat von Schwarzseher Beitrag anzeigen
    Naja Gta5 ist natürlich auch kein guter Maßstab.Da sind 40-50 Fps schon gut denke ich je nach Einstellung.Wenn man Videos v. Youtube schaut mit identischer Platform haben die auch nicht mehr FPS.
    Die Spannung scheint aber normal zu sein bei der CPU und dem takt(stock).

    Edit: Unter 300 ist schon mager,bei den meisten ergebnissen im Netz sieht man schon über 300.Woran das jetzt liegt werden wir aber warscheinlich schwer herausfinden.

    Welches Windows hast du installiert?10?
    Ich habe Win.8Pro installiert,warum haben denn andere mit dem 880k mehr Punkte als ich ? (321z.B)

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  10. #40

    Mitglied seit
    12.09.2007
    Liest
    PCGH.de (Abo) & Heft (Abo)
    Ort
    Umgebung von Nürnberg
    Beiträge
    6.391

    AW: Kein Spiel läuft flüssig trotz ausreichender HW?!

    Wahrscheinlich einige dinge im hintergrund laufen aber ja etwas mehr ist wohl drin.

    Hast du mal drauf geachtet ob die CPU dauerhaft den hohen Takt hält?
    Intel i7 4790k@4,6GHz | Noctua NH-U14S | G.Skill TridentX 16GB 2400 CL10 | Palit Super Jestream 980Ti | be quiet! E10 500W CM | Gigabyte Z87 UD4H| Windows 10 Pro | Samsung 840 Evo 500GB + Crucial MX200 500GB + HDDs | Fractal Design Define XL R2 | Dell U2412M, Asus PG279Q (Gsync) + Sony 55" W905 | Ton: Denon AVR X4000 -> Epos M16i, Epos Elan 20, NuBox 380, Sub: NuBox AW 850 und Beyerdynamics MMX 300 an X-Fi Titanium

Seite 4 von 6 123456
MiFCOM Kickass Deals

Ähnliche Themen

  1. PC Problem, kein Spiel läuft flüssig , hohe fps und niedriger Ping
    Von gusknus im Forum Komplette Rechner: Praxisprobleme
    Antworten: 357
    Letzter Beitrag: 06.12.2016, 19:39
  2. , kein Spiel läuft flüssig , hohe fps und niedriger Ping
    Von gusknus im Forum Komplette Rechner: Praxisprobleme
    Antworten: 47
    Letzter Beitrag: 14.10.2016, 17:26
  3. Antworten: 3
    Letzter Beitrag: 18.08.2016, 22:55
  4. Spiele laufen Instabil trotz ausreichender Hardware
    Von BeaM2014 im Forum Komplette Rechner: Praxisprobleme
    Antworten: 22
    Letzter Beitrag: 09.09.2015, 20:40
  5. Kein einziges Spiel läuft flüssig!
    Von howhuge im Forum Komplette Rechner: Praxisprobleme
    Antworten: 19
    Letzter Beitrag: 23.10.2011, 16:22

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •