Seite 1 von 2 12
  1. #1

    Mitglied seit
    21.04.2011
    Liest
    PCGH.de & Heft
    Beiträge
    539

    GA-Z77X-UD3H (rev. 1.0) hat bios problem ?

    Hallo
    seid neustem hat mein rechner probleme beim starten er geht bis zum bios startpost dan ist ende komme auch nicht ins bios rein? als fehler zeigt er mir an als erstes b2 paar sekunden später A9 wen ich dan vom 2ten bios starte läuft alles einwandfrei weis jemand woran das liegen tut habe nix an der hardware verändert oder am bios es kam aus den nix https://www.hardwareluxx.de/communit...s/wallbash.gif
    für lösungen bin ich sehr dankbar MFG stefan

    GA-Z77X-UD3H
    I7 2600K
    GTX 980 TI
    samsung evo 830
    bios version f19e
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken GA-Z77X-UD3H (rev. 1.0) hat bios problem ?-img_0800.jpg   GA-Z77X-UD3H (rev. 1.0) hat bios problem ?-img_0801.jpg   GA-Z77X-UD3H (rev. 1.0) hat bios problem ?-img_0802.jpg  

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #2

    Mitglied seit
    21.04.2011
    Liest
    PCGH.de & Heft
    Beiträge
    539

    AW: GA-Z77X-UD3H (rev. 1.0) hat bios problem ?

    keiner einen vorschlag ?

  3. #3
    Avatar von SuddenDeathStgt
    No Adblocker!

    Mitglied seit
    09.12.2011
    Liest
    PCGH.de & Heft (Abo)
    Ort
    Sarlacc
    Beiträge
    1.796

    AW: GA-Z77X-UD3H (rev. 1.0) hat bios problem ?

    A9 bedeutet "BIOS Setup is started" & B2 "Legacy Option ROM initialization"....Testweise Network Boot ROM mal per UEFI deaktivieren & falls das auch nicht hilft, dann bau mal deine Graka & deinen Arbeitsspeicher aus, reinige oder sauge die Schnittstellen ab & auf ein Neues.
    Intel IvyBridge 3770K E1 | Dyn. VCore 0,816 - 1,201V @ 1,6 - 4,5GHz
    Gigabyte Z77X-UD3H | Noctua NH-D14 Kühler | 24GB CorsairVeng DDR3-1600 @1,50V
    Palit GTX1080 GameRockPremium + GB GTX970 G1 | Crucial MX300 275GB + Hitachi 2TB 7K3000
    Asus PG278Q+3DV2 KIT| 55" Samsung KS9090| Corsair Carbide 300R+ Black|Win10 x64 Home
    BQ E9CM 580W S.P.|Aerocool Touch 2000|CM Storm TriggerZ| G502 Proteus Core| Creative SB X7

  4. #4
    No Adblocker!

    Mitglied seit
    28.09.2015
    Liest
    PCGH.de & Heft
    Ort
    Düsseldorf
    Beiträge
    171

    AW: GA-Z77X-UD3H (rev. 1.0) hat bios problem ?

    Also ich hab nun schön öfters bei den älteren Generationen von Mainboards erlebt das der Bios-Chip plötzlich defekt ist.
    Oft lassen diese sich bei den älteren Boards noch tauschen (gesockelte PLCC-32 bzw DIP-8 z.b.) und das MB somit noch retten.
    In deinem falle sind diese fest verlötet und daher nicht so wirklich einfach zu Tauschen, zum Glück haste Dual-Bios daher kannst bzw musst du damit Leben das du nur noch das 2te Bios nutzt^^

    Sehr selten kann man aber auch bei verlöteten 1-2 Chip Systemen noch was retten mit z.b. folgendem "Tools":
    EZP2010 USB High Speed EEPROM SPI BIOS Programmer Support 24Cx 25Cx 93C | eBay

    Ob das ganze aber damit von Erfolg gekrönt ist kann man nie sagen, daher lohnt sich der aufwand in deinem Falle vermutlich nicht.

    P.S. Bei meinem Asrock MB kann ich aus dem grade verwendetem Bios heraus das 2te Bios neu schreiben, musst du mal im Handbuch/Bios schauen ob das bei dir auch geht.
    Sollte der Chip nicht defekt sein könnte das eventuell aber auch schon reichen. Da du aber sagst das du am Bios nichts verändert hast denke ich mal der Chip ist hinüber^^

    Edit: Cmos reset etc haste beim 1ten Bios aber schon versucht oder?^^

  5. #5
    Avatar von SuddenDeathStgt
    No Adblocker!

    Mitglied seit
    09.12.2011
    Liest
    PCGH.de & Heft (Abo)
    Ort
    Sarlacc
    Beiträge
    1.796

    AW: GA-Z77X-UD3H (rev. 1.0) hat bios problem ?

    ...wen ich dan vom 2ten bios starte läuft alles einwandfrei
    Ach, dass les ich jetzt erst.^^
    Klingt natürlich nicht gut, aber Dank Dual-Bios hättest wenigstens noch eine Alternative. Ist zwar etwas umständlich, denn das Main-Bios lässt sich mW nicht disablen, aber wenigstens könntest Du dann noch booten.
    Innenleben & sämtliche Schnittstellen dennoch mal gründlich reinigen & die Komponenten wieder "sauber einsetzen"....
    Intel IvyBridge 3770K E1 | Dyn. VCore 0,816 - 1,201V @ 1,6 - 4,5GHz
    Gigabyte Z77X-UD3H | Noctua NH-D14 Kühler | 24GB CorsairVeng DDR3-1600 @1,50V
    Palit GTX1080 GameRockPremium + GB GTX970 G1 | Crucial MX300 275GB + Hitachi 2TB 7K3000
    Asus PG278Q+3DV2 KIT| 55" Samsung KS9090| Corsair Carbide 300R+ Black|Win10 x64 Home
    BQ E9CM 580W S.P.|Aerocool Touch 2000|CM Storm TriggerZ| G502 Proteus Core| Creative SB X7

  6. #6

    Mitglied seit
    21.04.2011
    Liest
    PCGH.de & Heft
    Beiträge
    539

    AW: GA-Z77X-UD3H (rev. 1.0) hat bios problem ?

    schnittstellen sind alle sauber kontakte vom ram und der gpu auch wie geschrieben im 2ten bios laüft alles einwandfrei im ersten nicht sehe ich nur den start post vom bios gibt es eine möglichkeit das 1te bios mal zu updaten per software da ich ja nicht rein komme ? MFG und vielen dank schonmal

  7. #7
    Avatar von Schwarzseher
    Mitglied seit
    19.09.2016
    Ort
    Ruhrpott deshalb die Farbe:D
    Beiträge
    1.919

    AW: GA-Z77X-UD3H (rev. 1.0) hat bios problem ?

    Teste doch mal mit der IGPU und nimm die Graka raus.
    Mal ein CMOS Reset gemacht?
    Mein System:Zu alt und daher nicht vorzeigbar:D
    Wenn nix mehr geht die Null-Methode:https://www.computerbase.de/forum/sh....php?t=1550968
    Checkliste wenn das System nicht startet nach dem Zusammenbau:https://www.computerbase.de/forum/sh...d.php?t=861548

  8. #8

    Mitglied seit
    21.04.2011
    Liest
    PCGH.de & Heft
    Beiträge
    539

    AW: GA-Z77X-UD3H (rev. 1.0) hat bios problem ?

    genau das sellbe spiel

  9. #9
    Avatar von Schwarzseher
    Mitglied seit
    19.09.2016
    Ort
    Ruhrpott deshalb die Farbe:D
    Beiträge
    1.919

    AW: GA-Z77X-UD3H (rev. 1.0) hat bios problem ?

    PCI ROM Priority
    Allows you to determine which Option ROM to launch. Options are Legacy ROM and EFI Compatible ROM.
    (Default: EFI Compatible ROM)
    Probier das mal umzustellen im Bios

    Edit: Der fehlercode könnte auch 62 sein statt b2
    Installation of the PCH runtime services.

    Die externe Graka hattest du draussen und der Monitor war ans Board angeschlossen?
    Noch eine andere Graka zum testen da?
    Oder versuch das Bios nochmal neu zu flashen wenn es geht.
    Geändert von Schwarzseher (06.10.2017 um 14:05 Uhr)
    Mein System:Zu alt und daher nicht vorzeigbar:D
    Wenn nix mehr geht die Null-Methode:https://www.computerbase.de/forum/sh....php?t=1550968
    Checkliste wenn das System nicht startet nach dem Zusammenbau:https://www.computerbase.de/forum/sh...d.php?t=861548

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  10. #10

    Mitglied seit
    21.04.2011
    Liest
    PCGH.de & Heft
    Beiträge
    539

    AW: GA-Z77X-UD3H (rev. 1.0) hat bios problem ?

    Sehr geehrter Herr Samow,
    Vielen Dank für Ihre Anfrage.
    Wir freuen uns über Ihr Interesse an Produkten von GIGABYTE.
    Laden Sie sich das aktuelle Bios herunter:
    http://download.gigabyte.eu/FileList...-ud3h_f20e.exe
    Entpacken und kopieren alles auf einen USB Stick FAT 32 Formatiert.
    Lassen Sie den USB Stick hinten am USB 2 Port. (Schwarz)
    Starten Sie vom Back up Bios und gehen ins Bios. Schalten Sie nun im laufenden Betrieb um auf Mainboard.
    Drücken Sie F8 und führen ein Bios update durch.
    Wenn der Baustein noch OK ist, sollte danach alles wieder laufen.

    schrieb mir gigabyte aber wen ich vom ersten bios starte komme ich ja nicht ins bios rein !!!

    mit ner anderen gpu auch getestet passiert genau das gleiche naja muss ich halt mit leben

Seite 1 von 2 12
MiFCOM Kickass Deals

Ähnliche Themen

  1. Z77X-UD3H Main BIOS startet nicht.
    Von MS667 im Forum Gigabyte Mainboards
    Antworten: 5
    Letzter Beitrag: 07.09.2015, 08:59
  2. USB 3.0 Hubs Schalten sich ab (Gigabyte Z77x-UD3H rev 1.2)
    Von Rommels im Forum Mainboards und Arbeitsspeicher
    Antworten: 1
    Letzter Beitrag: 02.07.2014, 17:00
  3. Unterschied Rev 1.0/1.1 beim Gigabyte GA Z77X UD3H???
    Von tigerjessy im Forum Mainboards und Arbeitsspeicher
    Antworten: 6
    Letzter Beitrag: 02.06.2013, 22:37
  4. GIGABYTE GA-Z77X-UD3H BIOS Einstellungen
    Von e4syyy im Forum Mainboards und Arbeitsspeicher
    Antworten: 10
    Letzter Beitrag: 12.01.2013, 08:35
  5. Bios startet nicht mehr Gigabyte Z77X-UD3H
    Von ChriKa im Forum Mainboards und Arbeitsspeicher
    Antworten: 14
    Letzter Beitrag: 17.05.2012, 18:17

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •