Likes Likes:  0
Seite 1 von 2 12
  1. #1

    Kein Bild nach RAM OC!

    Hab heute mein Ryzen System aufgebaut, und es hat auch alles funktioniert.

    Dan hab ich mein ddr4 RAM von den eingestellten 2133 mHz auf 3200 mHz gestellt und gespeichert! Seit dem bekomm ich kein bild mehr.

    Habe schon bios resettet mit Batterie raus und jumper setzen aber nix hilft..

    Habe das msi x370 pro Carbon

    Hoffe ihr könnt mir helfen

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #2
    Avatar von IICARUS
    Mitglied seit
    23.03.2017
    Beiträge
    1.782

    AW: Kein Bild nach RAM OC!

    Mach mal ein Netzteil reset.... bedeutet... Stromstecker raus oder Netzteil ausschalten und dann mehrmals auf dem Einschaltknopf des Rechners klicken um die Rest Spannung zu entladen.
    Dann wieder normal einschalten.

    Du kannst wenn du dieses ausführst vor dem einschalten auch nochmal mit dem Bios reset versuchen.
    Aber am besten direkt mit den Jumper oder Reset-Taste falls vorhanden, denn mit der Batterie geht es nicht wenn sie nicht lang genug draußen war.
    Denn die Batterie sollte dazu schon einige Zeit draußen bleiben da sonst wegen der Restspannung nichts resetet wird. Meist reichen an die 10-15min aus.

    Mit dem Jumper reicht jedoch einmal kurz überbrücken.
    Dabei aber den Rechner vom Netz nehmen.
    System: i7-6700K@4,5 ■ ASRock Z170 OCF ■ Corsair Vengeance 16GB 3000 ■ MSI GTX 1070 Gaming X ■ 550W BQ Dark Power Pro 11 ■ Eizo Foris FG2421
    WaKü: cuplex kryos XT ■ EK-FC 1080 GTX TF6 ■ Aquastream Ultimate ■ AE6LT ■ Phobya 250 ■ Durchflusssensor "high flow" ■ Alphacool 420+240 ■ Mo-Ra360 Lt

    Mein aquasuite web: >> Livedaten <<

  3. #3

    Mitglied seit
    25.11.2016
    Beiträge
    32

    AW: Kein Bild nach RAM OC!

    Hab ich auch schon genau so gemacht wie du geschrieben hast, aber es funktioniert immernoch nicht.

  4. #4

    AW: Kein Bild nach RAM OC!

    Versuch mal das System mit minimal Konfiguration zu starten.Alle Ramriegel außer einem herraus nehmen und starten.
    Und mit minimal Hardware starten.Alle anderen unnötige Hardware vorerst abklemmen.Haste irgendwas anderes noch verstellt bzw. Übertaktet(CPU ect.)
    bzw. Ramspannung geändert?

  5. #5

    Mitglied seit
    22.10.2015
    Beiträge
    184

    AW: Kein Bild nach RAM OC!

    Welchen RAM hast du denn genau? RAM Chips von sk Hynix erreichen manchmal nicht die angegebenen Taktraten. Einfach mal mit 3000 oder 2933mhz probieren.

    Edit: ach so du bekommst überhaupt kein Bild mehr. Auch nicht nach Bios Reset. Dann musst du tatsächlich die null Methode (Also wie beim Vorposter beschrieben) anwenden.
    Ryzen 7 1700X@4,05ghz~1,3875V,BQ Silent Loop 240, 16GB DDR4-3200, ASUS Crosshair VI Hero, Festplatte(n): 512GB SSD+ 1TBSSD , Zotac 980ti Amp! Extreme, Enermax Platimax D.F. 600W, Fractal Design R4 mit 3x 140er Silent Wings Lüftern

  6. #6

    AW: Kein Bild nach RAM OC!

    Oder besser alle Ramriegel einzel testen nochmal.

  7. #7

    Mitglied seit
    25.11.2016
    Beiträge
    32

    AW: Kein Bild nach RAM OC!

    Hab nur den Takt des RAM umgestellt mehr nicht.

  8. #8

    Mitglied seit
    25.11.2016
    Beiträge
    32

    AW: Kein Bild nach RAM OC!

    Hab die RAM auch einzeln getestet, ändert nichts. Die Fehler LED Boot leuchtet. Sobald nur 1 RAM steckt leuchtet die LED CPU und DRAM

  9. #9
    Avatar von drstoecker
    Mitglied seit
    02.02.2009
    Liest
    PCGH.de
    Ort
    57567
    Beiträge
    5.369

    AW: Kein Bild nach RAM OC!

    Ein Riegel lösen und wieder einsetzen dann sollte das System starten sofern diese Funktion aktiviert wurde. Mach mal einen richtigen cmos reset, Netzteil Stecker ab, Batterie raus für 1-2min. Power Knopf mehrmals drücken damit sich die Kondensatoren entladen. Danach alles wieder anschließen und batorein und starten. Sollte eigentlich gehen. Im bios gibt es auch ne Funktion cmos die man einschalten kann und die gereift wenn das oc fehlerhaft ist und das System nicht startet. Läuft dann ein paar mal an und dann startet es mit Safe Einstellungen. Wenn du das oc abgeschlossen hast unbedingt wieder ausschalten sonst kann es auch zu startproblemen kommen.
    achso ist das bios auch aktuell?
    RYZEN R7 1700@Heatkiller IV#XFX RX VEGA 64@EKWB#16GB Kit Crucial BT 2666MHz#AsRock X370 Killer
    #Custom Wakü/AS Ultra/Mo-Ra3 360 LT
    #Samsung EVO960 512GB M.2#BQ Straight Power E10 600W CM##Win10 Pro 64bit#Samsung C24F390#In Win 303#Logitech G810/G Pro#

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  10. #10
    Avatar von Schwarzseher
    Mitglied seit
    19.09.2016
    Ort
    Ruhrpott deshalb die Farbe:D
    Beiträge
    1.892

    AW: Kein Bild nach RAM OC!

    Nur 1 Ram Riegel in A2 und nochmal cmos Reset.
    Bios Batterie auch wieder richtig eingesetzt?Jumper für Cmos auch wieder abgezogen?hört sich blöd an kann aber alles passieren
    Kann durchaus etwas dauern bei den neuen Systemen bis mal wieder ein Bild kommt.
    Mein System:Zu alt und daher nicht vorzeigbar:D
    Wenn nix mehr geht die Null-Methode:https://www.computerbase.de/forum/sh....php?t=1550968
    Checkliste wenn das System nicht startet nach dem Zusammenbau:https://www.computerbase.de/forum/sh...d.php?t=861548

Seite 1 von 2 12
MiFCOM Kickass Deals

Ähnliche Themen

  1. PC zeigt kein Bild weil RAM defekt?
    Von Sparanus im Forum Komplette Rechner: Praxisprobleme
    Antworten: 53
    Letzter Beitrag: 22.09.2012, 10:44
  2. Asus P5KPL-E - kein bild bei mehr als 2Gb RAM
    Von Zahdok im Forum Mainboards und Arbeitsspeicher
    Antworten: 8
    Letzter Beitrag: 06.05.2011, 17:19
  3. Nicht identifizierbares Ram [Bild]
    Von PhenomII-Fan im Forum Mainboards und Arbeitsspeicher
    Antworten: 1
    Letzter Beitrag: 01.05.2010, 13:25
  4. Von 4 auf 6gb Ram--->Kein Bild mehr
    Von ondy im Forum Mainboards und Arbeitsspeicher
    Antworten: 8
    Letzter Beitrag: 10.03.2009, 16:20
  5. Hilfe, nach RAM Einstellung kommt kein Bild mehr
    Von LOGIC im Forum Mainboards und Arbeitsspeicher
    Antworten: 13
    Letzter Beitrag: 09.03.2009, 20:05

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •