1. #1
    Avatar von FlorianKl
    Mitglied seit
    30.12.2012
    Liest
    PCGH.de
    Ort
    Bonn
    Beiträge
    2.424

    Obligatorischer schwarzer Bildschirm nach Zusammenbau

    Hallo Liebes Forum,

    ich habe gerade mit einem Bekannten einen neuen PC zusammengebaut und wir haben das obligatorische "schwarzer Bildschirm" Problem. das System ist:

    R7 1700
    Gigabyte GTX 1050Ti
    2x16Gb DDR4 2400 Ram (habe ich inzwischen wieder rausgenommen)
    MSI Gaming Plus X370
    Crucial MX300 500Gb SSD
    Seagate BarraCuda 4TB HDD
    Bluray Laufwerk
    Cardreader
    BeQuiet! Pure Power 10 400W

    Alle Lüfter drehen sich, aber das Bild bleibt schwarz. Angeschlossen haben wir den Monitor an den Ausgängen der Grafikkarte.
    Was mir aufgefallen ist ist, dass die Plastikabdeckung auf dem CPU-Sockel gefehlt hat (oder gibt's die bei den AM4-Bards nicht?), das könnte also ein Rückläufer sein.

    Ich weiß, dass der R7 keine iGPU hat, kann das damit zutun haben?

    Habt ihr eine Idee?

    Viele Dank im Voraus und liebe Grüße
    Florian
    "Die Sterne sind schön, weil sie an eine Blume erinnern, die man nicht sieht..." Der kleine Prinz, Antoine de Saint-Exupéry

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #2

    Mitglied seit
    11.11.2013
    Liest
    PCGH.de & Heft (Abo)
    Ort
    Ruhrpott
    Beiträge
    5.363

    AW: Obligatorischer schwarzer Bildschirm nach Zusammenbau

    Ich glaube auf dem AM4 ist so ein Plastikteil nicht drauf. Mal mit einer anderen Grafikkarte getestet?

    Gesendet von meinem SM-G920F mit Tapatalk

  3. #3
    Avatar von FlorianKl
    Mitglied seit
    30.12.2012
    Liest
    PCGH.de
    Ort
    Bonn
    Beiträge
    2.424

    AW: Obligatorischer schwarzer Bildschirm nach Zusammenbau

    Die Fehler LED für "CPU is not detected or fail" leuchtet, das haben wir erst jetzt bemerkt. Wir setzen die CPU nochmal neu ein und sonst hilft wohl nur das Board einzuschicken, oder?

    Wir haben die CPU richtig rum eingesetzt.
    "Die Sterne sind schön, weil sie an eine Blume erinnern, die man nicht sieht..." Der kleine Prinz, Antoine de Saint-Exupéry

  4. #4
    Avatar von Ralle82
    Mitglied seit
    26.04.2013
    Liest
    PCGH.de
    Ort
    Köln
    Beiträge
    594

    AW: Obligatorischer schwarzer Bildschirm nach Zusammenbau

    8Pin-CPU-Stromversorgung steckt ja sicher?! (Nur, das wir es mal abgefragt haben)
    Ryzen 7 1700x | B350M Mortar Arctic | 16 GB HyperX Fury DDR4-2666 | GTX 1080Ti Founders Edition | E10 500W | PG348Q

  5. #5
    Avatar von FlorianKl
    Mitglied seit
    30.12.2012
    Liest
    PCGH.de
    Ort
    Bonn
    Beiträge
    2.424

    AW: Obligatorischer schwarzer Bildschirm nach Zusammenbau

    Ja, steckt sicher.

    Folgendes Update:
    Wir haben die CPU rausgenommen und neu eingesetzt. Außerdem haben wir benmerkt, dass wir die Grafikkarte wahrscheinlich beim ersten Mal nicht korrekt eingesetzt haben. Das MSI hat so einen Pin beim PCIe x16 Slot wie beim Ram, den man runterdrücken soll, das habe ich vermutlich vergessen. Wir haben jetzt beides korrekt neu eingesetzt und der PC startet, Windows und Treiber sind auch drauf.
    Jedoch braucht der PC lange zum Starten: Erst leuchtet die Fehler LED für die CPU, dann geht diese aus. Dann leuchtet die Fehler LED für die GPU, dann erst kommt der Splashscreen vom BIOS und die GPU LED geht wieder aus. Vom Drücken des Startknopfs bis zum Splashscreen vergehen 21 Sekunden, was relativ viel ist, finden wir. Hat jemnd das gleiche Board (MSI Gaming Plus X370) und kann das mal nachmessen? Und eventuell auch schauen, ob die Fehler LEDs beim Start auch blinken, sozusagen als "Startsequenz"?
    "Die Sterne sind schön, weil sie an eine Blume erinnern, die man nicht sieht..." Der kleine Prinz, Antoine de Saint-Exupéry

  6. #6
    Avatar von Adi1
    Mitglied seit
    14.07.2009
    Liest
    PCGH.de & Heft
    Ort
    Dresden
    Beiträge
    9.738

    AW: Obligatorischer schwarzer Bildschirm nach Zusammenbau

    Ist ne Einstellungssache im UEFI/BIOS
    3570K@4,5GHz 1,06 V | GA-Z77 D3H | GTX 970 | 8 GB Corsair Vengeance LP | Crucial m4 128GB + MX100 512GB | bequiet Dark Power P10 | Define R3 | bequiet Dark Rock Pro 3 | Bitfenix Recon | LG IPS235P-BN

  7. #7
    Avatar von Schwarzseher
    Mitglied seit
    19.09.2016
    Ort
    Ruhrpott deshalb die Farbe:D
    Beiträge
    1.701

    AW: Obligatorischer schwarzer Bildschirm nach Zusammenbau

    Vielleicht hilft da ein Bios Update.
    Mit den EZ Debug LED`s: Das wird normal sein weil er alles durchtestet,solange nichts an bleibt ist das wohl ok.
    Mein System:Zu alt und daher nicht vorzeigbar:D
    Wenn nix mehr geht die Null-Methode:https://www.computerbase.de/forum/sh....php?t=1550968
    Checkliste wenn das System nicht startet nach dem Zusammenbau:https://www.computerbase.de/forum/sh...d.php?t=861548

  8. #8
    Avatar von FlorianKl
    Mitglied seit
    30.12.2012
    Liest
    PCGH.de
    Ort
    Bonn
    Beiträge
    2.424

    AW: Obligatorischer schwarzer Bildschirm nach Zusammenbau

    Hey, danke für die zahlreichen Antworten. Die LEDs gehen alle aus, das beruhigt schon mal, das BIOS Update haben wir gestern noch gemacht.

    @Adi1 wir werden nochmal schauen, ob man dazu was im BIOS einstellen kann, gestern habe ich nichts gefunden bei den Bootoptionen.
    "Die Sterne sind schön, weil sie an eine Blume erinnern, die man nicht sieht..." Der kleine Prinz, Antoine de Saint-Exupéry

  9. #9
    Avatar von IICARUS
    Mitglied seit
    23.03.2017
    Beiträge
    1.769

    AW: Obligatorischer schwarzer Bildschirm nach Zusammenbau

    --- hier stand Mist --- daher gelöst.
    Geändert von IICARUS (15.07.2017 um 14:46 Uhr)
    System: i7-6700K@4,5 ■ ASRock Z170 OCF ■ Corsair Vengeance 16GB 3000 ■ MSI GTX 1070 Gaming X ■ 550W BQ Dark Power Pro 11 ■ Eizo Foris FG2421
    WaKü: cuplex kryos XT ■ EK-FC 1080 GTX TF6 ■ Aquastream Ultimate ■ AE6LT ■ Phobya 250 ■ Durchflusssensor "high flow" ■ Alphacool 420+240 ■ Mo-Ra360 Lt

    Mein aquasuite web: >> Livedaten <<

  10. #10

    Mitglied seit
    11.11.2013
    Liest
    PCGH.de & Heft (Abo)
    Ort
    Ruhrpott
    Beiträge
    5.363

    AW: Obligatorischer schwarzer Bildschirm nach Zusammenbau

    Beim Ryzen dauert das booten immer etwas länger weil der erst in Ruhe alle P-States durchgeht. Ob das aber bis zu 20 Sekunden dauert kann ich nicht sagen, dafür boote ich meinen Rechner zu selten.

    Gesendet von meinem SM-G920F mit Tapatalk

MiFCOM Kickass Deals

Ähnliche Themen

  1. Schwarzer Bildschirm nach Zusammenbau
    Von Kadas21 im Forum Komplette Rechner: Praxisprobleme
    Antworten: 10
    Letzter Beitrag: 13.12.2016, 18:00
  2. Schwarzer Bildschirm nach Zusammenbau
    Von Indi im Forum Komplette Rechner: Zusammenstellung
    Antworten: 7
    Letzter Beitrag: 30.12.2009, 22:28
  3. schwarzer BIldschirm durch KLK
    Von Gutewicht im Forum Casemods
    Antworten: 10
    Letzter Beitrag: 07.10.2008, 15:14
  4. Andauernd schwarzer bildschirm ( nur für weniger als 1 sec. )
    Von BMW M-Power im Forum Mainboards und Arbeitsspeicher
    Antworten: 10
    Letzter Beitrag: 05.08.2008, 14:45
  5. schwarzer bildschirm..ahhh
    Von NuTSkuL im Forum Overclocking: Grafikkarten
    Antworten: 13
    Letzter Beitrag: 26.01.2008, 18:08

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •