Likes Likes:  0
  1. #1
    Avatar von Crymes
    Mitglied seit
    07.09.2009
    Beiträge
    1.809

    Bild oft für wenige Sekunden weg

    Hi, es geht um meinen Rechner aus der Signatur mit Core i5 6500 und RX470.
    Ich hab eigentlich schon immer (also vor der AMD Grafikkarte, hatte ihn ein halbes Jahr nur mit der Intel Grafik genutzt) das Problem dass das Bild mal öfter, mal seltene für ca. 3 Sekunden weg und danach wieder da war. Ich hab keine Meldungen von abgestürzten Treibern oder Grafikfehler, selbst Folding at Home läuft ohne Probleme weiter. Teilweise waren die Aussetzer alle 10 Sekunden. Mir kommt es so vor als ob das häufiger passiert wenn sich das Bild nicht ändert, also z.B. auf dem Desktop mit F@H oder im Idle oder im Menü eines Spiels. Während dem Spiel Battlefield ist es eigentlich noch nie passiert, währen Dirt Showdown ganz selten.
    Ich dachte dass die IGPU kaputt ist aber als ich meine AMD Grafikkarte verbaut habe hat sich nichts groß geändert. Jetzt liefert teilweise 1 HDMI Anschluss der Grafikkarte gar kein Bild mehr oder ein extrem verzerrtes und am nächsten Tag geht der wieder und der andere scheint kaputt.

    Wisst ihr woran das liegen könnte ?
    Prozessor: Intel Core i5 6500, Grafikkarte: Intel HD 530, Ram: 8 GB DDR4, Mainboard: MSI H110I-PRO, SSD: OCZ Agility 3 120GB, NT: Coolermaster G450m, Gehäuse: Sharkoon QB One, CPU Kühler: Intel boxed

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #2
    Avatar von L4D2K
    Mitglied seit
    04.06.2013
    Liest
    PCGH.de
    Beiträge
    114

    AW: Bild oft für wenige Sekunden weg

    Hast du immer das gleiche Kabel benutzt?

  3. #3
    Avatar von Crymes
    Mitglied seit
    07.09.2009
    Beiträge
    1.809

    AW: Bild oft für wenige Sekunden weg

    Ich hab auf jeden Fall das gleiche Kabel am Raspberry Pi am gleichen Bildschirm genutzt und das ging ohne Probleme, bei den Tests an anderen Bildschirmen bin ich mir grad nicht ganz sicher.
    Prozessor: Intel Core i5 6500, Grafikkarte: Intel HD 530, Ram: 8 GB DDR4, Mainboard: MSI H110I-PRO, SSD: OCZ Agility 3 120GB, NT: Coolermaster G450m, Gehäuse: Sharkoon QB One, CPU Kühler: Intel boxed

  4. #4
    Avatar von Crymes
    Mitglied seit
    07.09.2009
    Beiträge
    1.809

    AW: Bild oft für wenige Sekunden weg

    Also es scheint tatsächlich am Kabel zu liegen. Hab jetzt mal die Kabel getauscht :
    Der Rechner funktioniert ohne Probleme und beim Tablet ist ab und zu das Bild weg.
    Prozessor: Intel Core i5 6500, Grafikkarte: Intel HD 530, Ram: 8 GB DDR4, Mainboard: MSI H110I-PRO, SSD: OCZ Agility 3 120GB, NT: Coolermaster G450m, Gehäuse: Sharkoon QB One, CPU Kühler: Intel boxed

MiFCOM Express Deals

Ähnliche Themen

  1. Abbrüche der Internetverbindung für wenige Sekunden
    Von kuba20 im Forum Internet und Netzwerk
    Antworten: 1
    Letzter Beitrag: 22.07.2016, 17:25
  2. PC fällt wenige Sekunden nach Aufwachen aus Energiesparmodus wieder in den selbigen
    Von jackennils im Forum Windows 7, 8(.1) und 10, Windows allgemein
    Antworten: 0
    Letzter Beitrag: 22.12.2014, 13:18
  3. Antworten: 6
    Letzter Beitrag: 24.01.2013, 14:12
  4. Antworten: 4
    Letzter Beitrag: 25.03.2011, 01:07
  5. Sound kommt paar Sekunden später als TV bild
    Von Minga_Bua im Forum Sound + HiFi
    Antworten: 2
    Letzter Beitrag: 07.03.2009, 20:40

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •