Likes Likes:  0
  1. #1

    Frage Kein Bild

    Hab letztens einen Neuen PC zusammengebaut, welcher wenn man ihn an macht kurz hochfährt also die Lüfter fangen alle an zu drehen, dann gehen sie wieder aus und dann geht er wieder an und geht dann nicht mehr aus. Und ich habe dann auch kein Bild.

    Hardware:
    Intel Pentium G4560
    ASRock H110M-DGS
    Kingston ValueRAM DIMM 4GB, DDR4-2133, CL15-15-15
    Xilence Performance A+ Serie 530W

    Ich hoffe ihr könnt mir helfen

    Mit freundlichen Grüßen

    evanl

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #2

    Mitglied seit
    26.04.2016
    Ort
    Raum Duisburg
    Beiträge
    870
    Ist das BIOS aktuell?

    PC-Neubau und kein Bild
    Zweiter Thread zum gleichen Rechner + gleiches Problem? Dann mach doch bitte im alten Thread weiter.

    EDIT: Sorry für den Doppelpost.
    Geändert von Klutten (17.02.2017 um 22:32 Uhr) Grund: Doppelpost

  3. #3
    Avatar von Schwarzseher
    Mitglied seit
    19.09.2016
    Ort
    Ruhrpott deshalb die Farbe:D
    Beiträge
    920

    AW: Kein Bild

    Du hast die Grafikkarte vergessen einzubauen
    Spass beiseite.Denke mal du nutzt die IGpu .
    Der Ram steckt richtig und ist auch eingerastet?
    Null-Methode oder Checkliste durchgehen in der Sig. bei mir.
    Mein System:Zu alt und daher nicht vorzeigbar:D
    Wenn nix mehr geht die Null-Methode:https://www.computerbase.de/forum/sh....php?t=1550968
    Checkliste wenn das System nicht startet nach dem Zusammenbau:http://forum.gigabyte.de/index.php?p...&threadID=5580

  4. #4

    Mitglied seit
    11.02.2017
    Beiträge
    20
    Ram is gescheit drin sonst würde es ja piepen sonst hab ich ans Mainboard denn Stromstecker überm Prozessor und den 24 pin Stecker ins Mainboard gesteckt fehlt noch was?

    CPU Kühler is auch noch angesteckt

    Ich kann ja nicht sehen ob das BIOS aktuell ist weil ich ja kein Bild hab
    Geändert von Klutten (17.02.2017 um 22:31 Uhr) Grund: Dreifach-Beitrag

  5. #5

    Mitglied seit
    26.04.2016
    Ort
    Raum Duisburg
    Beiträge
    870

    AW: Kein Bild

    Ein H110-Chipsatz Board ist von Werk aus nur für die alten CPUs "Skylake" ausgelegt. Jetzt werden diese Board mit Hilfe eines neuen BIOS auch für die neuen CPUs "Kaby Lake" nutzbar gemacht. Wenn dein PC nicht läuft, weil er das alte BIOS hat, wird er auch nicht laufen, außer du baust eine Skylake CPU ein. Mit einer Skylake CPU kannst du das BIOS Update installieren und dann das Mainboard auch mit einer "Kaby Lake" CPU wie deinem Pentium betreiben. Sonst kauf die ein B250 Board, da läuft alles (Skylake und Kaby Lake, egal welches BIOS).

  6. #6

    AW: Kein Bild

    Wenn du den Monitor an die iGPU anschließt, also ans Mainboard, dann solltest du die Grafikkarte ausbauen. Versuch das mal.

  7. #7

    Mitglied seit
    11.02.2017
    Beiträge
    20

    AW: Kein Bild

    Ok dann muss ich mir wohl nochmal ein neues Mainboard kaufen

  8. #8

    Mitglied seit
    26.04.2016
    Ort
    Raum Duisburg
    Beiträge
    870

    AW: Kein Bild

    wiso noch mal? Hast du es schon mit einem anderen versucht?

    In deinem anderen Thread ist die Rede von einer alten Grafikkarte. Diese ist aber nicht eingebaut und angeschlossen?

  9. #9

    Mitglied seit
    11.02.2017
    Beiträge
    20

    AW: Kein Bild

    Also kann es so gar nicht gehen ohne das BIOS Update?

  10. #10

    AW: Kein Bild

    Ein Thread reicht.

    Da gehts weiter: PC-Neubau und kein Bild

    *closed*
    .-=PCGH-Community-Veteran=-.
    Mitglied seit 2004 - Anzahl aller Beiträge: 17149 - Anzahl eröffneter Themen: 238 - Anzahl aller Antworten: 15975 - Anzahl erhaltene Antworten pro Beitrag: 0,9320 - Anzahl erhaltener Antworten pro eröffnetem Thema: 67,121 - Kleinanzeigen-Bewertungen: 20x positiv, 0x negativ

MiFCOM Express Deals

Ähnliche Themen

  1. HILFE - 8800gts - kein bild
    Von Sil3ncer im Forum Grafikkarten
    Antworten: 7
    Letzter Beitrag: 16.11.2007, 22:32
  2. Erstes Bild der Geforce 8800 GT
    Von jetztaber im Forum User-News
    Antworten: 4
    Letzter Beitrag: 09.10.2007, 12:26
  3. Erstes Bild eines 780i Boards
    Von GoZoU im Forum User-News
    Antworten: 10
    Letzter Beitrag: 01.10.2007, 21:17
  4. Bild in Spielen verschwommen
    Von SpIdErScHwEiN im Forum Grafikkarten
    Antworten: 2
    Letzter Beitrag: 22.09.2007, 15:55

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •