Schnäppchen: Flappy Bird HD für PC 5,00 - Nur heute: Forza 5 Xbox One 37,97, 2 Guns Blu-ray 11,97, Ich - Einfach unverbesserlich 1&2 Blu-ray 18,97, X-Men Origins - Wolverine + Weg des Kriegers Blu-ray 16,97 - The Last of Us für PS4 vorbestellbar [Anzeige]
+ Antworten
Ergebnis 1 bis 4 von 4
  1. #1
    PC-Selbstbauer(in) Avatar von Geronimo:)
    Mitglied seit
    29.09.2008
    Ort
    Ostfriesland
    Beiträge
    280

    Realtek PCIe GBE Family Controller probleme ...

    Hi,

    also auf meinem Asrock AOD 790GX/128M sitzt folgender Netzwerkchip:
    Realtek RTL 8168C (P) / 8111C (P) PCI-E Gigabit Ethernet ...
    Das wird mir im Geräte-Manager unter Netzwerkadapter angezeigt.
    Auf dem Board ist auf jedenfall ein Realtek "RTL8111C-VCO-GR" Chip.
    Ich habe nun folgende Treiberversion bei Realtek runtergeladen:
    RTL 8168C Version 5.736.0921.2009 für WindowsXP.
    Wenn ich jetzt im Geräte-Manager beim Netzwerkadapter den Treiber vom Realtek 8168C updaten will, zeigt er mir an, das er einen Realtek PCIe GBE Family Conroller installieren möchte. Ich hab´s gemacht. Und zack, hatte ich kein Netzwerk mehr. Erst nach dem ich wieder auf "Installierter Treiber" gedrückt habe, hatte ich wieder ein Netzwerk.
    Ich habe inzwischen mal den fetten PCIE-Install_5736_0921.zip Treiber von der Realtek Seite runtergeladen und installiert. Mit dem selben Ergebnis. Nach Treiberinstallation kein Netzwerk mehr. Die Fehlermeldung lautet dann "Es ist kein Netzwerkkabel angeschloßen".
    Das selbe Theater hatte ich wie gesagt auch mit dem kleinen Treiber - Driver_XP_5736_0921.zip ...

    Was läuft da falsch.

    Geronimo
    ...

    Im Gigabyte-Forum gab es vor kurzem eine ähnliche Diskussion. Leider ohne Lösung des Problems.
    http://62.109.81.232/cgi-bin/sbb/sbb...um=11&show=423
    Geändert von Geronimo:) (24.10.2009 um 18:22 Uhr)
    Mainboard ASRock AOD790GX/128M (Bios 1.90) | CPU AMD Phenom II X4 955 Boxed-Version mit Kühler | RAM OCZ „OCZ2P800R22GK DDR2-800“ Kit-8192MB 4-5-5-15 | Netzteil bequiet! Straight Power BQT E6 – 500 Watt| VGA HIS Radeon HD 6850 IceQX | Laufwerke: Samsung HD502HJ SATAII) , Samsung DVD-Brenner SH-S223F (SATA) | OS Win 7 Ultimate 64Bit ...

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #2
    BIOS-Overclocker(in)
    Mitglied seit
    03.09.2007
    Ort
    Lemgo
    Beiträge
    3.009

    AW: Realtek PCIe GBE Family Controller probleme ...

    Naja wenns doch mit dem Standardtreiber läuft, warum willst du denn einen anderen?

    so far

  3. #3
    BIOS-Overclocker(in) Avatar von Bruce112
    Mitglied seit
    20.08.2008
    Beiträge
    2.919

    AW: Realtek PCIe GBE Family Controller probleme ...

    hi

    ich hab ne gigabyte mainboard mit,der gleichen Netzwerkarte

    mit windows 7 64 bit


    hab einfach den neuen draufgemacht ,7.5.730.2009 Treiberversion
    ohne den alten deinstalliert zu machen ,

    versuch mal so .

    keine probleme
    und bevor ich den neuen draufgemacht hatte ,hab ich mal windows update gemacht ,da kam ne update für die netzwerkarte treiber .

    Microsoft driver update for Realtek RTL8168B/8111B Family PCI-E Gigabit Ethernet NIC (NDIS 6.20)
    Downloadgröße: 388 KB
    Sie müssen ggf. den Computer neu starten, damit die Änderungen wirksam werden.
    Updatetyp: Optional
    This driver was provided by Microsoft for support of Realtek RTL8168B/8111B Family PCI-E Gigabit Ethernet NIC (NDIS 6.20)
    Weitere Informationen:
    Winqual Help
    Hilfe und Support:
    Select a Product Solution Center

  4. #4
    PC-Selbstbauer(in)
    Themenstarter
    Avatar von Geronimo:)
    Mitglied seit
    29.09.2008
    Ort
    Ostfriesland
    Beiträge
    280

    AW: Realtek PCIe GBE Family Controller probleme ...

    Also, ich hab kein Windows 7. Sondern xp Home SP3.
    Ja, ich habe auch den neuen Treiber einfach über den alten Treiber installiert. Mit den oben genannten Problemen. Vielleicht sollte ich den alten Treiber mal deinstallieren
    Und warum will ich updaten? Ein neuer Treiber läuft vielleicht stabiler und ein bißchen schneller.

    Geronimo
    ...
    Mainboard ASRock AOD790GX/128M (Bios 1.90) | CPU AMD Phenom II X4 955 Boxed-Version mit Kühler | RAM OCZ „OCZ2P800R22GK DDR2-800“ Kit-8192MB 4-5-5-15 | Netzteil bequiet! Straight Power BQT E6 – 500 Watt| VGA HIS Radeon HD 6850 IceQX | Laufwerke: Samsung HD502HJ SATAII) , Samsung DVD-Brenner SH-S223F (SATA) | OS Win 7 Ultimate 64Bit ...

+ Antworten

Ähnliche Themen

  1. Probleme mit Soundtreiber realtek HD (P45)
    Von TombstoneKill im Forum Sound + HiFi
    Antworten: 3
    Letzter Beitrag: 14.11.2009, 18:42
  2. Probleme mit Onboard Sound - Realtek ALC889A
    Von Juarez91 im Forum Sound + HiFi
    Antworten: 3
    Letzter Beitrag: 01.10.2009, 19:15
  3. Realtek RTL 8185 WLAN Probleme
    Von Niza im Forum Internet und Netzwerk
    Antworten: 4
    Letzter Beitrag: 22.10.2008, 17:48

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein