Likes Likes:  0
Seite 2 von 3 123
  1. #11

    Mitglied seit
    13.04.2017
    Beiträge
    217

    AW: Ständige Internetabbrüche mit LAN!

    Kommandozeile öffnen:

    Befehl:
    Ping 127.0.0.1
    => Ping auf die loopback Adresse des PC => Funktioniert eigentlich immer. Wenn nicht ist es auf jeden Fall ein Problem des PC. Schließt den PC aber nicht aus, wenn es funktioniert.

    Ping <IP Adresse heimischer Internet-Router>
    => Die IP Adresse Deines Internet-Routers kann man oft über das Handbuch erfahren, bzw. über die Webbedienoberfläche des Internet-Routers. Ist oft (aber nicht immer 192.168.178.1). Funktioniert dieser Ping während des Problems, dann funktionieren die Verbindungen im lokalen Heimnetzwerk.

    Ping pcghx.de
    => Ping auf den PC Games Hardware Server im Internet. Funktioniert dieser nicht (was zu erwarten ist) aber der Ping auf Deinen Internet-Router, dann ist die Ursache wahrscheinlich im Zusammenhang mit Deiner Internetanbindung zu suchen.

    Das gleiche Spiel kann man mit dem Laptop wiederholen, um zu sehen ob die Resultate gleich sind oder Abweichungen vorkommen.

    Mit ipconfig siehst Du die IP Adresse Deines PCs oder Deines Laptops. Ist diese z.B. 169.254. dann hat Windows IP Adressprobleme .

    Mit dem Ressourcenmonitor (Netzwerktab) von Windows kannst Du sehen ob eine Anwendung soviel Traffic erzeugt (sowohl auf Up- als auch Downlink achten), das Deine Internetanbindung damit blockiert wird.

    Wenn Du selbst in der Netzwerktechnik nicht so firm bist, vielleicht einen Freund fragen welcher über tiefergehende Kenntnisse verfügt.

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #12
    Avatar von aloha84
    Mitglied seit
    26.01.2010
    Beiträge
    5.758

    AW: Ständige Internetabbrüche mit LAN!

    Das gelbe Ausrufezeichen steht sehr oft für einen IP-Adresskonflikt.
    Ist am Router DHCP aktiviert?
    Wenn ja, hast du nicht zufällig dem PC eine feste IP-Adresse verpasst?
    Asus P6T Deluxe
    Core i7 920@3,8GHz
    MSI GTX 780 Twin Frozer
    12GB Corsair DDR 3 1600

  3. #13

    Mitglied seit
    06.01.2015
    Beiträge
    161

    AW: Ständige Internetabbrüche mit LAN!

    Nein. Der pc hat keine feste IP. Sollte derveine feste IP denn haben?
    Mit dhcp muss ich erst nachsehen.
    Ich hab nur ab und zu die Abbrüche. Nicht permanent.
    Heute früh ist mir aufgefallen dass die Internetgeschwindigkeit extrem langsam ist.
    Am öfteren tritt es auch wenn man Spielt. Jetzt aktuell Wildlands. Da heißt es alle 30-60min "Sie wurden vom Server getrennt."
    Nach 5-10min kommt die meldung "Sie sind mit dem Server wieder verbunden".
    Die Fritzbox hat keine Fehler. Da in den ereignissen, DSL zähler steht dass ich seit 5uhr früh permanent verbunden bin. Ansonsten sind keine Fehler aufgelistet.
    Also muss es am PC liegen.

    Den PC direkt an der Fritzbox anschließen kann ich nicht. Fritzbox steht im EG und der PC im Dachgeschoss.
    Und der pc ist also mit Powerlan adapter von TP-LINK verbunden. Es sind andere Geräte verbunden mit dem Stromnetz. Da funktioniert alles ohne Probleme. Amazon Video, netflix, Musik streaming, alles ohne Probleme und ohne aussetzter. Nur der PC macht Probleme... Wenns nicht anders wird muss er formatiert und neu aufgesetzt werden.

    (Jetzt gerade wieder ein Abbruch der Verbindung!) Hab mal ein Screenshot von ipconfig gemacht. BILD 1)
    IP Adresse ist jetzt fest vergeben und der DHCP ist aktiviert gewesen.
    Befehl Ping 127.0.0.1 sieht so aus. BILD 2
    Befehl Ping pcghx.de sieht so aus. BILD 3 (Zeitüberschreitung der Anforderung)
    Befehl Ping 92.168.178.1 sieht so aus. BILD 4

    Das komische ist. Ich habe auch zusätzlich noch eine PCI WLAN Karte verbaut. Aktiviere ich die Onboard LAN karte und Aktiviere die Wlan Karte, kann ich keine Verbindung mit dem WLAN Netz herstellen.
    Es findet das Volle Netz, aber nach der Passwort eingabe kommt die Meldung. Es konnte keine Verbindung hergestellt werden!

    Da stimmt doch was nicht?
    Was könnte jetzt die Ursache sein? Bin echt Ratlos!

    (War jetzt ca. 1,5std nur im Internet unterwegs. Da trat kein Problem auf)
    (Sobald man ein Spiel (Wildlands) startet ist Spätestens 10-15min später die Verbindung weg. Diesmal ist die Verbindung erst nach 15-20min Später wieder gekommen. Bei den ipconfig und Ping befehlen ist jedoch alles wie es soll, oder?
    Bei dem Ressourcenmonitor kann ich leider nichts erkennen! Hab mal ein Bild angehängt)
    Das Komische ist, bis vor 1 Monat funktionierte die WLAN PCI karte wunderbar. Jetzt hat sie diese IP Adresse 169.254.... warum?
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Ressourcenmonitor.jpg 
Hits:	28 
Größe:	373,6 KB 
ID:	983984   Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	ipconfig.jpg 
Hits:	29 
Größe:	273,8 KB 
ID:	983946   Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Ping 127.0.0.1.jpg 
Hits:	29 
Größe:	297,3 KB 
ID:	983947   Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Ping pcghx.de.jpg 
Hits:	30 
Größe:	304,0 KB 
ID:	983948   Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Ping 192.168.178.1.jpg 
Hits:	29 
Größe:	179,3 KB 
ID:	983957  
    Geändert von blackslider91 (05.01.2018 um 22:02 Uhr)

  4. #14
    Avatar von drstoecker
    Mitglied seit
    02.02.2009
    Liest
    PCGH.de (Abo)
    Ort
    57567
    Beiträge
    7.959

    AW: Ständige Internetabbrüche mit LAN!

    Wofür hast du die Elan Karte dein? Bau die mal aus und Versuchs nochmal. Im Router die lanausgänhe hast du aber nicht auf Green Mode stehen oder? Das kann schonmal Probleme mit Intel lan Chips geben, hatte das selbst schon gehabt. Da gabs auch ab und zu Abbrüche.
    R5 2600#C7H#HX440C19PB3AK2/16#​RX Vega64@Eiswolf#M.2 960 Evo@kryoM.2#Seasonic Prime Gold 750W#AG272FCX#Lian Li O11 Air#Logitech G810/G Pro#Win10 Pro

  5. #15

    Mitglied seit
    03.09.2012
    Beiträge
    6.429

    AW: Ständige Internetabbrüche mit LAN!

    Ich hatte das Problem auch einmal, bei mir hat Win 8, in Verbindung mit dem Intel onboard LAN Chip gesponnen. Ich habe es dann umgangen, indem ich mir eine PCIe Netzwerkkarte gekauft habe.

    Falls du ein Android Smartphone hast, dann kannst du es auch per USB Tethering mit deinem PC verbinden, dann sollten die Probleme weg sein.
    i7 3770, GTX 980Ti, 32GB RAM, Seasonic X460FL, (Samsung Syncmaster 1100MB Röhrenmonitor RIP) Samsung U32H850UMU

  6. #16

    Mitglied seit
    02.12.2011
    Liest
    PCGH.de & Heft
    Beiträge
    9.038

    AW: Ständige Internetabbrüche mit LAN!

    Hast Du nun mal in die Ereignisanzeige geschaut? Da steht sicherlich ein Fehler drin. Alles andere ist nur raten.

  7. #17

    Mitglied seit
    08.06.2013
    Beiträge
    7.257

    AW: Ständige Internetabbrüche mit LAN!

    Hast du nicht geschrieben, dass der PC über Powerlan verbunden ist? Das ist nämlich die offensichtlichste Fehlerquelle. Entweder ist hier ein Adapter defekt (kommt relativ häufig vor) oder deine Stromverkabelung im Haus ist einfach nicht gut für Powerlan geeignet.

  8. #18

    Mitglied seit
    06.01.2015
    Beiträge
    161

    AW: Ständige Internetabbrüche mit LAN!

    Werd die Powerlan adapter mal durchtauschen.
    Komisch ist, die PCI WLAN karte von TP-LINK kann sich mit dem WLAN Netz nicht verbinden. Aber ein USB Wlan Stick funktioniert Problemlos. Auch ohne Verbindungsabbrüche über mehrere Stunden.
    Werd heute die PCI Wlan Karte wieder ausbauen, dann den Powerlan adapter durch einen anderen tauschen. Wenn das alles nichts bringt dann betreib ich den PC eben mit Wlan.

    In den Ereignissen sind schon ein paar Fehler drinnen. Allerdings nirgends was von Netzwerk.

  9. #19

    Mitglied seit
    30.07.2011
    Beiträge
    2.737

    AW: Ständige Internetabbrüche mit LAN!

    Zitat Zitat von azzih Beitrag anzeigen
    Hast du nicht geschrieben, dass der PC über Powerlan verbunden ist? Das ist nämlich die offensichtlichste Fehlerquelle.
    Dem widersprechen aber die Screenshots der PINGs. Wie sollte man die FB anpingen können, wenn das Powerlan ansich weg wäre? Es lässt sich "nur" der Server im Internet nicht anpingen. Da auch die Namensauflösung des pcgh-Servers noch funktionierte (dürfte von Windwos selber gecached werden), muss eher am Routing etwas faul sein.

    Falls zum exakt gleichen Zeitpunkt über die FB ein anderer Client problemlos auf das Internet zugreifen kann (vieleicht sogar über den selben Powerlan-Adapter oder das selbe Lan-Kabel), dürfte der Fehler tatsächlich an Windwos liegen. Das mag durchaus versuchen, alles über den Treiber der (nicht aktiven) WLan-Karte zu routen. Warum das aber bei nicht konfigurierten Gateway der Fall sein sollte, verstehe auf Basis der gezeigten Screenshots nicht. Es müssten sich aber in einem korrekt laufenden System alternativ Lan oder WLan nutzen lassen, was ja auch nicht der Fall ist.

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  10. #20

    Mitglied seit
    06.01.2015
    Beiträge
    161

    AW: Ständige Internetabbrüche mit LAN!

    Hier mal die Bilder von der Ereignissanzeige!
    Habe nun die WLAN Karte ausgebaut. Jetzt sind die Verbindungsabbrüche zwar deutlich weniger, aber sie kommen immer noch! Jetzt alle 1-2std 1x...

    Bild 3. Kann es sein dass es am Ubisoft Server liegt damit meine Verbindung immer abbricht?
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Ereigniss.jpg 
Hits:	42 
Größe:	318,4 KB 
ID:	984103   Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Ereigniss1.jpg 
Hits:	24 
Größe:	288,1 KB 
ID:	984104   Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Ereigniss2.jpg 
Hits:	22 
Größe:	286,8 KB 
ID:	984105  

Seite 2 von 3 123

Ähnliche Themen

  1. Eine gute interne W-Lan Karte gesucht.
    Von DerSitzRiese im Forum Internet und Netzwerk
    Antworten: 6
    Letzter Beitrag: 09.12.2007, 15:16
  2. W-LAN: PCI besser als USB?
    Von FeuRenard im Forum Internet und Netzwerk
    Antworten: 4
    Letzter Beitrag: 18.11.2007, 20:37
  3. [MB] DFI LAN Party P35 T2R ***Sammelthread***
    Von jign im Forum Mainboards und Arbeitsspeicher
    Antworten: 16
    Letzter Beitrag: 28.09.2007, 18:19
  4. W-Lan Problem unter Vista
    Von Kovsk im Forum Windows 7, 8(.1) und 10, Windows allgemein
    Antworten: 7
    Letzter Beitrag: 03.09.2007, 21:38

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •