Seite 2 von 2 12
  1. #11

    Mitglied seit
    30.07.2011
    Beiträge
    1.579

    AW: Nach Plattform Wechsel: Langsame Ethernet Geschwindigkeit

    Zitat Zitat von BloodKnight989 Beitrag anzeigen
    Hat sonst noch jemand eine Idee?
    Für mich wäre naheliegend: Linux LiveCD booten und von dort probieren. Oder von irgendeiner Windows PE Recovery CD booten und dort versuchen.

    Wenn das auch alles langsam ist, würde ich mal von der Fritzbox aus versuchen.

    Falls diese USB3 kann und theoretisch mehr wie 30 MB/s liefern kann, dort halt mal ein schnelleres USB-3 Speichermedium freigeben und messen.
    Danach könnte man von der FB zum NAS messer. Also irgendwie auf der FB per Kommandozeile das NAS einbinden und dann auf USB3-Drive (oder gleich nach /dev/null) koperen.

    Irgendwelche nutzlosen Live-Virenscanner, Indexing-Dienste, die Firewall einer noch viel nutzloesren Internet-Security Suite oder einfach nur Windows-Optimierung laufen wohl auf keiner der beiden Geräte.

    Ohne ein drittes, performantes Gerät wird es sonst halt schwierig. Einen USB3-Hub mit GBit-Netzwerkanschluss hat auch nicht jeder zu Hause herum liegen.

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #12

    Mitglied seit
    22.02.2014
    Liest
    PCGH.de
    Beiträge
    137

    AW: Nach Plattform Wechsel: Langsame Ethernet Geschwindigkeit

    Ich habe gestern noch ewig herumprobiert und dabei wohl die Lösung für das Problem gefunden:
    Entweder es lag aus unerklärlichen Gründen doch an einem Duplex Mismatch, der zufällig dadurch behoben wurde, das ich den Router neu gestartet bzw. Die Geschwindigkeit neu eingestellt habe und gleichzeitig am NAS von 1gibit Vollduplex wieder auf Auto gestellt habe, oder (was wahrscheinlicher ist) an den Energieeinstellungen für die Laufwerke. Beim Kopieren über das Netzwerk ist mir aufgefallen, das am NAS die Benutzeroberfläche stockt und teilweise ganz hängt, als wäre er im Speicher/CPU Limit. Gab aber nirgends eine hohe Auslastung, jeweils nur ca. 30%.
    Habe mich dann an die Probleme mit dem X370 und den Einstellungen für das AHCI Powermanagment erinnert. Da hatte ich ähnliche Symptome und kaum Leistung.

    Also das Timeout für HIPM auf mehrere Minuten gesetzt.

    Ich habe halt blöderweise beide Einstellungen gleichzeitig geändert, daher kann ich aktuell nicht genau sagen was es war. Jedenfalls rennt das Ethernet jetzt wieder mit 100MB/s

    Daher nochmal vielen Dank an alle die geholfen haben
    Desktop: Ryzen 7 1700 mit Macho 90 @ 3,8GHz | MSI X370 Carbon | ASUS 390 Strix Gaming 8GB | Corsair Vengance 16GB | be quiet Straight Power 10 500W | 512 GB Transcend SSD | 2TB Seagate HDD | Be Quiet Dark Base 900 Pro
    MediaCenter: Intel i5 4670k | MSI Z87M | Sapphire 270X Toxic Passiv | Ballistix Tactical 1600 8GB | 250GB Evo + 5 TB HDD

  3. #13

    Mitglied seit
    22.02.2014
    Liest
    PCGH.de
    Beiträge
    137

    AW: Nach Plattform Wechsel: Langsame Ethernet Geschwindigkeit

    Habe nochmal etwas herumgetestet und den Fehler mehrfach reproduzieren können:

    Es scheint eine Art Duplex Mismatch zu sein, solange ich nur Daten vom NAS auf den Rechner kopiere, liegt die Geschwindigkeit bei maximal 30MB/s. Sobald ich einmalig was in die andere Richtung kopiere geht es plötzlich in beide Richtungen ganz normal schnell mit den genannten 80-100MB/s.
    Wie sich das ganze nach einem Rechner Neustart / Trennung vom Strom auswirkt habe ich aber noch nicht untersucht.
    Je nachdem wie es sich danach verhält ist das Problem mehr oder weniger hässlich und dazu fällt mir aktuell auch keine andere Lösung ein...

    Unter Linux (Desktop) scheint das Problem nicht aufzutreten da konnte ich mit 40MB/s auf den live USB Stick kopieren.
    Desktop: Ryzen 7 1700 mit Macho 90 @ 3,8GHz | MSI X370 Carbon | ASUS 390 Strix Gaming 8GB | Corsair Vengance 16GB | be quiet Straight Power 10 500W | 512 GB Transcend SSD | 2TB Seagate HDD | Be Quiet Dark Base 900 Pro
    MediaCenter: Intel i5 4670k | MSI Z87M | Sapphire 270X Toxic Passiv | Ballistix Tactical 1600 8GB | 250GB Evo + 5 TB HDD

  4. #14
    Avatar von taks
    Mitglied seit
    23.09.2008
    Ort
    Im Nirvana, bin um 12 zurück
    Beiträge
    3.738

    AW: Nach Plattform Wechsel: Langsame Ethernet Geschwindigkeit

    Hört sich für mich einfach nach einem Netzwerk-Treiber Problem an.
    Hast du auf dem NAS mal wegen neuen Treibern geschaut?
    Geändert von taks (Morgen um 12:57 Uhr)

  5. #15

    Mitglied seit
    22.02.2014
    Liest
    PCGH.de
    Beiträge
    137

    AW: Nach Plattform Wechsel: Langsame Ethernet Geschwindigkeit

    Zitat Zitat von taks Beitrag anzeigen
    Hört sich für mich einfach nach einem Netzwerk-Treiber Problem an.
    Hast du auf dem NAS mal wegen neuen Treibern geschaut?
    Das ist könnte auch eine Möglichkeit sein. Komisch ist halt nur das es vorher immer funktioniert hat. Aber es klingt schon sehr stark nach Treiber. Nur die Frage welcher Schuld ist. Aber der Treiber auf dem NAS ist in der Tat nicht ganz aktuell. Sollte ich definitiv mal updaten...
    Desktop: Ryzen 7 1700 mit Macho 90 @ 3,8GHz | MSI X370 Carbon | ASUS 390 Strix Gaming 8GB | Corsair Vengance 16GB | be quiet Straight Power 10 500W | 512 GB Transcend SSD | 2TB Seagate HDD | Be Quiet Dark Base 900 Pro
    MediaCenter: Intel i5 4670k | MSI Z87M | Sapphire 270X Toxic Passiv | Ballistix Tactical 1600 8GB | 250GB Evo + 5 TB HDD

Seite 2 von 2 12
Netgear Nighthawk S8000

Ähnliche Themen

  1. Plattform Wechsel Frage (AM4)
    Von Vendix im Forum Komplette Rechner: Zusammenstellung
    Antworten: 4
    Letzter Beitrag: 02.03.2017, 15:34
  2. Sehr langsame Nas Geschwindigkeit trotz Gbit Lan
    Von gokhanplaya im Forum Internet und Netzwerk
    Antworten: 4
    Letzter Beitrag: 13.02.2016, 13:54
  3. Nach Graka wechsel, langsamer System Start????
    Von l0zdgep im Forum Komplette Rechner: Praxisprobleme
    Antworten: 1
    Letzter Beitrag: 13.08.2013, 20:10
  4. AM3 1090T Plattform-Wechsel zu 1155, 2011 (2-Gpus im Einsatz) ?
    Von Athleticsportz im Forum Prozessoren
    Antworten: 5
    Letzter Beitrag: 27.04.2012, 15:41
  5. Netzwerk Geschwindigkeit langsam
    Von KennyKiller im Forum Internet und Netzwerk
    Antworten: 13
    Letzter Beitrag: 21.08.2009, 22:53

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •