Likes Likes:  0
Seite 2 von 2 12
  1. #11
    Avatar von Abductee
    Mitglied seit
    26.08.2011
    Liest
    PCGH.de & Heft (Abo)
    Beiträge
    15.530

    AW: Feste IP konfigurieren - Probleme

    Trag mal bei DNS und Gateway die IP von der Connect Box ein, ohne das Auto.
    i5-4690K | GA-Z97MX-Gaming 5 | 16GB 1600MHz CL9 | GTX 1070 | Crucial MX200
    FiiO X1 2nd | Superluxx HD668B

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #12
    Avatar von Nosferatu05
    Mitglied seit
    27.02.2011
    Beiträge
    348

    AW: Feste IP konfigurieren - Probleme

    Habe ich doch so gemacht. Use the following DNS Server adresses: dort die IP vom gateway rein gesetzt.
    Alternativen DNS habe ich keinen eingetragen. Weil kennen keinen

  3. #13

    AW: Feste IP konfigurieren - Probleme

    Unter folgendem Verweise findest Du eine Reihe alternativer DNS Server:
    CCC | DNS Howto

    Google betreibt auch einen frei verwendbaren DNS Server unter der Adresse 8.8.8.8

  4. #14
    Avatar von Nosferatu05
    Mitglied seit
    27.02.2011
    Beiträge
    348

    AW: Feste IP konfigurieren - Probleme

    Meinst du denn daran liegt es?

  5. #15

    AW: Feste IP konfigurieren - Probleme

    Was ist denn eigentlich das Problem?
    Nur dass der Router keinen Gerätenamen anzeigt? (Was für einen Gerätenamen eigentlich? So was braucht man eh nicht...)
    Oder funktioniert irgend etwas substantielles nicht?

  6. #16
    Avatar von Nosferatu05
    Mitglied seit
    27.02.2011
    Beiträge
    348

    AW: Feste IP konfigurieren - Probleme

    Naja, anfangs funktionierte das mit der statischen IP nicht.
    Jetzt wollte ich einfach mal nur wissen warum bei statischer IP die Namen verschwinden und bei DHCP nicht?
    Und ob es normal ist das ein Switch nicht im Router angezeigt wird.

    Also kein Problem, reines interesse. Google erzählt mir dazu nichts. Ausser ständig etwas von Geräten ansich/Problemen die nicht im Netzwerk auftauchen.

  7. #17

    AW: Feste IP konfigurieren - Probleme

    Zitat Zitat von Nosferatu05 Beitrag anzeigen
    Jetzt wollte ich einfach mal nur wissen warum bei statischer IP die Namen verschwinden und bei DHCP nicht?
    Ich weiß ehrlich gesagt nicht mal, was du wirklich meinst. Bei mir im Netzwerk haben die Rechner keine Namen. Jedenfalls keine, den mein Router kennt.

    Und ob es normal ist das ein Switch nicht im Router angezeigt wird.
    Ja. Ein normaler Switch ist für das restliche Netzwerk unsichtbar. Er ist so zu sagen ein Teil des Kabels.

  8. #18
    Avatar von Nosferatu05
    Mitglied seit
    27.02.2011
    Beiträge
    348

    AW: Feste IP konfigurieren - Probleme

    Ah ok das mit dem Switch ist das geklärt. Wusste ich nicht.
    Mein Repeater wird allerdings im Netzwerk angezeigt daher war die Frage mit dem Switch vielleicht nicht ganz so doof
    Thema Namen...

    Ich versuche mal zu erklären.
    Sobald ein Gerät über mein Netzwerk per DHCP - automatische IP Zuweisung - angemeldet wird erscheint sein Name unter verbundene Geräte. Nehmen wir als Beispiel Nos-Laptop.
    Wenn ich diesem Nos-Laptop nun aber eine feste IP zuweise, erscheint er im Netzwerk nur noch als unbekannt und man kann ihn nur noch anhand der IP und MAC Adresse identifizieren, Warum ist das denn so?

  9. #19
    Avatar von Pladdaah
    Mitglied seit
    13.08.2015
    Liest
    PCGH.de
    Ort
    Bodenseeregion
    Beiträge
    313

    AW: Feste IP konfigurieren - Probleme

    Zitat Zitat von Nosferatu05 Beitrag anzeigen
    Ah ok das mit dem Switch ist das geklärt. Wusste ich nicht.
    Mein Repeater wird allerdings im Netzwerk angezeigt daher war die Frage mit dem Switch vielleicht nicht ganz so doof
    Thema Namen...
    Einfach ausgedrückt:

    Switch (LAYER2) MAC-Adressen - Kann nichts mit IP's anfangen - sieht sich nur die Mac's an.
    Repeater- nehme mal an Wlan (LAYER3) arbeitet mit IP'S
    Zitat Zitat von Nosferatu05 Beitrag anzeigen
    Ich versuche mal zu erklären.
    Sobald ein Gerät über mein Netzwerk per DHCP - automatische IP Zuweisung - angemeldet wird erscheint sein Name unter verbundene Geräte. Nehmen wir als Beispiel Nos-Laptop.
    Wenn ich diesem Nos-Laptop nun aber eine feste IP zuweise, erscheint er im Netzwerk nur noch als unbekannt und man kann ihn nur noch anhand der IP und MAC Adresse identifizieren, Warum ist das denn so?
    könnte ein Bug bei der Connect-Box sein (eventuell funkt da was beim DNS nicht). Was sagt derProvider dazu? brauchst du die Namen denn unbedingt?

    Gruß,
    Plad
    || 4670k @4,5 @H²O || Z97 E4 || 290X@H²O || 16GB @ 1600 || verpackt im 600C ||
    Empfehlenswerte Netzteile
    Plad's Verkaufsthread
    Vor Ort-Hilfe!
    http://signature.rocketleaguestats.c...8072110291.png

Seite 2 von 2 12
Netgear Nighthawk S8000

Ähnliche Themen

  1. Excel Problem - Zufallszahlen sollen feste Summe ergeben
    Von CyberGuard im Forum Tools, Anwendungen und Sicherheit
    Antworten: 3
    Letzter Beitrag: 29.02.2016, 10:08
  2. Probleme beim richtigen konfigurieren des neuen 39" Zoll Flats mit PC/Laptop
    Von Mike- im Forum Heimkino, Audio-/Video-Player, TV-Karten, Unterhaltungselektronik
    Antworten: 10
    Letzter Beitrag: 23.03.2014, 10:41
  3. Problem! NB klebt fest. Striker II Formula
    Von CnCMeNScH im Forum Luftkühlung
    Antworten: 11
    Letzter Beitrag: 11.12.2011, 13:35
  4. BBC2: Joystick für Heli konfigurieren Problem
    Von Hemoridé im Forum Battlefield
    Antworten: 9
    Letzter Beitrag: 16.05.2011, 00:10
  5. Dringendes Problem: Prozessor klebt fest!!!
    Von Jami im Forum Komplette Rechner: Zusammenstellung
    Antworten: 12
    Letzter Beitrag: 08.02.2009, 14:15

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •