Likes Likes:  0
  1. #1
    Avatar von razzor1984
    Mitglied seit
    16.03.2011
    Ort
    Glaub die NSA sollts wissen ;)
    Beiträge
    2.570

    Netzwerkprobleme

    Hier einmal ein Snapshot vom Lan Netzwerk:
    Netzwerkprobleme-netzwerk.jpg
    Paar infos: Alle Kabel sind Cat5e/6.

    Die Verbindung zwischen den beiden Lan Oberputzdosen verursacht das Problem.Laut Schaltplan ("Anleitung" die bei den Oberputzdosen beigelegt wurde ) müssen die Anschlüsse wie folgt verdratet werden:
    Ich gehe nach dem T-568B standart vor:
    Pin Farbe 1 - Weiß/Orange
    2 - Orange
    3 - Weiß/Grün
    4 - Blau
    5 - Weiß/Blau
    6 - Grün
    7 - Weiß/Braun
    8 - Braun
    Alle beiden Oberputzdosen habe ich nach dem obigen Pin Schema verschaltet.
    Bin mir sehr sicher, dass dies nicht stimmen kann. Brauche ich hier ein Crossover Kabel ?
    Nehme ich ein 100meter Kabel und umgehe die beiden Verteiler dosen habe ich eine Konstante Lanverbindung !
    Bin leider echt mitn Latein am Enden.

    Grüßer Razzor
    Geändert von razzor1984 (29.07.2013 um 17:39 Uhr)

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #2

    Mitglied seit
    01.12.2009
    Beiträge
    204
    Zitat Zitat von razzor1984 Beitrag anzeigen
    Hier einmal ein Snapshot vom Lan Netzwerk:
    <img src="http://extreme.pcgameshardware.de/attachment.php?attachmentid=669713"/>
    Paar infos: Alle Kabel sind Cat5e/6.

    Die Verbindung zwischen den beiden Lan Oberputzdosen verursacht das Problem.Laut Schaltplan ("Anleitung" die bei den Oberputzdosen beigelegt wurde ) müssen die Anschlüsse wie folgt verdratet werden:
    Ich gehe nach dem T-568B standart vor:
    Pin Farbe 1 - Weiß/Orange
    2 - Orange
    3 - Weiß/Grün
    4 - Blau
    5 - Weiß/Blau
    6 - Grün
    7 - Weiß/Braun
    8 - Braun
    Alle beiden Oberputzdosen habe ich nach dem obigen Pin Schema verschaltet.
    Bin mir sehr sicher, dass dies nicht stimmen kann. Brauche ich hier ein Crossover Kabel ?
    Nehme ich ein 100meter Kabel und umgehe die beiden Verteiler dosen habe ich eine Konstante Lanverbindung !
    Bin leider echt mitn Latein am Enden.

    Grüßer Razzor
    Moin,

    Das kenne ich... Hatte ich auch mal...
    Hast du Position 4-6 wirklich so angeschlossen?
    Wenn ja, meine ich musst du 4 und 6 tauschen....

    Bin mir nicht mehr ganz sicher...
    vG.
    dr.goodwil
    ________
    SysProfil | dr.Goodwill

  3. #3
    Avatar von razzor1984
    Mitglied seit
    16.03.2011
    Ort
    Glaub die NSA sollts wissen ;)
    Beiträge
    2.570

    AW: Netzwerkprobleme

    Zitat Zitat von dr.goodwill Beitrag anzeigen
    Moin,

    Das kenne ich... Hatte ich auch mal...
    Hast du Position 4-6 wirklich so angeschlossen?
    Wenn ja, meine ich musst du 4 und 6 tauschen....

    Bin mir nicht mehr ganz sicher...
    Also bei einer Dose muss ich Pin4 mit Pin6 tauschen, sprich blau auf grün.

  4. #4

    Mitglied seit
    01.12.2009
    Beiträge
    204
    Zitat Zitat von razzor1984 Beitrag anzeigen
    Also bei einer Dose muss ich Pin4 mit Pin6 tauschen, sprich blau auf grün.
    Hm... Komisch ich habe in Erinnerung beide gleich verkabelt...
    Vielleicht finde ich den Zettel noch...
    vG.
    dr.goodwil
    ________
    SysProfil | dr.Goodwill

  5. #5
    Avatar von razzor1984
    Mitglied seit
    16.03.2011
    Ort
    Glaub die NSA sollts wissen ;)
    Beiträge
    2.570

    AW: Netzwerkprobleme

    Zitat Zitat von dr.goodwill Beitrag anzeigen
    Hm... Komisch ich habe in Erinnerung beide gleich verkabelt...
    Vielleicht finde ich den Zettel noch...
    Wenn ich beide dosen nach dem obigen pinschema verdrate, dann funkts net. Ich gehe ja von den beiden Oberputzdosen mit nen Lankabel zu den switchs aber beide zeigen kein grünes licht an. Ergo muss dann die verkabelung // Pinbelegung nicht stimmen (keine Lanverbindung) . Wäre super wenn du den Zettel noch finden würdest
    Geändert von razzor1984 (29.07.2013 um 18:54 Uhr)

  6. #6

    Mitglied seit
    01.12.2009
    Beiträge
    204
    Zitat Zitat von razzor1984 Beitrag anzeigen

    Wenn ich beide dosen nach dem obigen pinschema verdrate, dann funkts net. Ich gehe ja von den beiden Oberputzdosen mit nen Lankabel zu den switchs aber beide zeigen kein grünes licht an. Ergo muss dann die verkabelung // Pinbelegung nicht stimmen (Kein Lanverbindung) . Wäre super wenn du den Zettel noch finden würdest
    Bin am suchen...
    Nur nochmal für mich, wie Adern hat das innenputzkabel und ist es cat 6?


    Edit:
    Man erschlage mich nicht, aber so glaube habe ich es gemacht...
    http://blog.itforum-saar.de/2010/04/...dard-auflegen/
    Ist das zweite Bild von oben...
    vG.
    dr.goodwil
    ________
    SysProfil | dr.Goodwill

  7. #7
    Avatar von razzor1984
    Mitglied seit
    16.03.2011
    Ort
    Glaub die NSA sollts wissen ;)
    Beiträge
    2.570

    AW: Netzwerkprobleme

    Zitat Zitat von dr.goodwill Beitrag anzeigen
    Bin am suchen...
    Nur nochmal für mich, wie Adern hat das innenputzkabel und ist es cat 6?


    Edit:
    Man erschlage mich nicht, aber so glaube habe ich es gemacht...
    Netzwerkdose oder Patchfeld nach TIA-568A / TIA-568B Standard auflegen | itforum saar
    Ist das zweite Bild von oben...
    Isn Cat 6er vom Hornbach der Preis war einfach unschlagbar gegnüber dem vom Cornrad
    8 Aderen, cat6er hat einfach pro Kabel-Paar eine zusätzliche Schirmung und der Draht ist bisschen stärker .

    Edit: Hab mir den einen netzwerktester bestellt - http://2direct.de/i-sell2u/images/datenblatt/WZ0012.pdf schau ma mal was der mir anzeigt.
    Einen Leitungsdefekt kann ich auschliesen, hab alle Acht adern auf Durchgang überprüft!
    Geändert von razzor1984 (29.07.2013 um 20:20 Uhr)

  8. #8
    Avatar von razzor1984
    Mitglied seit
    16.03.2011
    Ort
    Glaub die NSA sollts wissen ;)
    Beiträge
    2.570

    AW: Netzwerkprobleme

    DIE LÖSUNG ENDLICH !!!!!!!!!!!!!!!!!!!!!

    **************************************************************************************************** **************************************
    Für die Nachwelt:

    Alle beiden Dosen müssen nach dem selbigen Pinschema verdrahtet werden. Wenn auf der A dose der erste Pin zb Orang/Weiß ist dann muss diese auch so auf der B Dose sein !
    Was war mein Problem?
    Recht einfach, nach dem Kauf eines Netzwerkkabel-Testers wars in ein paar Minuten geklärt. Auf dem Pin 8 war ein Kabelbruch, leider hat es je nach Winkel einen Kontakt gegeben, somit wars recht tricke diesen Fehler zu finden.
    Schlussendlich empfehl ich jeden der seine Lankabel selber verlegt, die 5 -10 euro in einen Netzwerktester zu investieren

    Grüße RAZZOR

    **************************************************************************************************** **************************************

  9. #9

    Mitglied seit
    01.12.2009
    Beiträge
    204
    Zitat Zitat von razzor1984 Beitrag anzeigen
    DIE LÖSUNG ENDLICH !!!!!!!!!!!!!!!!!!!!!

    **************************************************************************************************** **************************************
    Für die Nachwelt:

    Alle beiden Dosen müssen nach dem selbigen Pinschema verdrahtet werden. Wenn auf der A dose der erste Pin zb Orang/Weiß ist dann muss diese auch so auf der B Dose sein !
    Was war mein Problem?
    Recht einfach, nach dem Kauf eines Netzwerkkabel-Testers wars in ein paar Minuten geklärt. Auf dem Pin 8 war ein Kabelbruch, leider hat es je nach Winkel einen Kontakt gegeben, somit wars recht tricke diesen Fehler zu finden.
    Schlussendlich empfehl ich jeden der seine Lankabel selber verlegt, die 5 -10 euro in einen Netzwerktester zu investieren

    Grüße RAZZOR

    **************************************************************************************************** **************************************
    Ja, Super.
    Danke für das Feedback...

    Der Kabelbruch konnte nicht vorhergesehen werden...
    vG.
    dr.goodwil
    ________
    SysProfil | dr.Goodwill

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •