Schnäppchen: Knights and Merchants HD-Remake gratis downloaden - Nur heute: Hot Shots 1+2 Blu-ray 9,97?, Dead Man Down Blu-ray 8,97?, Battlefield 4 für PS4 46,97?, Ein Tick anders Blu-ray 5,97? - Spartacus: Blood and Sand Season 1 Blu-ray 16,97 FSK 18 - ANNO 2070 Königsedition 14,97 [Anzeige]
+ Antworten
Ergebnis 1 bis 8 von 8
  1. #1
    Software-Overclocker(in) Avatar von StefanStg
    Mitglied seit
    09.05.2010
    Liest

    PCGH.de & Heft (Abo)
    Ort
    Bayreuth
    Beiträge
    2.349

    Internet Explorer 9 geht nicht mehr

    Hi @all,

    ich hab folgendes problem wie ich vohin ins internet gehen wollte und den Explorer geöffnet habe. Kam immer die Meldung ,,Internetexplorer funktioniert nicht mehr,,. Hab den PC auch schon mal neugestartet und alle neuen Updates herundergeladen hat aber nicht funktioniert. Was auch komisch ist wenn ich in Privat Modus gehe dann funktioniert es. Was könnte es weiß jemant vill eine lösung.
    Danke im vorraus.
    Stefan
    CPU: 4770k @4.2GHz @H2O | Mainboard: Asus Z87 Maximus VI Hero | RAM: Corsair Dominator Platium DDR3-2133MHz 8GB | Grafik: EVGA GTX 780ti Superclocked @1237MHz @H2O | SSD: Samsung 840Pro 512GB, Samsung 830 256GB | Gehäuse: Corsair 750D| Monitor: Asus VG27H | Win 8.1 Pro Mein System


    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #2
    Software-Overclocker(in)
    Themenstarter
    Avatar von StefanStg
    Mitglied seit
    09.05.2010
    Liest

    PCGH.de & Heft (Abo)
    Ort
    Bayreuth
    Beiträge
    2.349

    AW: Internet Explorer 9 geht nicht mehr

    kann mir keine helfen
    CPU: 4770k @4.2GHz @H2O | Mainboard: Asus Z87 Maximus VI Hero | RAM: Corsair Dominator Platium DDR3-2133MHz 8GB | Grafik: EVGA GTX 780ti Superclocked @1237MHz @H2O | SSD: Samsung 840Pro 512GB, Samsung 830 256GB | Gehäuse: Corsair 750D| Monitor: Asus VG27H | Win 8.1 Pro Mein System


  3. #3
    PCGH-Community-Veteran(in) Avatar von Jimini
    Mitglied seit
    24.02.2011
    Ort
    ~/
    Beiträge
    3.629

    AW: Internet Explorer 9 geht nicht mehr

    Wie lautete der exakte Text der Fehlermeldung? Hat das Updaten nicht funktioniert oder hat es nur bei dem Problem nicht geholfen?

    MfG Jimini

  4. #4
    Software-Overclocker(in)
    Themenstarter
    Avatar von StefanStg
    Mitglied seit
    09.05.2010
    Liest

    PCGH.de & Heft (Abo)
    Ort
    Bayreuth
    Beiträge
    2.349

    AW: Internet Explorer 9 geht nicht mehr

    Ich lade mal ein bild hoch. Nein hab alles Updates gemacht funktioniert nicht. Seit heute früh geht er nicht mehr. Sonst hatte ich bis jetz keine probleme
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Internet Explorer 9 geht nicht mehr-fehler-internet.png  
    CPU: 4770k @4.2GHz @H2O | Mainboard: Asus Z87 Maximus VI Hero | RAM: Corsair Dominator Platium DDR3-2133MHz 8GB | Grafik: EVGA GTX 780ti Superclocked @1237MHz @H2O | SSD: Samsung 840Pro 512GB, Samsung 830 256GB | Gehäuse: Corsair 750D| Monitor: Asus VG27H | Win 8.1 Pro Mein System


  5. #5
    F@H-Team-Member (m/w) Avatar von mattinator
    Mitglied seit
    05.10.2008
    Liest

    PCGH.de & Heft
    Ort
    Dresden
    Beiträge
    4.934

    AW: Internet Explorer 9 geht nicht mehr

    Sieh Dir mal im Privat Modus die AddOn's an. Vllt. hat sich da irgendeine verbuggte Erweiterung eingeschlichen. Am besten mal alle dekativieren und dann Schritt für Schritt reaktivieren.
    Ansonsten wie Werner sagen würde: Hau wech die Schiete (und nimm den Firefox oder einen anderen Browser).


  6. #6
    Software-Overclocker(in)
    Themenstarter
    Avatar von StefanStg
    Mitglied seit
    09.05.2010
    Liest

    PCGH.de & Heft (Abo)
    Ort
    Bayreuth
    Beiträge
    2.349

    AW: Internet Explorer 9 geht nicht mehr

    Zitat Zitat von mattinator Beitrag anzeigen
    Sieh Dir mal im Privat Modus die AddOn's an. Vllt. hat sich da irgendeine verbuggte Erweiterung eingeschlichen. Am besten mal alle dekativieren und dann Schritt für Schritt reaktivieren.
    Ansonsten wie Werner sagen würde: Hau wech die Schiete (und nimm den Firefox oder einen anderen Browser).
    Danke hat funktioniert. Habe alle mal deaktiviert und wieder nacheinander aktiviert jetz geht er wieder. Kische sache weiß einer vill warum. Danke für die hilfe
    CPU: 4770k @4.2GHz @H2O | Mainboard: Asus Z87 Maximus VI Hero | RAM: Corsair Dominator Platium DDR3-2133MHz 8GB | Grafik: EVGA GTX 780ti Superclocked @1237MHz @H2O | SSD: Samsung 840Pro 512GB, Samsung 830 256GB | Gehäuse: Corsair 750D| Monitor: Asus VG27H | Win 8.1 Pro Mein System


  7. #7
    Kabelverknoter(in) Avatar von Azurfuchs
    Mitglied seit
    01.01.2011
    Ort
    Magdeburg
    Beiträge
    30

    AW: Internet Explorer 9 geht nicht mehr

    Was soll da man groß erklären?

    Wenn du ein inkompatibles Add-On installiert hast, stürzt der IE9 gleich am Anfang ab.
    War bei mir auch immer so.

    Einfach sowas nicht installieren, dann passiert das auch nicht.
    Ich bin mir nicht sicher, ob der Privat-Modus auch alle Add-Ons lädt, glaube aber nicht.
    Azurnet-Admin | Visit us at www.azurnet.de

  8. #8
    Software-Overclocker(in)
    Themenstarter
    Avatar von StefanStg
    Mitglied seit
    09.05.2010
    Liest

    PCGH.de & Heft (Abo)
    Ort
    Bayreuth
    Beiträge
    2.349

    AW: Internet Explorer 9 geht nicht mehr

    Ich wüsste aber nicht das ich was installiert habe, is ja auch egal er geht ja wieder. Danke für die nette Hilfe
    CPU: 4770k @4.2GHz @H2O | Mainboard: Asus Z87 Maximus VI Hero | RAM: Corsair Dominator Platium DDR3-2133MHz 8GB | Grafik: EVGA GTX 780ti Superclocked @1237MHz @H2O | SSD: Samsung 840Pro 512GB, Samsung 830 256GB | Gehäuse: Corsair 750D| Monitor: Asus VG27H | Win 8.1 Pro Mein System


+ Antworten

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein