Seite 1 von 4 1234
  1. #1

    Mitglied seit
    15.05.2018
    Beiträge
    7

    Grafikkarte wird beim booten nicht erkannt

    Moin Leute,

    ich habe mich entschieden meinen PC mit einer neuen Grafikkarte auszurüsten. Gesagt, getan. Meine Wahl ist auf die NVidia Gefore GTX 1050 Ti gefallen.Nun zu meinem Problem: Nach dem Einbau der Karte bootet der PC nicht mehr, dh. die Lüfter der Karte drehen auf Vollgas, aber es kommt kein Bild und der PC gibt auch nicht sein Piep-Ok.

    Mein System:
    Mainboard: Asrock 790 GX Pro
    Betriebssystem: Windows 7 Ultimate 64-bit Version 6.1.7601
    CPU: AMD Phenon 2 X2
    RAM: Ballistix Sport BLS8G3D1609DS1S00CEU 8GB
    Netzteil : CX 430 Corsair

    Alte Grafikkarte: Nvidia Geforce 9600GT

    Wenn ich die alte Karte einbaue bootet der PC problemlos. Wenn ich die neue Karte drin habe und über den interne Grafikkarte des Mainboards starte wird mir die Karte nicht im Geräte Manager unter Windows angezeigt. Hab schon im Bios nach den PCIe Einstellungen geschaut, aber alles richtig eingestellt.

    Würde mich freuen wenn mir wer helfen könnte.

    Lieben Gruß

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #2

    Mitglied seit
    24.03.2015
    Beiträge
    195

    AW: Grafikkarte wird beim booten nicht erkannt

    Dein Board scheint sich nicht mit der 1050 anfreunden zu können. Schau mal bei AsRock ob es ein aktuelleres Bios gibt.
    i7 3770k + H110i GT/ AsRock Z77 Extreme 4 / 16GB HyperX Fury /
    Gigabyte G1 Gaming GTX980ti (im Kampf gefallen:.-()780Ti Referenzdesign überbrückt/ bequiet Straight Power 10 600w / Silent Base 800 Black Window

  3. #3
    Avatar von Prozessorarchitektur
    Mitglied seit
    12.04.2008
    Liest
    PCGH.de & Heft
    Ort
    521
    Beiträge
    8.863

    AW: Grafikkarte wird beim booten nicht erkannt

    deinstalliere mal mit DDu den alten treiber
    dann suche auf nvidia webseite nach dem aktuellen 64bit win 7 für gen10 gpu
    Wichtig dabei ist das es der treiber sein muss

    nvidia geht davon aus das man win 10 verwendet
    Aber es solte noch win 7 treiber geben
    Installiere nicht gforce expierience (bloatware)
    um zu prüfen ob der pcie-16 v1 oder v1,1 läuft nutze mal gpuz

    beachte die bildschirmangaben von ddu
    "sickenes often ,often attends me,I'm ruled by pain.torture memories burned my brain,oh make it end,killed for nothimg killed by no one ,I was just a boy.Weak and lonely, cold and bloody. Give me a hand" von mdb.PC Spiele sind keine Wegwerfprodukte
    cI7 5820k, X99a raider, 16GB DDR4 2400, GTX1060 6GB vram Non OC
    "the things I've been through they torture me but I need them, for they are me"

  4. #4

    Mitglied seit
    15.05.2018
    Beiträge
    7

    AW: Grafikkarte wird beim booten nicht erkannt

    Ein neueres BIOS gibt es auf der Seite von ASROCK nicht, das habe ich schon geprüft. Versuche jetzt mal den Tipp von Prozessorarchitektur.

  5. #5
    Avatar von Prozessorarchitektur
    Mitglied seit
    12.04.2008
    Liest
    PCGH.de & Heft
    Ort
    521
    Beiträge
    8.863

    AW: Grafikkarte wird beim booten nicht erkannt

    Das ist auch nicht nötig weil du ein klassischer bios hast und kein uefi wo es durchaus sein kann das neue gpu da nicht gehen
    "sickenes often ,often attends me,I'm ruled by pain.torture memories burned my brain,oh make it end,killed for nothimg killed by no one ,I was just a boy.Weak and lonely, cold and bloody. Give me a hand" von mdb.PC Spiele sind keine Wegwerfprodukte
    cI7 5820k, X99a raider, 16GB DDR4 2400, GTX1060 6GB vram Non OC
    "the things I've been through they torture me but I need them, for they are me"

  6. #6

    Mitglied seit
    15.05.2018
    Beiträge
    7

    AW: Grafikkarte wird beim booten nicht erkannt

    Habe die alten Grafikkartentreiber mit ddu im abgesicherten Modus entfernt und mir die neuen für Windows 7 64-bit runtergeladen. Das installieren funktioniert nicht , da er die Karte nicht erkennt. GPUz sagt, ich habe PCIe x16 1.1 @ x8 1.1.

  7. #7
    Avatar von IICARUS
    Mitglied seit
    23.03.2017
    Ort
    Köln
    Beiträge
    3.127

    AW: Grafikkarte wird beim booten nicht erkannt

    Mit der neuen Pascal Generation gab es schon vermehrt solche Probleme mit Fertig PCs, da diese oft auch eigene Mainboards haben und neue Bios Updates Mangelware ist.

    Das Board kennt einfach deine Grafikkarte nicht und da ändert das Betriebssystem auch nichts dran, da es zum Zeitpunkt wo das Mainbaord eingeschaltet wird weder was mit dem Betriebssystem, noch mit irgendeinem Treiber was zu tun hat. Hättest dir daher das ganze mit Windows 7, Treiber usw. sparen können. Denn das Mainboard sucht nach dem Einschalten alle Komponente ab um sie Initialisieren zu können und dass kann er mit deiner Grafikkarte nicht, da er sie nicht kennt.
    Geändert von IICARUS (15.05.2018 um 16:24 Uhr)
    System: i7-6700K@4,5 ■ ASRock Z170 OCF ■ Corsair Vengeance 16GB 3000 ■ MSI GTX 1070 Gaming X ■ 550W BQ Dark Power Pro 11 ■ Dell AW3418DW
    WaKü: cuplex kryos XT ■ EK-FC 1080 GTX TF6 ■ Aquastream Ultimate ■ AE6LT ■ Phobya 250 ■ Durchflusssensor "high flow" ■ Alphacool 420+240 ■ Mo-Ra360 Lt


  8. #8
    Avatar von drstoecker
    Mitglied seit
    02.02.2009
    Liest
    PCGH.de (Abo)
    Ort
    57567
    Beiträge
    6.808

    AW: Grafikkarte wird beim booten nicht erkannt

    Sofern du optimierte Einstellungen im bios vorgenommen hast Speicher diese mal als Profil ab. Mach mal ein cmos reset, das könnte unter Umständen noch helfen.
    R5 2600#RX Vega64#MSI X370 Krait#F4-3200C15D-16GTZSW#M.2 960 Evo#Seasonic Prime Gold 750W#Win10 Pro#AG272FCX#In Win 805#Logitech G810/G Pro

  9. #9
    Avatar von IICARUS
    Mitglied seit
    23.03.2017
    Ort
    Köln
    Beiträge
    3.127

    AW: Grafikkarte wird beim booten nicht erkannt

    Möchte noch ggf. andere Ursachen ausschließen, daher erwähne ich das mit dem extra Stromanschluss mit.

    NVidia Gefore GTX 1050 Ti sagt jetzt auch nicht gerade was genaueres aus? Was ist das genau für eine Grafikkarte oder was mich eher interessiert ob da ein externer Stromanschluss noch mit dran angeschlossen wird und sofern vorhanden ob es auch tatsächlich angeschlossen wurde. Denn das verhalten mit schnell laufende Lüfter kommt normal auch wenn die Stromversorgung nicht angeschlossen wurde. Aber dann kommt normalerweise noch eine Fehleranzeige dazu und bei dir kommt ja nichts. Daher gehe ich auch davon aus das es richtig angeschlossen wurde und die Grafikkarte auch richtig drin steckt.
    System: i7-6700K@4,5 ■ ASRock Z170 OCF ■ Corsair Vengeance 16GB 3000 ■ MSI GTX 1070 Gaming X ■ 550W BQ Dark Power Pro 11 ■ Dell AW3418DW
    WaKü: cuplex kryos XT ■ EK-FC 1080 GTX TF6 ■ Aquastream Ultimate ■ AE6LT ■ Phobya 250 ■ Durchflusssensor "high flow" ■ Alphacool 420+240 ■ Mo-Ra360 Lt


    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  10. #10

    Mitglied seit
    15.05.2018
    Beiträge
    7

    AW: Grafikkarte wird beim booten nicht erkannt

    Grafikkarte steckt richtig drin. Ein externer Stromanschluss ist bei der 1050Ti nicht vorhanden, wird über die PCIe Schnittstelle versorgt. gibt es irgendeine Möglichkeit da noch was zu biegen ?

    Besten Gruß!

Seite 1 von 4 1234

Ähnliche Themen

  1. Antworten: 0
    Letzter Beitrag: 08.10.2012, 09:31
  2. Probleme beim booten/Festplatte wird nicht erkannt
    Von Curschten im Forum Komplette Rechner: Praxisprobleme
    Antworten: 29
    Letzter Beitrag: 22.09.2012, 16:30
  3. Tastatur und Maus werden beim booten nur für kurze Zeit erkannt
    Von XmanKindX im Forum Eingabegeräte und Peripherie
    Antworten: 7
    Letzter Beitrag: 09.06.2011, 12:46
  4. Razer Lachesis wird beim Booten nicht erkannt, usw.
    Von aficionado im Forum Eingabegeräte und Peripherie
    Antworten: 12
    Letzter Beitrag: 11.05.2009, 17:53
  5. Grafikkarte macht Bildfehrler beim Booten
    Von Svenne im Forum Grafikkarten
    Antworten: 12
    Letzter Beitrag: 22.11.2008, 15:22

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •