Likes Likes:  0
  1. #1
    Avatar von shootme55
    Mitglied seit
    12.09.2012
    Liest
    PCGH.de
    Ort
    Burgenland
    Beiträge
    2.716

    Gigabyte Aorus Gaming 7 X399 Softwareproblemchen

    Hallo!

    Folgende Probleme habe ich mit Software und Bios meines ziemlich neuen und teuren Gigabyte-Boards. Sicher nur Kleinigkeiten, trotzdem nerven sie ungemein:

    1: Multiplikator: Ich kann den CPU-Multiplikator ausschließlich per Software verändern. Der Punkt "Multiplikator" ist zwar im Bios angeführt, aber wenn ich draufdrücke passiert einfach nichts.

    2: Und das nervt wirklich ein bisschen: Die LED-Steuerungssoftware funktioniert nicht mehr, dadurch leuchtet die Kiste wie es ihr gerade Spass macht. Außerdem gehen die LEDs nichtmal mehr im Soft-Off aus.

    Als Fehlermeldung kommt folgendes: Der Index lag außerhalb des Bereichs. Er darf nicht negativ und kleiner als die Sammlung sein. Parametername: Startindex

    Kurz darauf kommt die Meldung "SelLedV2 funktioniert nicht mehr" und ich kann nur noch Programm schließen.


    Bis vor Kurzem funktionierte alles tadellos. Habe folgendes versucht:

    Das Bios-Update, welches ich sofort nach Kauf gemacht hatte, wieder rückgängig gemacht
    Visual C++ 2015 x86 neu installiert
    Visual C++ 2015 x64 neu installiert
    Gesamte Gigabyte-Software deinstalliert und neu installiert.

    Natürlich kann ich mir noch helfen und über die Software der Grafikkarte die Farbe des Boards einstellen, oder den Multiplikator über das Ryzen Master Tool regeln, aber das sollte nicht Sinn der Sache sein, zumal einiges an Features verloren geht.
    Ryzen TR 1950X | Aorus X399 | Aorus 1080Ti | 32 GB Corsair DDR4-3333 | Sandisk UltraII 512GB | BQ-DPP E11 850W | Fractal R5 | BQ-SilentLoop 280 | Win 10 Pro


    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #2

    AW: Gigabyte Aorus Gaming 7 X399 Softwareproblemchen

    Hallo Herr shootme55

    Vielen Dank für Ihre Anfrage und es tut uns sehr Leid wenn Sie Unannehmlichkeiten hatten.

    Um Ihnen schnellstmöglich zu helfen, haben wir Ihre Anfrage an unseren Technischen Support weitergegeben und folgende Antwort für Sie erhalten:

    Antwort => Fragen:

    1.: Kann der Multiplikator im Bios Setup mit der (+) / (-) Taste im Ziffernblock geändert werden?
    2.: Welche App Center Version und welche RGB Fusion Version war installiert, als der Fehler aufgetreten ist?
    3.: Welche Biosversion war installiert?


    Bitte kontaktieren Sie uns unter der deutschen Festnetznummer 0402533040 und mit der "1" Technischen Support, wir gehen mit Ihnen Schritt für Schritt alles durch um etwaige Einstellungen zu korrigieren.

    Vielen Dank für Ihr Verständnis.

    Gruß Ihr GIGABYTE Support Team

Ähnliche Themen

  1. Antworten: 3
    Letzter Beitrag: 17.01.2018, 13:16
  2. Gigabyte Aorus X399 Gaming 7 scheint nicht auf Einschaltsignal zu reagieren
    Von TechnikFreakHH im Forum Gigabyte Mainboards
    Antworten: 2
    Letzter Beitrag: 11.12.2017, 09:37
  3. Chip auf Gigabyte Aorus GA-AX370-Gaming K7
    Von Threshold im Forum Gigabyte Mainboards
    Antworten: 4
    Letzter Beitrag: 29.05.2017, 17:14
  4. Erfahrungen mit Gigabyte Aorus AX370-Gaming 5? RAM gesucht. FlareX lohnenswert?
    Von Bananen8r0t im Forum Mainboards und Arbeitsspeicher
    Antworten: 8
    Letzter Beitrag: 27.04.2017, 00:35
  5. CES 2017 - Aorus: Gigabytes neues Gaming-Label mit neuen Mainboards und viel Peripherie
    Von PCGH-Redaktion im Forum News-Kommentare zu Mainboards und RAM
    Antworten: 3
    Letzter Beitrag: 11.01.2017, 19:52

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •