Seite 1 von 4 1234
  1. #1

    Mitglied seit
    10.10.2016
    Liest
    PCGH.de
    Ort
    Leipzig
    Beiträge
    85

    Gigabyte Aorus Z270X-Gaming 7 - 0 support , nur probleme !

    Hey, ich schein hier ja langsam stammkunde zu werden bzw zu sein ...

    zu meinem Soundproblem mit dem Gigabyte Aorus Z270X-Gaming 7 -
    ich hatte durchgehend ein fiepen und brummen (von diesem thema wird auch massig in ihrem gigabyte forum geschrieben *GA-Z170X Gaming 7 Soundproblem - Socket 1151 - GIGABYTE Forum)
    die hotline meinte es kann an vielen liegen - ich solle doch das netzteil tauschen,das gehäuse und sogar die cpu ...

    ich habe jetzt alles getauscht nur das problem war immernoch da - die einzige lösung war eine dedizierte soundkarte einzubauen was ich dann auch getan habe (soundblaster ae-5) - also liegt dies schonmal definitiv am board !!!

    zu meinem bios problem mit dem Gigabyte Aorus Z270X-Gaming 7 -
    das bios f9a scheint wohl fehlerhaft gewesen zu sein dies musste ich zurück zur letzten stable flashen und dann noch ein 2tes mal auf die aktuellste version - problem also behoben !!! (ohne support weil dieser konnte wieder nicht helfen!)

    und nun zum neusten problem :
    meine grafikkarte taktet stellenweise nichtmehr hoch und öfter kommt im gerätemanager ein fehler mit dem upstream-switchport für PCI Express - windows 10 kann ich ausschliesen da ich es mehrfach neuinstalliert habe und dieser fehler auch clean kommt (ohne das ich irgendetwas installiert habe) - die grafikkarte selbst (asus strix 1080ti) funktioniert in anderen systemen wunderbar und ohne fehler und diese taktet auch ganz normal hoch)



    solangsam bin ich sowas von gigabyte und dem kundenservice und der hotline genervt das ist unglaublich ! - ich habe 270€ für ein board bezahlt was mir unendlich viele probleme macht - 270€ mit einer onboard soundlösung die rauscht und brummt (support hilft 0) und jetzt noch der misst mit dem pci express und der nicht hochtakteten grafikkarte ! (der kundenservice wird dies ja mit sicherheit wieder auf alles andere als auf das mainboard schieben!)

    wie soll das jetzt weitergehen ?

    #geldzurückwärmaleinemaßnahme

    cpu -> neu
    gpu -> neu
    netzteil -> neu
    ram -> neu
    custom wasserkühlung -> neu
    soundkarte -> neu
    ...
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	fehler.png 
Hits:	59 
Größe:	113,9 KB 
ID:	985009  
    Geändert von H3adex (15.01.2018 um 16:26 Uhr)

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #2

    AW: Gigabyte Aorus Z270X-Gaming 7 - 0 support , nur probleme !

    Hallo Herr H3adex

    Vielen Dank für Ihre Anfrage.

    Wir bitten Sie höflichst und sachlich nicht voreilig unseren Service als negativ zu empfinden (wir versuchen Ihnen den besten und schnellsten direkten persönlichen Service zu bieten), vielmehr bitten wir Sie unsere Service zu testen und dann bitte sachlich zu bewerten, danke. Des weiteren haben wir Ihnen bereits angeboten (in anderen Anfragen), Ihr Mainboard zur Überprüfung einzusenden.

    Bitte beachten Sie, leider ist es so aus der Ferne (Fernwartung) nicht eindeutig zu sagen was zu diesem Problem mit Ihrem System geführt hat (Alle Komponenten + Software).

    Um Ihnen schnellstmöglich zu helfen, haben wir Ihre Anfrage an unseren Technischen Support weitergegeben und folgende Antwort für Sie erhalten:


    • Upstream-Switch-Port hat eher etwas mit Thunderbolt als mit der Grafikkarte zu tun.

    Bitte folgende Schritte durchführen:
    1. Ist die Thunderbolt Funktion im BIOS deaktiviert? Bitte wieder aktivieren.
    2. Wird der Fehler behoben, wenn die Schnellstartfunktion in Windows 10 Power Option deaktiviert wird?

    Wegen der Anfrage der VGA, bitte hier den neusten NV Treiber installieren : NVIDIA DRIVERS GeForce Game Ready Driver WHQL

    Bitte kontaktieren Sie unsere Technik, gern können wir eine Überprüfung ihres MB anbieten.

    Vielen Dank für Ihr Verständnis.

    Gruß GBTTM

  3. #3

    Mitglied seit
    10.10.2016
    Liest
    PCGH.de
    Ort
    Leipzig
    Beiträge
    85

    B AW: Gigabyte Aorus Z270X-Gaming 7 - 0 support , nur probleme !

    - Nvidia Treiber ist immer aktuell ... auf anderen systemen funktioniert meine 1080ti wunderbar nur auf meinem Gigabyte Aorus Z270X-Gaming 7 halt nicht
    - Thunderbolt ist aktiviert ...

    - Windows Schnellstartfunktion habe ich auch schon gedacht und überprüft ob es damit besser wird ... ist es aber nicht



    wenn ich das mainboard zur RMA schicke - wer zahlt mir den ausfall (pc wird auch beruflich genutzt), wer zahlt mir das flüssigmetall , wer zahlt mir das wasser was ich jedesmal aus der kühlung ablassen muss - was ist mit dem soundproblem was seid z170 bekannt ist aber was einfach heruntergespielt wird ?
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	IMG_20180116_103432.jpg 
Hits:	47 
Größe:	2,07 MB 
ID:	985096  

  4. #4

    AW: Gigabyte Aorus Z270X-Gaming 7 - 0 support , nur probleme !

    Hallo Herr H3adex

    Vielen Dank für Ihre Antwort.

    Um Ihnen schnellstmöglich zu helfen, haben wir Ihre Anfrage an unseren Technischen Support weitergegeben und folgende Antwort für Sie erhalten:

    Wie bereits mehrfach Ihnen geschrieben, nicht voreilig zu Urteilen den leider ist es so aus der Ferne (Fernwartung) nicht eindeutig zu sagen was zu diesem Problem mit Ihrem System geführt hat (Alle Komponenten + Software)!

    Daher sehr gern bieten wir Ihnen erneut an, das Mainboard zur Überprüfung einzusenden (gern lassen wir es abholen), bitte kontaktieren Sie uns hierfür.

    Vielen Dank für Ihr Verständnis.

    Gruß GBTTM

  5. #5

    Mitglied seit
    10.10.2016
    Liest
    PCGH.de
    Ort
    Leipzig
    Beiträge
    85

    AW: Gigabyte Aorus Z270X-Gaming 7 - 0 support , nur probleme !

    lol rufe die hotline an - "leider ist die technische hotline derzeit nicht besetzt - unsere mitarbeiter befinden sich derzeit in einer weiterbildung" ... ich dachte ich hör nicht richtig !

    zusammenfassung:

    -hier werd ich komplett ignoriert - texte die ich schreibe werden ignoriert und mit standart 0815 misst beantwortet
    -hotline ist nicht erreichbar & inkompetent (alles ist schuld nur nicht das gigabyte produkt ...)
    -soundbug (seid z170 chipsatz) angeblich nicht existent (aber massig leute haben dieses problem siehe gigabyte foren)

    lächerlich ... (so sachen wie "haben sie den aktuellsten nvidia treiber installiert kann man sich auch sparen - hab komplett alles ausgetauscht (hab ich auch schon 100x geschrieben), denken sie da bin ich noch nicht auf die idee gekommen nen dummen nvidia treiber zu aktualisieren ???)

    und da soll man dann noch freundlich und ruhig bleiben ??? - ich habe !!!270!!! euro für ein mainboard gezahlt was nicht richtig funktioniert - der laden indem ich es gekauft hat schickt mich zu gigabyte und die interessiert es nen scheiss ! - was bringt mir eine fcking überprüfung wenn ich in der zeit kein ersatz bekomme ? (wer zahlt wasser,flüssigmetall und arbeitsausfall usw)

    sry für doppelpost ...
    Geändert von H3adex (16.01.2018 um 15:49 Uhr)

  6. #6
    Avatar von beren2707
    No Adblocker!

    Mitglied seit
    07.02.2008
    Liest
    PCGH.de (Abo) & Heft (Abo)
    Ort
    Oberfranken
    Beiträge
    8.664

    AW: Gigabyte Aorus Z270X-Gaming 7 - 0 support , nur probleme !

    Hallo H3adex,

    an dieser Stelle möchte ich nun einhaken und grundsätzlich darum bitten, hier einen normalen Ton von sich zu geben. Ich kann verstehen, wie enttäuscht und wütend man sein kann, wenn etwas nicht so funktioniert, wie man sich das wünscht. Das ändert jedoch nichts daran, dass man diese Wut doch bitte nicht am Gegenüber auslassen sollte, von dem man Hilfe erbittet. Der GB-Support kann ganz sicher nichts für Dein Problem.

    Zur Sachlage solltest Du jedoch sicher noch etwas mehr beitragen können, als hier wiederholt Beschuldigungen, Beleidigungen und Unterstellungen an den Tag zu legen. Was mich persönlich doch sehr interessiert: Wie viel von Deinen Problemen existiert überhaupt (noch) und was daran könnte hausgemacht sein? Wenn ich mir bspw. diesen Beitrag von Dir im luxx durchlese...
    Zitat Zitat von H3adex
    add: habe nun 2 rails an die grafikkarte angeschlossen und bis jetzt ist das problem nicht wieder aufgetreten -.- wie zur hölle kann das sein
    ... frage ich mich, ob die hier nun erneut vorgebrachten Probleme...
    Zitat Zitat von H3adex Beitrag anzeigen
    meine grafikkarte taktet stellenweise nichtmehr hoch und öfter kommt im gerätemanager ein fehler mit dem upstream-switchport für PCI Express - windows 10 kann ich ausschliesen da ich es mehrfach neuinstalliert habe und dieser fehler auch clean kommt (ohne das ich irgendetwas installiert habe) - die grafikkarte selbst (asus strix 1080ti) funktioniert in anderen systemen wunderbar und ohne fehler und diese taktet auch ganz normal hoch)
    ...mit der Karte, die plötzlich exklusiv dem GB-Board zugeschrieben werden, überhaupt noch vorhanden sind und, falls ja, ob man vlt. versehentlich erneut die Karte nur an einer Rail angeschlossen hat?

    Zum nun mehrfach genannten Soundproblem...
    Zitat Zitat von H3adex Beitrag anzeigen
    ich habe jetzt alles getauscht nur das problem war immernoch da - die einzige lösung war eine dedizierte soundkarte einzubauen was ich dann auch getan habe (soundblaster ae-5) - also liegt dies schonmal definitiv am board !!!
    ...liest sich der Beitrag im luxx ebenfalls so...
    Zitat Zitat von H3adex
    ich hatte auch zeitweise das problem, das mein onboard sound (soundblaster 3dcore chip) sehr eigenartige töne von sich gegeben hat (eine art fiepen und kratzen) da hat auch nur ein neustart geholfen - diesen problem ist seitdem umstecken auf 2 rails bisher auch verschwunden. könnte dies auch mit der unterversorgung des netzteils zutun haben (das er sich versucht hat mehr strom ausm pcie slot zu ziehen) weil der strom nicht für grafikkarte usw gereicht hat auf einem rail ? und dann für beides nichtmehr genug strom da war ?

    wo bekomm ich nun kabel her (auser selber bauen) ?

    gpu war übriegens auch übertaktet auf 2000mhz/6000mhz
    ... als sei es aufgrund eines unzureichenden Anschlusses seitens des Netzteils aufgetreten und nun behoben worden. Beide Aussagen widersprechen sich doch sehr deutlich.

    Ich würde daher an Deiner Stelle, bevor ich mit Wörtern wie "inkompetent" etc. um mich werfe, noch einmal in mich gehen und wirklich ALLE nötigen Infos zum Anliegen vortragen. Dazu sollte auch OC (7700K@5GHz & 1080 Ti @ 2/6GHz) etc. gehören.

    Mit freundlichen Grüßen
    beren2707
    i7-4770K @ LM + Noctua NH-D15 | GTX 1050 Ti | GA-Z87X-D3H | Mushkin Blackline 32GB 2400 MHz CL11 | 256GB SSD + 1TB SSD intern; 8TB HDD + 4TB HDD extern | Elac AM 150 & Philips Fidelio X2 @ S.M.S.L M3 | bq! E10 500W | Gelid DarkForce | BenQ XL2735 | Win 10 Pro x64 | Konsolen: PS1 fat + PS2 slim + PS3 slim+ PS4 Pro; SNES + WiiU | Handheld: DS Lite + 3DS XL


  7. #7

    Mitglied seit
    10.10.2016
    Liest
    PCGH.de
    Ort
    Leipzig
    Beiträge
    85

    AW: Gigabyte Aorus Z270X-Gaming 7 - 0 support , nur probleme !

    in allen von dir geposteten sachen habe ich geschrieben "bis jetzt oder momentan" (können sachen nicht kurz okay sein und dann wieder rumbuggen?) alle meine beschriebenen probleme sind nicht dauerhaft sondern nur ab und an - hättest du meine postings richtig und komplett gelesen wüsstest du dies ...

    ich versteh auch nicht wieso du dich hier reinhängst - hast du das 270€ defekte mainboard - hast du den support mehrfach angerufen ? achne du bist ja nur ein mod hier ... aber scheinbar kannst gedankenlesen oder hast die hotline belauscht ? ...

    normal das eine hotline einfach mal unbesetzt ist ? solltest du doch als "mod der gedankenlesen oder sowas" kann wissen - auch verdammt lustig meinen nickname zu googln ...

    ich habe hier niemanden beleidigt oder sonstiges - inkompetent = Adjektiv - so, dass man auf seinem Arbeitsgebiet nicht das erforderliche Wissen und Können hat. und dies ist in dem fall des supports von gigabyte nunmal der fall ...

    und zum thema oc - eine übertaktung kann man nicht rückgängig machen ... zumindest ist dies scheinbar nach deinem wissenstands nicht möglich - ich jedoch kann mein bios auf standart einstellungen laden und es dann wieder versuchen mit den selben sound und grafikkarten bugs ... die WIEGESAGT SPORADISCH auftreten ...

    und hier nochmal für mod's die alles besser wissen :

    altes netzteil : be quiet straight power 10 700watt
    neues netzteil : Corsair RM850i

    alter cpu: geköpfter i7 7700k 5ghz
    neuer cpu: stock i7 77000k 4.2ghz (zum testen leihweise)

    grund (gigabyte support meinte soundprobleme liegen an cpu)

    alte kühlung: be quiet dark rock pro 3
    neue kühlung: custom wasserkühlung

    grund (gigabyte support meinte soundprobleme liegen an kühler)

    alter ram: corsair vengeance lpx ddr4 3200
    neuer ram: corsair vengeance lpx ddr4 3200 (garantie tausch)

    windows 7, windows 8.1 , windows 10 wurden mehrfach neuinstalliert und mit standart und neuen treibern ...
    software ist keinerlei drauf weil windows clean installiert wurde und das problem stellenweise direkt bestand
    biosversionen : F6,F7,F8,F8a,F9c (könnte sein das ich einige dazwischen vergessen habe)
    nvidia treiber wurden mehr als 10 verschiedene getestet und auch ordentlich via ddu deinstalliert bzw installiert ...

    Festplatten sind 2 ssd's 1x 250gb und einmal 500gb - hab aber vom kumpel leihweise eine normale hdd getestet gleiches ergebniss

    Grafikkarte: asus strix 1080ti - übertaktet oder stock gleiches problem - erst dachte ich es liegt am netzteil - (post im hardwareluxx forum) jedoch kam der bug kurze zeit wieder - daraufhin neuer netzteil kauf (Corsair RM850i
    problem besteht weiterhin) ... - grafikkarten bug besteht nur beim gigabyte mainboard in einem anderen pc läuft sie problemlos (1 wochenende getestet)

    SOOO und jetzt du @ beren2707

    wo bitte wiedersprechen sich meine aussagen ? - bist du mitarbeiter bei gigabyte ? - haben wir vielleicht bei gigabyte miteinander telefoniert ? - und wo ist mein ton nicht NORMAL? - hast du nicht vielleicht lust mit dir 270€ zugeben und ich schick dir dann das defekte mainboard und dann wär ich sehr gespannt wie du reagieren wirst ...
    Geändert von H3adex (16.01.2018 um 20:16 Uhr)

  8. #8
    Avatar von beren2707
    No Adblocker!

    Mitglied seit
    07.02.2008
    Liest
    PCGH.de (Abo) & Heft (Abo)
    Ort
    Oberfranken
    Beiträge
    8.664

    AW: Gigabyte Aorus Z270X-Gaming 7 - 0 support , nur probleme !

    Nicht lustig, aber zum Verständnis: Ein Netzteil kann nicht "sowohl multi als auch single rail" unterstützen. Entweder ist es Single Rail oder es ist Multi Rail; man kann lediglich bei Multi-Rail die OCP der Rails deaktivieren, was den Sinn von Multi-Rail jedoch ad absurdum führt.

    Zu Deinen anderen Angaben wird sich der Support von GB äußern.
    i7-4770K @ LM + Noctua NH-D15 | GTX 1050 Ti | GA-Z87X-D3H | Mushkin Blackline 32GB 2400 MHz CL11 | 256GB SSD + 1TB SSD intern; 8TB HDD + 4TB HDD extern | Elac AM 150 & Philips Fidelio X2 @ S.M.S.L M3 | bq! E10 500W | Gelid DarkForce | BenQ XL2735 | Win 10 Pro x64 | Konsolen: PS1 fat + PS2 slim + PS3 slim+ PS4 Pro; SNES + WiiU | Handheld: DS Lite + 3DS XL


  9. #9

    Mitglied seit
    10.10.2016
    Liest
    PCGH.de
    Ort
    Leipzig
    Beiträge
    85

    AW: Gigabyte Aorus Z270X-Gaming 7 - 0 support , nur probleme !

    kann es nicht ? achja dann schau mal - das ist nen wundernetzteil was ich hier habe ...

    und das sich der support hier nen dreck um das geschriebene scheert sollte dir wenn du erhlich bist doch auch auffallen oder ? ICH MEIN SCHAU DIR MAL ALLE ANTWORTEN IM GIGABYTE MAINBOARD FOREN BEREICH AN.

    ich seh hier nicht eine normale "menschliche" nicht standart 0815 antwort - und bei mir geht es um recht viel geld (270€) ... selbst bei asus (die ja bekannt für recht gute produkte aber schlechten support sind läuft dies wesentlich besser)

    oder zieh dir mal das hier rein : GA-Z170X Gaming 7 Soundproblem - Socket 1151 - GIGABYTE Forum

    fakt ist aufjedenfall ich hatte noch nie solche schwierigkeiten mit irgendeinem produkt ... das war mit sicherheit das letzte mal das ich bei diesem ... etwas gekauft habe ...
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Unbenannt.png 
Hits:	54 
Größe:	27,0 KB 
ID:	985165  
    Geändert von H3adex (16.01.2018 um 20:17 Uhr)

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  10. #10
    Avatar von beren2707
    No Adblocker!

    Mitglied seit
    07.02.2008
    Liest
    PCGH.de (Abo) & Heft (Abo)
    Ort
    Oberfranken
    Beiträge
    8.664

    AW: Gigabyte Aorus Z270X-Gaming 7 - 0 support , nur probleme !

    Merkst Du eigentlich vor lauter Edits (aktuell existiert der Beitrag #7 in der 14. Version, Beitrag #9 in der 4.) noch, dass Du einerseits darauf verweist, dass "inkompetent" ja nicht beleidigend sei, und wiederum mir in jedem zweiten Satz mehr oder minder Blödheit und/oder Unkenntnis vorwirfst?

    Sehr schön, dass Du doch noch, wenn auch erst nach viel Gemecker (auf das ich mich nicht weiter einlassen werde) über mich, einige nötige Informationen lieferst, die besser im ersten Beiträg gestanden hätten.

    Zitat Zitat von H3adex Beitrag anzeigen
    wo bitte wiedersprechen sich meine aussagen ?
    Schaun wir mal...
    ich hatte durchgehend ein fiepen und brummen
    können sachen nicht kurz okay sein und dann wieder rumbuggen?

    Allein dieser Widerspruch sollte offensichtlich sein. Zu weiteren gleichartigen Aussagen werde ich mich nicht mehr äußern.

    Wie gesagt, wer im Glashaus sitzt, sollte nicht mit Steinen werfen. Wenn Du den Haken bei "Multi-Rail" im RM850i machst, ist OCP aktiv; wie z.B. hier bei einem 1000i zu sehen, da war man auch noch ehrlicher und nannte die Sache beim Namen.
    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Altes Corsair-Link.jpg 
Hits:	314 
Größe:	221,5 KB 
ID:	985166
    Corsair nennt die Funktion in deinem jetzigen Fall eben "Single-Rail", bei be quiet! nennt sich das bspw. OC Key, wenn man OCP auf den 12V Rails deaktiviert. Das hilft natürlich, wenn man eine 1080 Ti MAX OC mit ~320-350W betreiben möchte und versehentlich an lediglich eine Rail anschließt.
    Geändert von beren2707 (16.01.2018 um 20:52 Uhr) Grund: Tippfehler
    i7-4770K @ LM + Noctua NH-D15 | GTX 1050 Ti | GA-Z87X-D3H | Mushkin Blackline 32GB 2400 MHz CL11 | 256GB SSD + 1TB SSD intern; 8TB HDD + 4TB HDD extern | Elac AM 150 & Philips Fidelio X2 @ S.M.S.L M3 | bq! E10 500W | Gelid DarkForce | BenQ XL2735 | Win 10 Pro x64 | Konsolen: PS1 fat + PS2 slim + PS3 slim+ PS4 Pro; SNES + WiiU | Handheld: DS Lite + 3DS XL


Seite 1 von 4 1234

Ähnliche Themen

  1. Gigabyte Aorus Z270x Gaming 8 3D OSD Falsche Anzeige
    Von KINGKONG_2 im Forum Gigabyte Mainboards
    Antworten: 4
    Letzter Beitrag: 12.01.2018, 13:25
  2. Gigabyte Aorus Z270X-Gaming 7 - Biosversion F9a
    Von H3adex im Forum Gigabyte Mainboards
    Antworten: 5
    Letzter Beitrag: 18.12.2017, 10:20
  3. Gigabyte Aorus Z270X-Gaming 7 - Störgeräusche
    Von H3adex im Forum Gigabyte Mainboards
    Antworten: 9
    Letzter Beitrag: 04.12.2017, 17:23
  4. Gigabyte Aorus Z270X-Gaming 8 -> RGB Fusion
    Von Bembel_Benji im Forum Gigabyte Mainboards
    Antworten: 1
    Letzter Beitrag: 13.11.2017, 10:27
  5. GIGABYTE GA-Z270X Gaming 9 PCI-E Lane mit PEX8747
    Von D8TRacer im Forum Mainboards und Arbeitsspeicher
    Antworten: 2
    Letzter Beitrag: 08.01.2017, 01:10

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •