Seite 1 von 11 12345 ...
  1. #1

    Mitglied seit
    07.02.2018
    Beiträge
    49

    Prozessor zu heiß mit WaKü?

    Hallo Leute,

    ich habe mir vor kurzem ein neues PC-Setup zusammengestellt. Specs:
    Intel Core i7 8700K
    Asus TUF Z370 Gaming
    Gigabyte Aourus GTX 1080Ti Waterforce
    G.Skill RipJaws 16Gb 3000 MHz
    be quiet! Silent Loop 240 Komplett-Wasserkühlung.

    Im Leerlauf habe ich eine Temperatur zwischen 30-40°. In Spielen mit einer normalen Auslastung von 30-40% komme ich auf eine Temperatur von 50-60°. Ich habe vorhin in Cinema4D einen Render gestartet und mein Prozessor wurde 100% ausgelastet. Die Temperatur von den Kernen liegt bei 82-89° zwischen den einzelnen Cores.

    Meine Frage nun, ist das nicht zu hoch? Den Radiator habe ich oben angebracht mit dem Luftstrom von innen nach außen. Den Radiator von der Wasserkühlung habe ich hinten angebracht ebenfalls mit Luftstrom nach außen. Vorne im Gehäuse sind noch zwei normale Lüfter mit Lufstrom nach innen. Die Pumpe ist am Aio-Anschluss angesteckt und läuft im PWM Modus. Ich habe noch einen Anschluss am Mainboard mit W_Pump. Macht das einen Unterschied wo ich die Pumpe anschließe? Sollte ich im Bios etwas umstellen? Den Luftstrom ändern? Der Prozessor verbraucht im Moment ca 135 Watt.

    Ich hoffe ihr könnt mir helfen.

    Vielen Dank im Vorraus und Gruß!!
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken -prozessor_core_temp.png  

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #2
    Avatar von Research
    Mitglied seit
    08.09.2011
    Liest
    PCGH.de & Heft (Abo)
    Ort
    Dreh dich ganz langsam um...
    Beiträge
    9.349

    AW: Prozessor zu heiß mit WaKü?

    Dürfte wein weiterer Fall von Intel-Zahnpasta sein.

    Der Kühler sitzt korrekt?
    Folie abgenommen?
    Zur Zeit viel Mobil unterwegs, Rechtschreibung geht im Androide FF auf PCGH nicht.
    Der Nackt-Zocker e.V. sucht neue Mitglieder. Interessenten melden sich bitte unter: surveillance@nsa.gov. Benötigt werden aktives Microfon und eine Webcam und Windows 10.
    Wenn Onlineshops zwei Preise zur selben Zeit haben. Noch Fragen? Schick eine PN an die Teilnehmer.

  3. #3

    Mitglied seit
    07.02.2018
    Beiträge
    49

    AW: Prozessor zu heiß mit WaKü?

    Kühler sitzt korrekt und Folie selbstverständlich abgenommen. Ich werde morgen nochmal aber nachschauen. Mein letzter Kenntnisstand war, dass ich den kühler nicht fester drauf machen kann. Intel Zahnpasta?

  4. #4
    Avatar von Incredible Alk
    Mitglied seit
    30.08.2007
    Liest
    PCGH.de & Heft (Abo)
    Ort
    Saarland
    Beiträge
    35.451

    AW: Prozessor zu heiß mit WaKü?

    1.) Alles was nicht abschaltet oder drosselt ist nicht zu hoch. Technisch gesehen ist alles unter 100°C ok auch wenn man üblicherweise versucht unter 80 zu bleiben.
    2.) Du hast ein ASUS-Board. Die wenden häufig automatisch den Einzelkernturbo (4,7 GHz) auf ALLE Kerne gleichzeitig an was von Intel nie vorgesehen war und die CPU natürlich weit mehr als üblich aufheizt. Asus hat den ersten Platz in Computerbild-Benchmarks die davon nichts wissen und die Leute freuts. Um das stabil zu halten wird in der Regel dann noch die Spannung angehoben was zusätzlich heizt.
    3.) Unter der "Kappe" der CPU ist kein Lötzinn mehr sondern billige Wärmeleitpaste ("Zahnpasta" ). Die verhindert per se eine gute Wärmeabgabe an den Kühler weswegen Intel-CPUs nunmal generll nicht grade kühl sind.
    Core i7 5960X @ 4 GHz / 1,2v; 64 GB DDR4-2400; Nvidia TitanX @ 2 GHz; Komplett-WaKü
    Fragen über moderative Entscheidungen? Hier gibts Antworten.

  5. #5
    Avatar von Sinusspass
    Mitglied seit
    04.01.2017
    Liest
    PCGH.de
    Ort
    Mordor
    Beiträge
    239

    AW: Prozessor zu heiß mit WaKü?

    Da hat das Board wohl wieder automatisch übertaktet, denn 136 Watt sind nicht Standard, 4,7Ghz allcore auch nicht. Dank Intels Zahnpasta (Wlp zwischen Heatspreader und Chip) sind derartige Temperaturen leider normal, wenn man nicht köpft. Aber an sich sind die Temperaturen jetzt nichts schlimmes, das juckt die Cpu kein Stück. Wenn im Sommer die Raumtemperatur aber hochgeht, kann die Sache anders aussehen. Am besten ins Bios gehen und die auto-oc Einstellungen abschalten oder eigenhändig festen Takt und Spannung anlegen.
    Kleine Frage, du hast ne Graka mit Wasserblock, hast du die mit der Aio verbunden oder wie kühlst du die?
    Gaming System: i7 7700k@4,9Ghz, 1,35V@H2O | MSI Z270 SLI | 16 Gb GSkill Ripjaws V @DDR4 3400 cl14 | EVGA 1080ti FTW3@2050Mhz Gpu, 6050Mhz Vram @H2O | Samsung 960 evo 500Gb, Sandiski X400 512Gb | Soundblaster ZxR& Beyerdynamic MMX300 | LG 27UD58
    Server: i7 4770 | asrock b85m pro4 | 16Gb Hyper x Fury @DDR3 1333 cl9 | 1Tb Samsung 850 Pro (davon 750Gb als NAS), 2Tb Wd black, 2x4Tb Wd red (komplett NAS) | DVBSky 952 V3

  6. #6

    Mitglied seit
    15.02.2017
    Beiträge
    232

    AW: Prozessor zu heiß mit WaKü?

    Bei mir hat es geholfen, den Radiator an die Front zu bauen. Davor sind zwei Lüfter, die direkt von außen Luft ansaugen und durch den Radiator blasen. Im Schnitt bestimmt ~5°C
    Intel i7 7700k@4,8 Ghz // ASRock Z270 Pro4 // 2x16GB DDR4 3.200Mhz // KFA2 GTX1080 // Samsung 830 120 GB + Samsung 750 250GB@Raid0 // CS550M // Phanteks P400 tg

  7. #7

    Mitglied seit
    07.02.2018
    Beiträge
    49

    AW: Prozessor zu heiß mit WaKü?

    Jaa ich mach mir eben auch Gedanken wie es dann im Sommer sein wird. Ich schau später mal im BIOS nach und Berichte dann wieder. Aber was denkst du über den Radiator oben mit den Lüfter die nach außen blasen? Die Grafikkarte ist Standart mit der Wasserkühlung, die wird über den ganz normalen PCI Stromanschluss betrieben, die Graka hat keinen eigenen Anschluss für die WaKü. Was mich eben gewundert hat für die Pumpe bei der CPU WaKü, dass ich bei meinem Mainboard eben diesen Aio-Anachluss und einen W_PUMP Anschluss habe..

  8. #8
    Avatar von Incredible Alk
    Mitglied seit
    30.08.2007
    Liest
    PCGH.de & Heft (Abo)
    Ort
    Saarland
    Beiträge
    35.451

    AW: Prozessor zu heiß mit WaKü?

    Zitat Zitat von npspezial Beitrag anzeigen
    Jaa ich mach mir eben auch Gedanken wie es dann im Sommer sein wird. Ich schau später mal im BIOS nach und Berichte dann wieder.
    Schalte einfach mal die Funktion "Multicore Enhancement" von ASUS im BIOS ab.
    Dadurch betreibst du die CPU wie von intel vorgesehen - und dann ists auch deutlich kühler.
    Core i7 5960X @ 4 GHz / 1,2v; 64 GB DDR4-2400; Nvidia TitanX @ 2 GHz; Komplett-WaKü
    Fragen über moderative Entscheidungen? Hier gibts Antworten.

  9. #9

    Mitglied seit
    07.02.2018
    Beiträge
    49

    AW: Prozessor zu heiß mit WaKü?

    Alles klar werfe ich dann machen. Aber alles andere ist in Ordnung so wie es verbaut und angeschlossen ist? Oder hättest da jemand Verbesserungsvorschläge?

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  10. #10

    Mitglied seit
    22.11.2015
    Beiträge
    308

    AW: Prozessor zu heiß mit WaKü?

    Wenn du deine Pumpe nicht kaputt machen willst würde ich sie mit konstant 12 Volt betreiben wie es der Hersteller vorsieht.
    Hier könnte ihre Werbung stehen.

Seite 1 von 11 12345 ...

Ähnliche Themen

  1. Prozessor zu heiß :-/
    Von evosociety im Forum Luftkühlung
    Antworten: 11
    Letzter Beitrag: 11.10.2011, 06:43
  2. AMD Phenom II X6 1075T wird zu heiß trotz WaKü
    Von i.neT' im Forum Prozessoren
    Antworten: 15
    Letzter Beitrag: 25.02.2011, 15:02
  3. Prozessor zu heiß? CPU-Kühler-Test bei PCGH Extreme
    Von PCGH-Redaktion im Forum Luftkühlung
    Antworten: 6
    Letzter Beitrag: 28.07.2010, 14:27
  4. Prozessor zu heiß?
    Von Killerzwerg73 im Forum Prozessoren
    Antworten: 13
    Letzter Beitrag: 28.11.2009, 17:06
  5. qx9650 zu heiß trotz wakü
    Von razerkiller75 im Forum Overclocking: Prozessoren
    Antworten: 36
    Letzter Beitrag: 16.04.2009, 00:04

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •