Likes Likes:  0
Seite 1 von 4 1234
  1. #1

    Mitglied seit
    21.07.2017
    Beiträge
    14

    Frage Enermax Liqmax II 240 Problem zu Heiß

    Hallo Zusammen,

    ich habe bereits seit 2015? eine Enermax Liqmax II 240, erst auf einem FX8350 und seit einigen Wochen auf einem R5 1600X.

    Das ganze lief mit dem R5 nun auch länger ohne Probleme. Nun habe ich das Problem das sobald ich anfange BF1 zu Spielen die CPU Sehr warm wird und die Lüfter hoch drehen.

    Ich habe das Gefühl das die Pumpe einfach nicht genug Wasser durch den Radiator fördert. Auf dem ersten cm vom Radiator merkt man das die Luft sehr Warm wird, bei dem zweiten Lüfter z.B. kommt nur noch Kalte Luft.

    Hat jemand einen Tipp woran dies liegen könnte oder wie ich testen kann ob die Pumpe defekt ist?

    Die Pumpe hängt direkt per Adapter an einem 12v Anschluss vom Netzteil. (Gelb+Schwarz)

    Ganz defekt kann sie aber auch nicht sein, da die CPU Temp im Leerlauf stark ansteigt wenn ich die Pumpe vom Strom trenne.

    Danke und Gruß
    Benni

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #2
    Avatar von Jeretxxo
    No Adblocker!

    Mitglied seit
    06.12.2012
    Liest
    PCGH.de
    Ort
    Schleswig-Holstein
    Beiträge
    3.327

    AW: Enermax Liqmax II 240 Problem zu Heiß

    Hallo und willkommen im Forum.

    Definiere doch einmal:
    sobald ich anfange BF1 zu Spielen die CPU Sehr warm wird
    Wie warm wird sie denn?
    Ist denn alles korrekt montiert?

    Du hast Probleme mit deinem PC oder du brauchst Hilfe bei dem Zusammenbau eines Rechners? >Hier wird dir geholfen!<

  3. #3

    Mitglied seit
    21.07.2017
    Beiträge
    14

    AW: Enermax Liqmax II 240 Problem zu Heiß

    Hallo und Danke

    So warm das der Pc Sich ausschaltet. Genau Werte kann ich heute Nachmittag nochmal auslesen.
    Da der PC einige Wochen ohne Probleme Lief, gehe ich stark davon aus das es korrekt Montiert ist. (Hatte in den ersten Tagen mit Prime95 getestet und die CPU Wurde nie so Warm das er sich abstellte)
    Ist ein guter klecks Wärmeleitpaste drunter, sitzt alles fest, Lüfter pusten nach außen...

  4. #4

    Mitglied seit
    08.06.2013
    Beiträge
    7.238

    AW: Enermax Liqmax II 240 Problem zu Heiß

    Läuft die Pumpe denn überhaupt? Der R5 produziert jetzt nicht nennenswert viel Wärme, die Temperatur sollte hier mit ner Kompaktwakü im 50iger Bereich sein.

  5. #5
    Avatar von Merowinger0807
    Mitglied seit
    27.01.2016
    Liest
    PCGH.de & Heft
    Ort
    irgendwo in der Pfalz
    Beiträge
    1.022

    AW: Enermax Liqmax II 240 Problem zu Heiß

    Wie warm ist ES DENN das der PC sich ausschaltet? Welche Temperatur in °C? "Warm" ist leider absolut schwammig bezeichnet.
    Hast Du im BIOS evtl. irgendeinen Wert eingetragen ab welcher Temperatur die Kiste abschalten soll?
    Mal geprüft ob die Pumpe läuft? Wie sind die Lüfter am Radi eingestellt? Da ich die gleiche AiO mal hatte... auf welche Stufe hast du die Lüfter begrenzt wenn sie denn laufen?

    Wenn möglich mal mit HWinfo oder AIDA oder CoreTemp mal die Temps auslesen.
    Dazukommend... ein GUTER Klecks WLP? Gerade bei WLP gehts nach der Devise "weniger ist mehr". Erbsengroßer Klecks in die Mitte und dann durch den Anpressdruck des Kühlers verteilen oder direkt verstreichen das sie hauchfein auf dem HS verteilt ist.

  6. #6
    Avatar von KonterSchock
    Mitglied seit
    11.08.2011
    Beiträge
    7.166

    AW: Enermax Liqmax II 240 Problem zu Heiß

    läuft die pumpe? hast du 2 lüfter oder 1 dran? hmmm hab meinen alten x5677 auf Traum Temperaturen gehabt sprich hab diesen ALL in kühler auch noch hier rum liegen, hab ihn auf /v getrosselt gehabt sehr angenehm und meine cpu hat sie nie beschwert, witcher3 am stück ohne ein Frezz,.

    wie viel lüfter hast du denn im gehäuse?
    i7-7700k | 1070gtx- AMP! | MSi Z270i Carbone | 16 GB DDR4-3200 Corsair | Silverstone RZ02| Thermalright TY-14013R| Prolimatech Samuel 17 |SSD Evo960-250GB NVMe, 1TB 2,5HDD | LG BU40N.ARAA10B | NT-Corsair SF600 600W | Win 10Pro 64Bit | Monitor - Dell UltraSharp U2412M | | /PC / PS3 /PS4 /

  7. #7

    Mitglied seit
    21.07.2017
    Beiträge
    14

    AW: Enermax Liqmax II 240 Problem zu Heiß

    Mache nachher ein paar Screenshots. HWInfo gib ja zwei Temperaturen aus, eine mit 20°C offset soweit ich verstanden habe, diese war definitiv gestern über 100°C ohne Offset also bei über 80°C.... Dabei ist der PC aber noch an geblieben.
    Mache nachher aber ein paar Screenshots!

    Lüfter stehen auf der Mittleren Stufe und am MB angeschlossen. Diese werden auch sehr Laut wenn er Wärmer wird. Blasen also gut Luft raus. Komisch finde ich halt das nur bei dem ersten Lüfter Warme Luft heraus kommt, bei dem zweiten nur in Zimmertemperatur..
    Mit guter Klecks meine ich einen Erbsengroßen Klecks und dann den Kühler fest geschraubt. Ist auch nicht der erste Kühler den ich einbaue, hab auch Fachinformatiker Systemintegration gelernt. Da traue ich mir schon zu das es die Passende Menge war und auch der Kühler richtig Montiert ist.

    Was die Pumpe angeht bin ich mir halt unsicher. Die LEDs in der Pumpe gehen definitiv an und ich meine auch das sie leicht brummt/vibriert wenn ich einen Finger darauf halte.
    Wenn ich sie vom Strom trenne wird die CPU ja auch direkt heißer, also muss sie ja definitiv Wasser fördern.

    Kannst du bei deiner denn fühlen das Wasser durch die Schläuche läuft, wenn du diese leicht mit den Fingern zusammen drückst?

  8. #8
    Avatar von KonterSchock
    Mitglied seit
    11.08.2011
    Beiträge
    7.166

    AW: Enermax Liqmax II 240 Problem zu Heiß

    also da läuft definitiv was schepp, 80°C im offset, ist schon viel zu hoch Kumpel, welches gehäuse hast du denn? hab so die kleine Vorahnung das sich die Luft bei dir staut, kannst du Fotos von innen zeigen?

    bei dir stimmt definitiv was nicht.

    hab meinen mit 2 Lüfter betrieben und das mit 7v, bei 12v wird mir die pumpe zu laut fördert dennoch mehr logisch.. aber mit 7v ging es bei meinem x5677 alla i7-980 sehr gut, mit dem ryzen solltest du bessere Temperaturen haben, wie viel TDP zieht deine CPU? eventuell würde ich das mal fixen, die boards neigen gern mal dazu üppige werte anzulegen grade in den spielen kann das zum absturz führen, bei dir frag ich mich wirklich wo der Hund begraben ist?

    Ups, habe diesen hier, Enermax Wasserkühlung Liqmax II 120 (ELC-LMR120S-BS) ich denk mal mit deinen sollten sogar noch mal bessere werte raus kommen, hat ja 2x120er, und wenn du das willst sogar 4mal.
    Geändert von KonterSchock (21.07.2017 um 10:22 Uhr)
    i7-7700k | 1070gtx- AMP! | MSi Z270i Carbone | 16 GB DDR4-3200 Corsair | Silverstone RZ02| Thermalright TY-14013R| Prolimatech Samuel 17 |SSD Evo960-250GB NVMe, 1TB 2,5HDD | LG BU40N.ARAA10B | NT-Corsair SF600 600W | Win 10Pro 64Bit | Monitor - Dell UltraSharp U2412M | | /PC / PS3 /PS4 /

  9. #9

    Mitglied seit
    21.07.2017
    Beiträge
    14

    AW: Enermax Liqmax II 240 Problem zu Heiß

    Gehäuse ist folgendes:
    Fractal Design Define R5 Black, Tower-Gehause schwarz

    Hab Vorne 2 Lüfter die reinpusten, am Boden einen der reinpustet und der Radiator hängt am Deckel und Pustet dort raus.
    Änder sich allerdings nichts wenn ich das Gehäuse offen lassen. Fotos mach ich später. Bin noch arbeiten.

    Ich vermute ehr das die Pumpe einen defekt hat, hab aber leider keine Idee wie ich es testen kann. Kann ja schlecht den Schlauch abmachen und gucken ob Wasser raus kommt...

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  10. #10
    Avatar von KonterSchock
    Mitglied seit
    11.08.2011
    Beiträge
    7.166

    AW: Enermax Liqmax II 240 Problem zu Heiß

    die pumpe hörst du sprich die hat ja ein 4pin was du an dem Mainboard anschließt, zieh diesen kurz raus, ändert sich das Geräusch weißt du das sie an ist, bleibt das Geräusch gleich wie mit gesteckten kabel, dann liegt der verdacht nah das die pumpe nicht pumpt. du kannst du pumpe auch an dem 3pin anschließen, da sollte sie aufdrehen, da nicht geregelt oder per Adapter an dein netzteil, am 4pin molox, ich glaub bei deinem Zubehör liegt sowas bei sprich in der enermax Packung, pumpe läuft dann definitiv auf 12v, was ja auch übers brett möglich ist, wie gesagt es sind Möglichkeiten wie du es raus findest, aber an sich fühlt man es und hört es auch.

    ach übrigens nettes Gehäuse, hmm mir schleierhaft warum das bei dir so ein Problem ist, sprich airflow sollte bei dir ja auch stimmen, hmmm, mit wie viel RPM laufen deine Lüfter? welche Lüfter sind es? die Originalen die dabei waren?
    i7-7700k | 1070gtx- AMP! | MSi Z270i Carbone | 16 GB DDR4-3200 Corsair | Silverstone RZ02| Thermalright TY-14013R| Prolimatech Samuel 17 |SSD Evo960-250GB NVMe, 1TB 2,5HDD | LG BU40N.ARAA10B | NT-Corsair SF600 600W | Win 10Pro 64Bit | Monitor - Dell UltraSharp U2412M | | /PC / PS3 /PS4 /

Seite 1 von 4 1234

Ähnliche Themen

  1. Antworten: 13
    Letzter Beitrag: 13.03.2016, 19:36
  2. Enermax Liqmax II 240 und i7-4770K bei 100 C
    Von greybit im Forum Geschlossene Wasserkühlungen
    Antworten: 20
    Letzter Beitrag: 09.03.2016, 22:35
  3. Corsair Obsidian 450D kompatibel mit Enermax Liqmax II 240?
    Von joraku im Forum Netzteile und Gehäuse
    Antworten: 1
    Letzter Beitrag: 14.02.2016, 14:55
  4. Hat jemand erfahrung mit Enermax Liqmax II 240
    Von Hakash im Forum Geschlossene Wasserkühlungen
    Antworten: 3
    Letzter Beitrag: 18.10.2015, 12:17

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •