Schnäppchen: PS4 inkl. 2 Controllern, Kamera und The Last of Us Steelbook 449,00 - Django Unchained Blu-ray nur noch 8,90 - 2 Logitech-Artikel kaufen und 50% bei dem günstigeren sparen - 9.000 Blu-rays und DVDs reduziert (u. a. Secretary, Walhalla Rising, The Devils Double, Magic Mike, Hostage für je 4,97) [Anzeige]
Thema geschlossen
Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 10 von 17
1Gefällt mir

Thema: H100 beide Lüfter auf volllast

  1. #1
    Kabelverknoter(in)
    Mitglied seit
    04.08.2011
    Beiträge
    35

    H100 beide Lüfter auf volllast

    Ich habe mir ein PC bauen lassen und mit dem auch glücklich bis die Lüfter Geräusche. Mein Board ist Asus P9X79 pro und alles richtig angeshlossen, also von der Pumpe geht auf Netzteil, ein kabelige Stecker geht auf Asus Board auf CPU FAN, und 2 Corsair SP120 direkt an die Pumpe angesclossen. Im Bios zeigte mir CPU Lüftergeschwindigkeit 2000 Rpm, aber wenn ich direkt den Knopf auf Pumpe klicke, egal Stufe 1, 2 oder 3 die Lüfter drehen volllast und alle Stecker sind richtig gesteckt, ich habe alle 4 Anschlüsse Probiert. Woran kann es liegen? Ist mein H100 defekt? Hat jemand Idee?

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #2
    Kabelverknoter(in)
    Mitglied seit
    05.02.2012
    Ort
    Schwerin
    Beiträge
    25

    AW: H100 beide Lüfter auf volllast

    Hast im BIOS/UEFI die PWM-Regulierung aktiviert?
    109.73.52.190:9992 <- PCGH-Teamspeak
    Hilfe benötigt?!
    http://extreme.pcgameshardware.de/ko...problemen.html

  3. #3
    Kabelverknoter(in)
    Themenstarter

    Mitglied seit
    04.08.2011
    Beiträge
    35

    Ja es ist aktiv und wie gesagt wenn man manuell auf Knopf direkt von Pumpe drückt ändert sich von Drehzahl auch nichts. Das sollte was ändern egal was im BIOS eingestellt oder nicht?

    Und die Kabel welche mit H100 kommt, passt nicht auf Pwm Pin sondern Fan In. Ich glaube damit Pumpe immer mit gleichem Zahl sich dreht, Lüfter sind von Pumpe selbst geregelt oder sollten geregelt werden.
    Geändert von Uter (09.09.2012 um 20:29 Uhr) Grund: Doppelpost

  4. #4
    BIOS-Overclocker(in) Avatar von Shizophrenic
    Mitglied seit
    02.01.2011
    Liest

    PCGH.de & Heft
    Ort
    Bei deiner Mudda xD
    Beiträge
    2.885

    AW: H100 beide Lüfter auf volllast

    Intel Core i5-3570K @ HK 3.0 LT @ 4,5GHz / EVGA 670 FTW+ 4GB @ HK GTX 680 Hole Edition @ 1300/4000 Mhz / Asrock Z77 Extreme 4 @ EK Mosefet Asus 3a Accetal / Silverstone Strider Evolutin Gold 750W / Samsung 840 Pro 128GB / Samsung 830 256GB / Samsung 840 Evo 1TB / WD Green 3TB / Win7 Ultimate 64Bit / 16GB Corsair Vengeance 1600Mhz

  5. #5
    Kabelverknoter(in)
    Themenstarter

    Mitglied seit
    04.08.2011
    Beiträge
    35

    AW: H100 beide Lüfter auf volllast

    ich veruch mal über 100 Seiten was zu finden, aber wenn jemand schnelle Antwort für mich hat, bin ich auch dankbar dafür

  6. #6
    BIOS-Overclocker(in) Avatar von Shizophrenic
    Mitglied seit
    02.01.2011
    Liest

    PCGH.de & Heft
    Ort
    Bei deiner Mudda xD
    Beiträge
    2.885

    AW: H100 beide Lüfter auf volllast

    das soll heißen das deine frage dahin gehört, Kompaktwakü´s haben im normalen wakü forum nichts verloren.

    [Sammelthread & FAQ] Kompaktkühlungen. (Corsair H?0, Antec H20, CoolIT Eco,...)


    @ Mod bitte closen.
    Intel Core i5-3570K @ HK 3.0 LT @ 4,5GHz / EVGA 670 FTW+ 4GB @ HK GTX 680 Hole Edition @ 1300/4000 Mhz / Asrock Z77 Extreme 4 @ EK Mosefet Asus 3a Accetal / Silverstone Strider Evolutin Gold 750W / Samsung 840 Pro 128GB / Samsung 830 256GB / Samsung 840 Evo 1TB / WD Green 3TB / Win7 Ultimate 64Bit / 16GB Corsair Vengeance 1600Mhz

  7. #7
    Kabelverknoter(in)
    Themenstarter

    Mitglied seit
    04.08.2011
    Beiträge
    35

    AW: H100 beide Lüfter auf volllast

    okey schreibe mal da rein, trotzdem Danke für Hinweis

  8. #8
    Volt-Modder(in) Avatar von steinschock
    Mitglied seit
    03.08.2008
    Ort
    Hanau
    Beiträge
    5.788

    AW: H100 beide Lüfter auf volllast

    Bist Beamter oder


    @TE
    Ich würde einfach die Lüfter ans MB anschließen,
    dann gibt es SW von Asus zum MB da kannst du die dann unter Windos selbst einrichten.
    streetjumper16 gefällt dieser Beitrag.
    MfG SteinSchocK / Bloodshock in SC
    Intel Xeon W3520, Bloodrage , BQT 650 DPP
    6 GB APOGEE GT , EVGA GTX 460 1GB

  9. #9
    Account gelöscht am 11.01.2013 (4)
    Gast

    AW: H100 beide Lüfter auf volllast

    Hi.

    Versuch mal folgendes.

    PC an, 5-8 sec. dauerhaft auf den H100 knopf drücken. Danach los lassen.
    PC ne minute laufen lassen.
    PC Herunterfahren... Und dann den H100 Knopf drücken, PC Einschalten und den knopf gute 5-8 sec. gedrückt halten.
    Dann macht die Beleuchtung der H100 einen auf lauflicht. und kurz drauf sind alle stufen am leuchten sowie das Corsair männchen.
    Und dann drückst du auf den knpf der H100 auf die stufe die laufen soll.

    Das ganze steht auch als anleitung im Internet, und nennt sich Reset der H100.
    Bei mir hat's geholfen wenn die mal nen bissel spinnt.


    Probleme mit der Lftersteuerung bei manchen Corsair H100 - Nachrichten bei HT4U.net

  10. #10
    Komplett-PC-Aufrüster(in) Avatar von Darkstar[GER]
    Mitglied seit
    01.11.2010
    Ort
    Neustadt an der Weinstraße
    Beiträge
    128

    AW: H100 beide Lüfter auf volllast

    Sollte die Anleitung von AMD vs Intel nicht funktionieren, wird empfohlen den Technischen Support zu kontaktieren!

Thema geschlossen
Seite 1 von 2 1 2 LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein