Seite 2 von 2 12
  1. #11

    Mitglied seit
    22.09.2018
    Beiträge
    8

    AW: DDR4 2933 128Gb Trident Z Kit schafft es nicht auf G.Skill Spezifikationen

    Hallo nochmal Cody,

    So, jetzt hab ich bisschen weiter getestet. Hab mal Prime95 mit allen Sticks (128Gb) probiert.
    Settings hatte ich das hier probiert (von Reddit)
    - make sure unchecking " in-place" otherwise it will test cpu mostly
    - Set the range from 448K to 4096K
    - Allocate the ram at least 70 percent of your total memory Fot instance of you use 16gb then around 12000 to 13000mb is adequate
    Run for good 2 hours


    Ich hab das mal mit 98304MB (75%) probiert.
    Auf Default Settings (2133MHz) ist es für knapp über 2 Std ohne Probleme gelaufen. Auf 2933MHz XMP auch für 1.5Std ohne Probleme gelaufen. Danach hab ich´s abgebrochen.
    ABER noch immer das Problem mit Reset beim Hochfahren.

    Im Anhang sind ein paar Screenshots von meinem BIOS. Könntest du mir da bitte mal helfen? Wo soll ich da mit welchen Werten rumwurschteln? Außerdem werd ich morgen mal die CMOS Batterie austauschen.

    Vielen Dank!
    Chris

    EDIT: ok jetzt kam noch ein anderer Fehler hinzu. Statt BIOS Reset hat sich das Board mit Code d0 einfach abgeschaltet, dann wieder angeschaltet, dann wieder bei d0 abgeschaltet, dann wieder angeschaltet... BIOS Reset gemacht und dann ins Windows gebootet.

    EDIT2: Hab die ganze Nacht mal memtest86 laufen lassen und es wurden keine Fehler gefunden. Hab jetzt mal alles nochmal eingeschickt, CPU, Mobo und RAM.
    Könntest du mir trotzdem bitte sagen, welche Settings denn da im BIOS relevant sind?
    Danke!
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken DDR4 2933 128Gb Trident Z Kit schafft es nicht auf G.Skill Spezifikationen-1.jpg   DDR4 2933 128Gb Trident Z Kit schafft es nicht auf G.Skill Spezifikationen-2.jpg   DDR4 2933 128Gb Trident Z Kit schafft es nicht auf G.Skill Spezifikationen-3.jpg   DDR4 2933 128Gb Trident Z Kit schafft es nicht auf G.Skill Spezifikationen-4.jpg   DDR4 2933 128Gb Trident Z Kit schafft es nicht auf G.Skill Spezifikationen-5.jpg   DDR4 2933 128Gb Trident Z Kit schafft es nicht auf G.Skill Spezifikationen-6.jpg   DDR4 2933 128Gb Trident Z Kit schafft es nicht auf G.Skill Spezifikationen-7.jpg   DDR4 2933 128Gb Trident Z Kit schafft es nicht auf G.Skill Spezifikationen-8.jpg  
    Geändert von HsbF6 (25.09.2018 um 13:22 Uhr)

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #12
    Avatar von Cody_GSK
    Mitglied seit
    19.06.2017
    Ort
    Memory Lane
    Beiträge
    55

    AW: DDR4 2933 128Gb Trident Z Kit schafft es nicht auf G.Skill Spezifikationen

    Hallo Chris,

    danke für die Tests und Screenshots (kannst du übrigens auch mit F12 direkt auf einen USB Stick speichen ohne den Bildschirm abzufotografieren). Leider scheint es im UEFI deines Mainboards keine Einstellung für die DRAM Boot Voltage zu geben. Die anderen Einstellungen sehen soweit in Ordnung und unauffällig aus. Da du das du Cold Boot Problem nun aber auch bei Standardeinstellungen (DDR4-2133 CL15 1.20V) beobachten konntest, kommen die Speicher-Einstellungen aber vermutlich ohnehin nicht mehr als Verursacher in Frage.

    Da weder MemTest86 noch Prime95 irgendwelche Auffälligkeiten zeigten, ist der RAM selbst wie von dir schon vermutet wahrscheinlich nicht die Ursache des Problems. Um dies zu verifizieren müsste man die Module noch mal einzeln auf Funktion testen, was ich aber im Moment erst mal hinten an stellen würde.

    Sofern du es nicht schon installiert hast, würde ich empfehlen das BIOS auf F4d zu aktualisieren und den Gigabyte Support bezüglich des Problems zu kontaktieren. Ich würde mich damit parallel auch noch mal an meine internationalen Kollegen wenden.

    Edit: Ich hatte überlesen, dass du die Komponenten schon komplett eingeschickt hast.

    Gruß

    Cody

    G.SKILL Deutschland
    Tech Support Team

  3. #13

    Mitglied seit
    22.09.2018
    Beiträge
    8

    AW: DDR4 2933 128Gb Trident Z Kit schafft es nicht auf G.Skill Spezifikationen

    Hi Cody,

    Cool, vielen Dank für die Antwort. Ich schau jetzt mal, was der Händler sagt und dann poste ich hier wieder ein Update.
    Ich hätte mal kurz eine Frage, der RAM ist ja bei euch in der QVL für ein Aorus Xtreme x399 und wurde ja auch als Threadripper 2 kompatibel beworben mit 2933 etc etc.
    Gibt es denn eine Möglichkeit herauszufinden welche BIOS Settings da von euch verwendet wurden um das zu testen? Oder wurden diese funktionierenden Settings einfach im Memory Profile abgespeichert?
    Dankeschön und wie gesagt, ich melde mich sobald ich was Neues höre.
    Oh und übrigens, BIOS war auf neuester F4d Version.

    Viele Grüße,
    Chris

  4. #14
    Avatar von Cody_GSK
    Mitglied seit
    19.06.2017
    Ort
    Memory Lane
    Beiträge
    55

    AW: DDR4 2933 128Gb Trident Z Kit schafft es nicht auf G.Skill Spezifikationen

    Hallo Chris,

    wir testen unsere Kits für die QVL mit dem im SPD hinterlegten XMP.

    Die F4-2933C14Q2-128GTZRX wurden von uns auf dem Gigabyte X399 Aorus Extreme sowohl mit 1st Gen Threadripper als auch mit dem 2990WX erfolgreich getestet.

    Gruß

    Cody

    G.SKILL
    German Tech Support Team

  5. #15

    Mitglied seit
    22.09.2018
    Beiträge
    8

    AW: DDR4 2933 128Gb Trident Z Kit schafft es nicht auf G.Skill Spezifikationen

    Hallöchen,

    Ich wollte hier nur nochmal schnell ein Update posten.
    Also der Händler hat die Teile geprüft, keine Fehler gefunden, und mir daraufhin das ganze Zeug wieder zurück geschickt.
    Das System booted noch immer nicht mit XMP Profil aktiv, BIOS Reset wie immer.
    Aber seltsamerweise funktioniert es wenn ich die Einstellungen ändere während der Computer schon hochgefahren ist. Jetzt starte ich quasi den PC mit XMP off auf 2133MHz, sobald Windows hochgefahren ist mache ich einen Restart, gehe ins BIOS, aktivere XMP und nutze den Speicher dann mit aktivem XMP Profil.
    Hab schon einige Tage mit dem Teil gearbeitet und auch Stresstests durchgeführt, keine Probleme. Nur bevor ich den Computer wieder komplett abschalte muss ich nochmal Rebooten, ins BIOS und XMP wieder deaktivieren, sonst bekomme ich beim nächsten Kaltstart Probleme.
    Soweit stört mich das nicht wirklich im Moment, sind halt jedes Mal 2 extra Schritte um alles voll zum Laufen zu bringen, aber dafür ist das Ding ziemlich flott wenn mal alles läuft.
    Von deiner Seite irgendwelche Bedenken bei dieser Vorgehensweise?

    Danke!
    Chris

  6. #16
    Avatar von Cody_GSK
    Mitglied seit
    19.06.2017
    Ort
    Memory Lane
    Beiträge
    55

    AW: DDR4 2933 128Gb Trident Z Kit schafft es nicht auf G.Skill Spezifikationen

    Hallo Chris

    Bedenken gibt es von meiner Seite keine, aber ideal ist dies als Lösung für dich natürlich nicht.

    Wenn dein Händler das Problem aber nicht nachstellen konnte, wird es möglicherweise von einer anderen Komponente verursacht. Wurde zum Beispiel das Netzteil auch zur Prüfung eingeschickt?

    Gruß

    Cody

    G.SKILL Deutschland
    Tech Support Team

Seite 2 von 2 12

Ähnliche Themen

  1. Antworten: 7
    Letzter Beitrag: 15.09.2018, 01:51
  2. ASRock Z170 Extreme4 und G.Skill RipJaws V DDR4-3200 CL 16 DIMM Kit 16 GB passt?
    Von Bentagat im Forum Mainboards und Arbeitsspeicher
    Antworten: 4
    Letzter Beitrag: 09.01.2016, 00:34
  3. DDR4-RAM: Erste AMD-Radeon-Kits ohne eigene DDR4-Plattform
    Von PCGH-Redaktion im Forum News-Kommentare zu Mainboards und RAM
    Antworten: 16
    Letzter Beitrag: 18.11.2015, 21:46
  4. DDR4-RAM: Preis für langsame Kits stagniert, schneller Speicher wird weiter günstiger
    Von PCGH-Redaktion im Forum News-Kommentare zu Mainboards und RAM
    Antworten: 26
    Letzter Beitrag: 20.01.2015, 18:33
  5. DDR4-2133: Erstmalig Low-Profil-Kit in Japan gesichtet
    Von PCGH-Redaktion im Forum News-Kommentare zu Mainboards und RAM
    Antworten: 4
    Letzter Beitrag: 12.12.2014, 06:12

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •