1. #32701

    Mitglied seit
    14.06.2015
    Liest
    PCGH.de
    Beiträge
    2.844

    AW: WaKü***Quatsch***Thread

    jap 10kohm ist ihr wert
    Intel Core I7 8700K @4,5 Ghz-1,150V | Asus Z370 Hero| Nvidia GTX 1080TI FE @2000Mhz | GSKILL 16 GB DDR4 4 Ghz | Seasonic 1050W Snowwhite|Logitech G910 and G502| Asus ROG Swift PG279Q|
    Watercooling System by Aquacomputer and EK Waterblock
    Focusrite Interface

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #32702
    Avatar von Gordon-1979
    Mitglied seit
    10.01.2008
    Ort
    Sachsen anhalt
    Beiträge
    6.079

    AW: WaKü***Quatsch***Thread

    Hi liebe Wasserkühler,

    ich habe seit kurzen die Alphacool Eisstation VPP inkl. Alphacool Eispumpe VPP755 im Einsatz.
    Alphacool Eisstation VPP inkl. Alphacool Eispumpe VPP755 | Aufsatzbehalter | Ausgleichsbehalter | Wasserkuhlung | Aquatuning Germany
    Dabei kann ich nur folgende Zusammenfassung:

    Gut ist:
    - Viel Zubehör
    - Gute Verarbeitung, (aber nicht sehr gut)
    - für Neueinsteiger Perfekt.
    - kompaktes Design
    - gute Qualität
    - Leicht einzubauen
    - Sehr schnelle in Inbetriebnahme
    - Sehr leise nach Modifikation.

    Schlecht ist:
    - Entkopplungsschrauben sind zu kurz (bei Bodenmontage)
    - Entkopplungsschrauben wurden zu stark gummiert, so das im Gewinde Gummi war
    - Bodenplatte hat keinen Kontakt mit Gehäuseboden, daher volle Vibrationen auf das PC-Gehäuse (bei Bodenmontage)
    - PWM funktioniert nur mit bestimmten Boards (lässt sich aber über Poti regeln)
    - Selbstklebende Klettmatte deutlich zu groß

    Meine Modifikation (bei Bodenmontage) :
    - Entkopplungsschrauben vorher mit je einer M4 Mutter versehen
    - dann ins Gehäuse der Pumpe schrauben
    - danach die Bodenlatte mit den Senkschrauben, verschrauben
    dadurch steht die Bodenlatte, ca. 0.5 bis 1 mm weiter raus und kann dann ohne Probleme auf den Boden verklebt werden.

    Mein Fazit:
    Sehr gute Pumpenstation, ich kann sie weiter empfehlen.

  3. #32703

    Mitglied seit
    14.06.2015
    Liest
    PCGH.de
    Beiträge
    2.844

    AW: WaKü***Quatsch***Thread

    Hab heute die alte reparierte Pumpe eingebaut und meinen alten High Flow mit dem 3 Pin Anschluss. Nun klappert das scheiss teil auch

    Gnaaah ich kauf mir nun den MPS Flow, auch wenn der ungenauer ist. Aber das klappern hört man wenn alles aus ist

    EDIT: 2000 Beiträge XD
    Intel Core I7 8700K @4,5 Ghz-1,150V | Asus Z370 Hero| Nvidia GTX 1080TI FE @2000Mhz | GSKILL 16 GB DDR4 4 Ghz | Seasonic 1050W Snowwhite|Logitech G910 and G502| Asus ROG Swift PG279Q|
    Watercooling System by Aquacomputer and EK Waterblock
    Focusrite Interface

  4. #32704

    Mitglied seit
    14.07.2016
    Liest
    PCGH.de & Heft
    Ort
    Hannover
    Beiträge
    419

    AW: WaKü***Quatsch***Thread

    Zitat Zitat von Verminaard Beitrag anzeigen
    Ich finde nicht unbedingt das der Mora3 eine Glanzleistung an fehlgeleitetem Designgeschmack darstellt. Eher das Gegenteil.
    Kombiniert mit einer Blende und Standfueßen oder Wandmontage sieht das Teil gar nicht mal sooooo schlecht aus.
    Bei mir stehen 2 unterm Tisch. Meine Frau nutzt allerings auch einen Rechner und daher wohl etwas mehr Verstaendniss.
    Den Mora gibt es auch in weiß. Vielleicht passt das besser?
    Zur Not auseinanderbauen und die Aussenteile beliebig lackieren/pulvern lassen?

    Wobei da kommt mir eine Idee.
    Der naechste Rechner meiner Frau soll ja sowieso weiß mit violetten Akzenten in einem TJ07 Gewand werden.
    Da koennte man dem einen Mora auch gleich passend einen neuen Anstrich goennen.
    Mhhh.... ich hätte auch gern nen Mora, aber im Ernst, Computer ääh Frau sagt : Nein, weil sieht aus wie ein Heizkörper.. als ich ihr sagte, dass das grundsätzlich sogar stimmt, wurde es nicht besser... ! Also weiterhin mit integrierten Radiatoren unterwegs.. wird spannend wenns Sommer wird, meine Möhre steht jetzt unterm Dach, werde im Frühjahr nochmal umbauen (CaseMod Phase 2, andere Lüfterkonfiguration, mehr Fläche). Im Winter ist Delta-T 10K unter Daddellast, also unkritisch, bei steigender Umgebungstemperatur evtl. nicht mehr so schick.. Evtl. ist mein Modell (Frau) auch defekt? Kalte Lötstelle, Platinenbruch? Optischer Zustand soweit ok.. wenn ich den Kassenbong noch hätte...
    Zitat Zitat von bugfunk :
    .... Der PC kostet keine 5k und auch nicht 32GB und mir ist jetzt scheiß egal ob das alles ironie war. Irgendwer glaubt sowas nämlich immer!

  5. #32705

    Mitglied seit
    29.04.2017
    Ort
    Nähe Stuttgart
    Beiträge
    279

    AW: WaKü***Quatsch***Thread

    Zitat Zitat von micindustries Beitrag anzeigen
    Edit2: Nach rund 40min Prime und jetzt 5min FurMark sieht es so aus:

    Anhang 984242
    Man sieht an der Wassertemp oben links sehr gut, wo ich den FurMark zugeschalten hab

    Alle Werte sind mMn in akzeptablen Bereichen, abgeschmiert ist er jetzt überraschenderweise (noch) nicht. Das versteh wer will

    Edit3: Ja. was soll ich sagen. Der Speicherfunktion vom PCGHX-Forum sei Dank. Genau beim schreiben für den zweiten Edit kam der Absturz...

    Gesendet von meinem SM-G920F mit Tapatalk
    Sodele, für alle Interessierten: Es ist offenbar tatsächlich die Kombo FurMark/Prime95 im Parallelbetrieb, die zu den Abstürzen führt. Spielen (alle möglichen Spielkategorien, u.a. BF1, SC2, SC) und beim F@H (CPU + GPU) gibt es keine Probleme. Das Wasser geht auf angenehme 35°C hoch und bleibt da auch, die Komponenten werden im Schnitt 40 - 50°C warm, as ich als angemessen empfinde. Natürlich muss man langfristig noch sehen, wie die Sommertemps werden, aber da mache ich mir keine Sorgen.

    Wer also ebenfalls mit unerklärlichen Bluescreens zu kämpfen hat, es kann durchaus an der Programmkombo liegen

  6. #32706
    Avatar von v3nom
    Mitglied seit
    21.02.2011
    Ort
    Karlsruhe
    Beiträge
    1.185

    AW: WaKü***Quatsch***Thread

    Zitat Zitat von TheAbyss Beitrag anzeigen
    Mhhh.... ich hätte auch gern nen Mora, aber im Ernst, Computer ääh Frau ...
    Ja... der gute alte WAF.
    All your base are belong to us!

  7. #32707

    Mitglied seit
    14.06.2015
    Liest
    PCGH.de
    Beiträge
    2.844

    AW: WaKü***Quatsch***Thread

    Zitat Zitat von TheAbyss Beitrag anzeigen
    Evtl. ist mein Modell (Frau) auch defekt? Kalte Lötstelle, Platinenbruch? Optischer Zustand soweit ok.. wenn ich den Kassenbong noch hätte...
    Wenn das deine Dame liest XD
    Intel Core I7 8700K @4,5 Ghz-1,150V | Asus Z370 Hero| Nvidia GTX 1080TI FE @2000Mhz | GSKILL 16 GB DDR4 4 Ghz | Seasonic 1050W Snowwhite|Logitech G910 and G502| Asus ROG Swift PG279Q|
    Watercooling System by Aquacomputer and EK Waterblock
    Focusrite Interface

  8. #32708

    Mitglied seit
    06.04.2015
    Liest
    PCGH.de & Heft
    Ort
    Lübbenau
    Beiträge
    262

    AW: WaKü***Quatsch***Thread

    Hab gerade ein aquacomputer temp Sensor verbaut und er ist undicht. Passiert das öfter?


  9. #32709
    Avatar von Tekkla
    Mitglied seit
    06.08.2016
    Liest
    PCGH.de (Abo) & Heft (Abo)
    Ort
    Kiel
    Beiträge
    521

    AW: WaKü***Quatsch***Thread

    Haste den O-Ring vergessen? Der fällt in der Verpackung gerne mal ab.
    SYSTEM: AMD R7 1700 || 32GB HyperX DDR4 || GiBy AX370-Gaming K5 || GiBy GTX1070 OC || 250 GB Samsung Evo 960 M.2 SSD || 250 GB Samsung Evo 850 SSD || 1 TB WD Red HDD || LG 32DU89-W UHD || W10 u. Ubuntu Dualboot
    WAKÜ: Mo-Ra3 360LT m. 4x 180mm || Intern: 2x 280er Slim || AC D5 m. Heatkiller Tube || Aquaero 6 LT || Durchflusssensor || Farbwerk

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  10. #32710

    Mitglied seit
    06.04.2015
    Liest
    PCGH.de & Heft
    Ort
    Lübbenau
    Beiträge
    262

    AW: WaKü***Quatsch***Thread

    Ja der liegt drin ... aber fallen die gerne auseinander?? Der schwarze Ring ist abgegangen und der foliensensor ist raus


Seite 3271 von 3374 ... 22712771317132213261326732683269327032713272327332743275328133213371 ...

Ähnliche Themen

  1. WaKü für die CPU
    Von VirusSXR im Forum Erweiterbare Wasserkühlungen
    Antworten: 24
    Letzter Beitrag: 07.08.2010, 09:29
  2. My Own Wakü
    Von px2 im Forum Erweiterbare Wasserkühlungen
    Antworten: 20
    Letzter Beitrag: 31.12.2007, 18:45
  3. WaKü für P35?
    Von Bahamut-87 im Forum Erweiterbare Wasserkühlungen
    Antworten: 21
    Letzter Beitrag: 11.10.2007, 10:17
  4. Der Schläuche-Thread
    Von Marbus16 im Forum Erweiterbare Wasserkühlungen
    Antworten: 13
    Letzter Beitrag: 06.10.2007, 14:30

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •