Likes Likes:  0
Seite 2 von 2 12
  1. #11
    Avatar von v3nom
    Mitglied seit
    21.02.2011
    Ort
    Aachen
    Beiträge
    759

    AW: Problem mit EK Water Blocks EK-XLC Predator 240 Komplett-Wasserkühlung

    Jo sollte gehen. Nur bitte drauf achten das der Füllport so weit oben wie möglich ist.
    MBPr 15", 2,5GHz i7, 16GB Ram, 512GB SSD (mid 2014)
    mit
    Thunderbolt 2 eGPU (externe Grafikkarte) EVGA GTX 970 FTW+

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #12
    Avatar von Nachty
    Mitglied seit
    31.05.2015
    Ort
    Hamburg
    Beiträge
    817

    AW: Problem mit EK Water Blocks EK-XLC Predator 240 Komplett-Wasserkühlung

    habe die Predator 240er auch hier, Ich würde das ganze umdrehen so das die Pumpe unten ist ,dann steht sie immer unter Wasser und der Füllport ist dann auch oben. Bei mir war auch noch viel Luft gewesen. Brauchst dann wohl noch mehr Schlauchlänge!

    Laut Anleitung darf man sie zwar so anbringen aber mit der Zeit könnte die Pumpe zuwenig Wasser bekommen und dann ist ende
    Intel Core i7 5820k@ 4.5GHz / 1.205 V (H2O) | ASRock X99 Taichi | 16GB Corsair Dominator Platinum Series DDR4-3200 | AORUS 1080 Ti XTREME EDITION 11G @2050Mhz(H2O) | BeQuiet! Dark Power Pro 11 / 850W | Phanteks Enthoo Evolv ATX I Windows 10 Home I ASUS PG348Q I

  3. #13
    Avatar von Iluvpr0n
    Mitglied seit
    07.11.2015
    Ort
    Melmac
    Beiträge
    10

    AW: Problem mit EK Water Blocks EK-XLC Predator 240 Komplett-Wasserkühlung

    Mit dem nachfüllen hat sich das blubbern schon mal erledigt. Danke für den Tipp

    Ich denke ich lasse die Pumpe mal in Ruhe, denn bis auf das Piepen hat sich mein Problem erledigt

  4. #14
    Avatar von v3nom
    Mitglied seit
    21.02.2011
    Ort
    Aachen
    Beiträge
    759

    AW: Problem mit EK Water Blocks EK-XLC Predator 240 Komplett-Wasserkühlung

    Kam das piepen jetzt vom Predator oder dem MB? Kannst du davon mal eine Aufnahme machen?
    MBPr 15", 2,5GHz i7, 16GB Ram, 512GB SSD (mid 2014)
    mit
    Thunderbolt 2 eGPU (externe Grafikkarte) EVGA GTX 970 FTW+

  5. #15
    Avatar von Iluvpr0n
    Mitglied seit
    07.11.2015
    Ort
    Melmac
    Beiträge
    10

    AW: Problem mit EK Water Blocks EK-XLC Predator 240 Komplett-Wasserkühlung

    Der Ton kommt sehr deutlich vom Mainboard. Eigentlich sogar aus dem Bereich der CPU.

    Beep1 - Instaudio


    Hinzu hab ich offenbar wie auch immer einen weiteren Piepton herbeigerufen den es vor 2 Tagen noch gar nicht gab.
    Je länger ich an diesem einen Problem sitze, desto mehr kommen dazu. Unglaublich

    Dieser kommt genauso aus dem Bereich der CPU und tritt auf wenn ich mit der Maus auf der Startleiste über Browserfenster hover.

    Beep2 - Instaudio

  6. #16
    Avatar von v3nom
    Mitglied seit
    21.02.2011
    Ort
    Aachen
    Beiträge
    759

    AW: Problem mit EK Water Blocks EK-XLC Predator 240 Komplett-Wasserkühlung

    Das hört sich aber eher nach Spulenfiepen an! Sowas kenne ich aber nur von GPUs.
    MBPr 15", 2,5GHz i7, 16GB Ram, 512GB SSD (mid 2014)
    mit
    Thunderbolt 2 eGPU (externe Grafikkarte) EVGA GTX 970 FTW+

  7. #17
    Avatar von Iluvpr0n
    Mitglied seit
    07.11.2015
    Ort
    Melmac
    Beiträge
    10

    AW: Problem mit EK Water Blocks EK-XLC Predator 240 Komplett-Wasserkühlung

    Du meinst die zweite Aufnahme? Jap ich auch. Hab extra die Grafikkarte ausgebaut um sicher zu gehen..

  8. #18
    Avatar von v3nom
    Mitglied seit
    21.02.2011
    Ort
    Aachen
    Beiträge
    759

    AW: Problem mit EK Water Blocks EK-XLC Predator 240 Komplett-Wasserkühlung

    In der 2. ja. Ich der ersten höre ich nur etwas gaaaaaanz leise und das wäre fiepen von der Elektronik.
    MBPr 15", 2,5GHz i7, 16GB Ram, 512GB SSD (mid 2014)
    mit
    Thunderbolt 2 eGPU (externe Grafikkarte) EVGA GTX 970 FTW+

  9. #19
    Avatar von Iluvpr0n
    Mitglied seit
    07.11.2015
    Ort
    Melmac
    Beiträge
    10

    AW: Problem mit EK Water Blocks EK-XLC Predator 240 Komplett-Wasserkühlung

    Mein Handy packt es nicht die tatsächliche Lautstärke rüberzubringen.

    Hörs dir mal gegebenfalls übers Handy mit Kopfhörern an. Am Rechner ist es viel zu leise das stimmt.

    Beep3 - Instaudio

  10. #20
    Avatar von v3nom
    Mitglied seit
    21.02.2011
    Ort
    Aachen
    Beiträge
    759

    AW: Problem mit EK Water Blocks EK-XLC Predator 240 Komplett-Wasserkühlung

    Ich hab mir das gestern am PC mit Kopfhörern angehört. Evtl. sind das auch Frequenzen die ich mit 33 Jahren nicht mehr hören kann. Ich versuchs heute Abend nochmal
    MBPr 15", 2,5GHz i7, 16GB Ram, 512GB SSD (mid 2014)
    mit
    Thunderbolt 2 eGPU (externe Grafikkarte) EVGA GTX 970 FTW+

Seite 2 von 2 12
MiFCOM Express Deals

Ähnliche Themen

  1. Neue Kühlung muss her . . . EK WATER BLOCKS PREDATOR
    Von OC.Conny im Forum Geschlossene Wasserkühlungen
    Antworten: 24
    Letzter Beitrag: 22.09.2016, 19:54
  2. Rückruf für EK Water Blocks EK-XLC Predator 240 und EK-XLC Predator 360
    Von PCGH-Redaktion im Forum Geschlossene Wasserkühlungen
    Antworten: 2
    Letzter Beitrag: 15.01.2016, 16:50
  3. EK Predator: EK Water Blocks bringt erweiterbare AiO-Waküs
    Von PCGH-Redaktion im Forum Erweiterbare Wasserkühlungen
    Antworten: 13
    Letzter Beitrag: 15.12.2015, 13:50

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •