1. #2431
    Avatar von Shutterfly
    Mitglied seit
    26.11.2014
    Beiträge
    1.076

    AW: [Sammelthread] Alphacool

    Wie bekommt ihr eigentlich mit das die Pumpe nicht läuft?

    Arch Linux - Intel 7700K - AORUS GA-Z270X-Gaming 7 - 16 GB DDR4 - Samsung SSD 860 Series
    Windows 10 Gaming VM - 6 vCPU -12 GB RAM - MSI GTX 1080 - 256 GB RAW Image

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #2432

    Mitglied seit
    14.07.2016
    Liest
    PCGH.de & Heft
    Ort
    Hannover
    Beiträge
    263

    AW: [Sammelthread] Alphacool

    Über ein Tachosignal am AE6, das dann nen Fehler schmeisst und über meinen optischen Durchflussmesser, der sich nicht dreht, nachdem ich den Powerknopf gedrückt habe... im IDLE geht eine stehende Pumpe bei ordentlicher Dimensionierung des Kreislaufs sogar ne Weile gut, mache ich ab und zu zur Rekalibierung meines nicht-optischen Durchflussmessers.
    Phanteks Enthoo Luxe (Custom Loop)><BQ DPP10 750W><VPP655><I7 6700k@Supremacy EVO><EVGA 980TI SC+ Mod Bios@Heatkiller4><MSI Z170 Pro Carbon><16GB Kingston HyperX Predator 3000MHz>< Win10 Pro 64Bit
    Konsole: XBONE 1TB; Nintendo Switch

  3. #2433
    Avatar von v3nom
    Mitglied seit
    21.02.2011
    Ort
    Aachen
    Beiträge
    719

    AW: [Sammelthread] Alphacool

    Ich habe meiner einen 5sec 100% Anlaufboost gegeben, das hört und sieht man (Rechner hat ein Glasseitenteil und steht auf dem Schreibtisch).
    Außerdem auch wie TheAbyss geschrieben hat eine Überwachung der Drehzahl mit nem Aquaero.
    MBPr 15", 2,5GHz i7, 16GB Ram, 512GB SSD (mid 2014)
    mit
    Thunderbolt 2 eGPU (externe Grafikkarte) EVGA GTX 970 FTW+

  4. #2434
    Avatar von Chukku
    Mitglied seit
    22.03.2016
    Beiträge
    2.092

    AW: [Sammelthread] Alphacool

    Ich habs daran gemerkt, dass meine CPU im Windows Idle 105°C hatte
    (Afterburner im Autostart... mit "detached" Diagrammbereich auf 2tem Monitor)
    i7-3770K (4.7 GHz) / 2 x 980Ti SLI (1480 MHz) / H2O / 28" UHD

  5. #2435

    Mitglied seit
    14.07.2016
    Liest
    PCGH.de & Heft
    Ort
    Hannover
    Beiträge
    263

    AW: [Sammelthread] Alphacool

    Zitat Zitat von Chukku Beitrag anzeigen
    Ich habs daran gemerkt, dass meine CPU im Windows Idle 105°C hatte
    (Afterburner im Autostart... mit "detached" Diagrammbereich auf 2tem Monitor)
    Kann man auch so machen.... evtl. wollte Shutterfly aber ne Lösung, die ein wenig unspektakulärer ist...
    Phanteks Enthoo Luxe (Custom Loop)><BQ DPP10 750W><VPP655><I7 6700k@Supremacy EVO><EVGA 980TI SC+ Mod Bios@Heatkiller4><MSI Z170 Pro Carbon><16GB Kingston HyperX Predator 3000MHz>< Win10 Pro 64Bit
    Konsole: XBONE 1TB; Nintendo Switch

  6. #2436
    Avatar von Shutterfly
    Mitglied seit
    26.11.2014
    Beiträge
    1.076

    AW: [Sammelthread] Alphacool

    Ich wollte es einfach wissen

    Weil wenn ich mir überlege, dass der PC unterm Tisch steht, ggf. kein Window oder Durchflusssensor hat, dann bekommt man ggf. erst mit der Temperatur mit, dass irgendwas nicht rund läuft.

    Arch Linux - Intel 7700K - AORUS GA-Z270X-Gaming 7 - 16 GB DDR4 - Samsung SSD 860 Series
    Windows 10 Gaming VM - 6 vCPU -12 GB RAM - MSI GTX 1080 - 256 GB RAW Image

  7. #2437

    AW: [Sammelthread] Alphacool

    Hey Leute, hab ein kleines Problem bei meiner Wasserkühlung. Ist meine erste WaKü, und an sich bin ich auch hochzufrieden in Sachen Optik, Lautstärke und Kühlung (sobald sie final ist, gibts Bilder. Habe folgenden AGB verbaut: Alphacool Ausgleichsbehalter einzeln fur DC-LT Pumpen | DC-LT | Aufsatzbehalter | Ausgleichsbehalter | Wasserkuhlung | Aquatuning Germany
    Der AGB liegt waagerecht (Einfüllöffung das G1/4 Gewinde, oben liegend). Jetzt tropft der große schwarze Deckel aber, sobald die Wassertemperaturen steigen. Also alles ist dicht, auch über viele Stunden im Idle oder moderater Last ohne einen Tropfen. Aber sobald ich das System voll belaste kleckert mir der Freund von oben auf meine GTX1080. Nicht so prickeld. Habt ihr vielleicht eine Lösung parat? Senkrechte Montage ist aktuell nicht möglich, außer ich kaufe noch mehr Fittings nach etc. Aber eigentlich ist er so optimal positioniert und würde auch ungerne was ändern, wenn sich das vermeiden ließe. Aber eine Undichtigkeit geht natürlich gar nicht.
    Denke es liegt evtl. an den unterschiedlichen Materialen? Plexiglas, Gummi-O-Ring, Hartplastik (ka welcher Kunststoff genau).
    Ausgebaut, fester Verschraubt, lockerer Verschraubt, das waren bisher meine unerfolgreichen Versuche.
    Bin am liebäugeln mit Teflondichtband aufs Gewinde des großen Deckels, zur Unterstützung des O-Rings. Könnte die Sache natürlich auch verschlimmbessern.
    Oder eventuell den Deckel fest kleben. Aber auch keine Erfolgsgarantie und sicher ein one way ticket.
    Geändert von ChiefJohnson (07.09.2017 um 21:33 Uhr)

  8. #2438
    Avatar von Shutterfly
    Mitglied seit
    26.11.2014
    Beiträge
    1.076

    AW: [Sammelthread] Alphacool

    Besonders helfen wird man da nicht können wenn du die Dichtungsringe schon kontrolliert hast. Du kannst mal prüfen, ob du im Plexi-Glas ggf. Mikrorisse hast.

    Ansonsten: Sicher das man den AGB in dieser Position montieren darf? Ich könnte mir vorstellen, dass er nur wie auf dem Bild gezeigt betrieben werden kann.

    Arch Linux - Intel 7700K - AORUS GA-Z270X-Gaming 7 - 16 GB DDR4 - Samsung SSD 860 Series
    Windows 10 Gaming VM - 6 vCPU -12 GB RAM - MSI GTX 1080 - 256 GB RAW Image

  9. #2439
    Avatar von Chukku
    Mitglied seit
    22.03.2016
    Beiträge
    2.092

    AW: [Sammelthread] Alphacool

    Du hast den AGB aber nicht randvoll gemacht oder?
    Der Sinn eines AGB ist ja (unter anderem), dass über eine mehr oder weniger große Luftblase dort ein Druckausgleich stattfinden kann.

    Ohne Luft, die komprimiert werden kann, steigt der Druck im System bei zunehmender Temperatur zu stark an... vielleicht wird der Deckel auch deswegen bei hohen Temperaturen undicht?
    i7-3770K (4.7 GHz) / 2 x 980Ti SLI (1480 MHz) / H2O / 28" UHD

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  10. #2440

    Mitglied seit
    14.07.2016
    Liest
    PCGH.de & Heft
    Ort
    Hannover
    Beiträge
    263

    AW: [Sammelthread] Alphacool

    Meine beiden Vorposter habens schon zusammengefasst..

    AGB für waagerechte Lagerung konzipiert? AGB in der Lage nen Druckausgleich zu machen? Teflonband und Verkleben halte ich für keine gute Idee, dann lieber in den sauren Apfel beissen und nen Pumpentop und AGB einzeln zu erwerben.

    EDIT: wie ich sehe hast du die Frage an ALC schon gestellt..

    EDIT EDIT: Bevor du deine GTX1080 ertränkst, schick sie mir..
    Phanteks Enthoo Luxe (Custom Loop)><BQ DPP10 750W><VPP655><I7 6700k@Supremacy EVO><EVGA 980TI SC+ Mod Bios@Heatkiller4><MSI Z170 Pro Carbon><16GB Kingston HyperX Predator 3000MHz>< Win10 Pro 64Bit
    Konsole: XBONE 1TB; Nintendo Switch

Seite 244 von 245 ... 144194234240241242243244245
MiFCOM Express Deals

Ähnliche Themen

  1. Der Gute-Newsquellen-Sammelthread
    Von PCGH_Carsten im Forum User-News
    Antworten: 7
    Letzter Beitrag: 06.09.2012, 14:28
  2. [MB] Asus P5B / P5B Deluxe /-WiFiAP +++Sammelthread+++ & FAQ
    Von pajaa im Forum Mainboards und Arbeitsspeicher
    Antworten: 13
    Letzter Beitrag: 07.10.2007, 18:19
  3. [MB] DFI LAN Party P35 T2R ***Sammelthread***
    Von jign im Forum Mainboards und Arbeitsspeicher
    Antworten: 16
    Letzter Beitrag: 28.09.2007, 18:19
  4. [MB] Dfi LANparty X38 T2R/T3R ***sammelthread***
    Von jign im Forum Mainboards und Arbeitsspeicher
    Antworten: 10
    Letzter Beitrag: 25.09.2007, 12:55
  5. [MB] Gigabyte X38 DQ6 ***Sammelthread***
    Von jign im Forum Mainboards und Arbeitsspeicher
    Antworten: 7
    Letzter Beitrag: 24.09.2007, 21:30

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •