Likes Likes:  0
Seite 1 von 2 12
  1. #1
    Avatar von jetztaber
    Mitglied seit
    01.09.2007
    Ort
    Starnberg
    Beiträge
    3.684

    Einbaufehler bei WaKü für 8800GTX

    Ausgangssituation: Nagelneue 8800GTX und nagelneuer Wasserkühler dafür. Lüfter abgeschraubt, WLP aufgetragen, Wasserkühler draufgeschraubt. Aus Neugier wieder runter gemacht und dann dieser Anblick:



    Guckst Du? Hab ich auch geguckt.

    Der schuldige war schnell ausgemacht. Ein aufgrund unzureichender Kenntnisse chinesischer Facharbeiter bedingter Produktionsfehler, soll heißen: G80 lag auf Steg auf, weil nicht weit genug in den Kupferblock hineingefräst war.

    Ah ja, immerhin war DangerDen in den USA extrem höflich und nachdem ich meine Englischkenntnisse um Fachbegriffe der metallverarbeitenden Industrie erweitert hatte, auch mit einem guten Ratschlag zur Hand:

    Fester verschrauben.

    Wie, noch fester als in der Anleitung vorgegeben? Antwort: Klar, die Gummiringe müssen fett rausgucken. Guckst Du wieder? Klar, ich auch. Also fester verschraubt, bis so in etwa nichts mehr ging (die Gummiringe machten einen gequälten Eindruck, ich auch) mit folgendem Ergebnis:



    Naja, dacht ich mir, schon besser. Aber immer noch dieser hässliche Lufteinschluss in der unteren rechten Ecke. Ausserdem machte die 8800GTXschon einen irgendwie verspannten Eindruck, so wie ich im übrigen auch.

    Also Zeugs sauber gemacht, eingepackt und zurück zum Händler meines Vertrauens. Dort lag sie dann, bis ich 14 Tage später anrief, um mich nach dem Befinden des Kühlblocks zu erkundigen.

    "Ahh ja. Da haben wir was liegen. Was ist denn damit?"

    Ich hatte Ausdruck und Fehlerbeschreibung beigelegt. Hatte sich wohl aufgelöst.

    Also auf ein neues. Der Mann am Telefon holte sich darauf hin einen anderen Block gleichen Fabrikats aus einem Karton. Und dann, was soll ich sagen? Auch mich traf die Erkenntnis wie ein Blitzschlag:

    "Der sieht ja ganz anders aus!" und "Den tauschen wir selbstverständlich um!"

    Ich war am Ziel angekommen! Und mich erfreut heute noch ein ganz schicker, perfekt funktionierender DangerDen DD-8800GTX auf meiner Grafikkarte. Auch wenn ich sie verkehrt herum einbauen musste...
    Ich leg mich halt auf den Boden, wenn ich mir was gutes tun will.

    Also liebe Leser, ich wünsch Euch einen schönen Tag.

    Euer jetztaber

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #2

    Mitglied seit
    20.08.2007
    Ort
    Niedersachsen
    Beiträge
    1.748

    AW: Einbaufehler bei WaKü für 8800GTX

    Und was lernen wir daraus?

    Bei Fehlern, nicht gleich an sich selbst zweifeln sondern erstmal den Support fragen.

    Übrigens sehr nett geschrieben. Und Glückwunsch zur DD-8800GTX *g
    Wissen ist nicht gleichzusetzen mit Borniertheit

  3. #3

    Mitglied seit
    04.09.2007
    Beiträge
    209

    AW: Einbaufehler bei WaKü für 8800GTX

    hast du auch nen abdurck von dem neuen DD kühler?
    und auch so von der graka

  4. #4

    Mitglied seit
    20.08.2007
    Ort
    Niedersachsen
    Beiträge
    1.748

    AW: Einbaufehler bei WaKü für 8800GTX

    Nee, ich krieche noch mit einer 7800 GT und nem Arctic X1 irgenwas rum
    Wissen ist nicht gleichzusetzen mit Borniertheit

  5. #5

    Mitglied seit
    04.09.2007
    Beiträge
    209

    AW: Einbaufehler bei WaKü für 8800GTX

    war ja auch nicht auf dich bezogen, sondern auf jetztaber

  6. #6
    Avatar von jetztaber
    Mitglied seit
    01.09.2007
    Ort
    Starnberg
    Beiträge
    3.684
    Aha, jetzt hab ich es auch kapiert

    Ich habs damals angeschaut, es war ordentlich, aber keine Bilder gemacht. Da ich den Kontakt vom G80 zum Wakü sowieso mit Liquid Metal Pro herstellen will, werde ich von dem Akt Bilder machen und die Temps dokumentieren. Also vorher und nachher und so.

    Ich werde das wahrscheinlich im Rahmen weiterer Umbauten der gesamten Wakü machen, voraussichtlich am kommenden Wochenende. Ich muss dazu die Platine ausbauen und so weiter und so fort (Dreck!).

    Die Fräserei war nicht mehr ganz so "kunstvoll" bei dem Austauschkühler, wenn ich mich recht erinnere, eher praktisch.

    Habe was vergessen:

    Das Ensemble schaut so aus wie das 'Original' von BFG. Nur der Kühler hat eben ein DD Logo und keines von BFG.

    BTW: Das Original ist derzeit so für 789.- Euronen (Geizhals) zu haben, ich habe für den Kühler und eine Standard 8800 GTX von XFX vor einem halben Jahr 520.- plus 139.- gezahlt. Vom gesparten Geld hab ich natürlich Party gemacht. :p

    Derzeitige Möglichkeiten der Karte: 680/1030 Mhz, wobei ich ein neues BIOS draufgespielt habe (im Prinzip das Folgebios auf das ursprünglich gekaufte). Man kann natürlich sonstwas für Biosse draufspielen, aber ich bin bei dem für die Standardkarte geblieben, also keines aus der OC Serie oder so. Was sollte sich da schon bei der Karte groß verbessern? Gepimpt wird mit Rivatuner und auch mal ATI Tool, wobei das letztere trotz der Spielereien die es so hat, doch nicht so toll mit der Karte kann.

    Hier ein Bildchen der 'originalen' BFG:
    Geändert von HeNrY (05.09.2007 um 21:50 Uhr) Grund: Doppelpost: Aus 2 mach 1 ;)

  7. #7

    Mitglied seit
    30.08.2007
    Beiträge
    390

    AW: Einbaufehler bei WaKü für 8800GTX

    Na da bin ich mal gespannt habe noch meine Watercool gx2 bla bla auf meinem Altar liegen und bete jeden Abend zum grossen Wasserkühl-Gott, hab aber noch keine lust gehabt meine 8800 Gtx auseinander zunehmen...obwohl der Lüfter so krass ist, das ich immer meine Kinder nach dem Duschen die nassen Haare am Graka Lüfter fohne, um stromgeld zusparren..ich meine auch schon mal ne stichflamme beim booten des rechners gesehen zuhaben .....
    Verwandlung zu einem Hardwarekünstler:
    Erst ging es um das super Game`n und Arbeiten mit einem guten Pc, nun geht es um einen super Pc mit dem ich ab und zu Game und arbeite.....:eek:

  8. #8
    Avatar von jetztaber
    Mitglied seit
    01.09.2007
    Ort
    Starnberg
    Beiträge
    3.684

    AW: Einbaufehler bei WaKü für 8800GTX

    Ach ja, warum nur kann ich Dich so gut verstehen...

    BTW wie machst das mit euren Kindern? Hältste die Kiste an die Köpfe oder die Köpfe an die Kiste? Naja, wie auch immer, was sagt denn die Mutter der Kinder dazu?

    Aber der Lüfter ist immerhin schnell runter, wenn erst mal etwas Luft zwischen GPU und Auflagefläche gedrungen ist. Achte da auf etwas Ellbogenfreiheit! Erst geht gar nichts, dann schlagartig!

    Wie im wahren Leben halt. Deswegen lieben wir es ja so!

    Naja, bei Stichflammen solltest Du schon bald zur Wasserkühlung greifen.

  9. #9

    Mitglied seit
    04.09.2007
    Beiträge
    209

    AW: Einbaufehler bei WaKü für 8800GTX

    oh ja, die die klebt durch die wlp so fest am kühler, selbst wenn schon alle schrauben entfernt wurden.
    ich bin mit nem flachen schraubendreher dazwischen gegangen und hab so zu sagen den kühler abgehebelt.
    als auflagefläche hab ich diesen komischen schutz um die die genutzt.

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  10. #10
    Avatar von S1lencer
    Mitglied seit
    03.09.2007
    Ort
    Weyhe
    Beiträge
    226

    AW: Einbaufehler bei WaKü für 8800GTX

    oh je oh je niemals hebeln da werden kräfte frei die ihr nicht kontrollieren könnt ich würde eher empfehlen vorsichtig in kleinen schritten immer ein wenig zu drehn aber nicht unmengen an gewalt dafür nutzen

Seite 1 von 2 12

Ähnliche Themen

  1. WaKü für die CPU
    Von VirusSXR im Forum Erweiterbare Wasserkühlungen
    Antworten: 24
    Letzter Beitrag: 07.08.2010, 09:29
  2. WaKü für 8800GTX
    Von jetztaber im Forum Erweiterbare Wasserkühlungen
    Antworten: 8
    Letzter Beitrag: 07.09.2007, 00:09

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •