Likes Likes:  0
  1. #1

    Mitglied seit
    14.02.2017
    Beiträge
    3

    Enermax Digifanless 5v auf 3.3v Schiene - Defekt oder Anzeigefehler?

    Hallo,

    hab heute das Enermax Digifanless verbaut und gleich mal die ZPDMS Software installiert.
    Leider taucht andauern eine Warnmeldung auf, dass die 3.3V Schiene mit knapp über 5V überlastet ist.
    Der angezeigte Ampere Wert für die 3.3v Schiene beträgt 0,06A.
    Nach dem Datenblatt müsste es sich aber schon abgeschaltet haben bei Überschreitung der 4.1V auf der 3.3V Schiene oder?

    Am 5-Pin-Sockel hab ich 1xSSHD, 1xSSD, die Scythe Kaze Master II, daran wiederum 3x180mm Silverstone Gehäuse-Lüfter und einen 1x120mm Lüfter.
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Enermax Digifanless 5v auf 3.3v Schiene - Defekt oder Anzeigefehler?-beleguing.png   Enermax Digifanless 5v auf 3.3v Schiene - Defekt oder Anzeigefehler?-specs.png   Enermax Digifanless 5v auf 3.3v Schiene - Defekt oder Anzeigefehler?-zdpms.png  

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #2

    AW: Enermax Digifanless 5v auf 3.3v Schiene - Defekt oder Anzeigefehler?

    Hallo Dark420,

    es kann sich hierbei auch um einen Auslesefehler handeln. Sollten wirklich 5V auf der 3.3V Schiene anliegen, würde sich das Netzteil ausschalten. Dann würdes du auch Probleme mit deiner Hardware oder Systemabstürze bemerken. Am besten ist, du schickst unseren Kollegen das Netzteil zur Garantie/RMA ein. Bitte leg die Rechnung und die Fehlerbeschreibung bei.
    Das ist am sichersten.

    Die Kollegen kümmern sich dann darum

    Beste Grüße,
    Enermax Team
    Homepage: www.enermax.de | Community: www.facebook.com/enermaxeurope | YouTube: www.youtube.com/user/enermaxeurope

    Technischer Support: Kostenlose Hotline 0800-3637629 (Mo. - Fr. 8:30 bis 17:00 Uhr) | E-Mail support@enermax.de

  3. #3

    Mitglied seit
    14.02.2017
    Beiträge
    3

    AW: Enermax Digifanless 5v auf 3.3v Schiene - Defekt oder Anzeigefehler?

    Guten Abend liebes Enermax-Team,

    Leider misst auch mein Multimeter 5,02 Volt bei den 3.3V Pins. Wundert mich sehr, da das System nach dem Einbau keine Stabilitätsprobleme hatte, und ich eigentlich eher von einem Auslesefehler ausgegangen bin.
    Da hatte ich dann wohl Glück, dass es mir das Mainboard nicht gegrillt hat. Mein AsRock Pro4s hat aber auch einen Überspannungsschutz, der hat wahrscheinlich schlimmeres verhindert.

    Gerne würde ich es einschicken da es sonst ein klasse Netzteil ist und ich es eigentlich behalten möchte. U.a weil es meiner Grafikkarte endlich das Spulenfiepen ausgetrieben hat. Da ich das Netzteil aber bei Amazon als Versandrückläufer erstanden habe fällt das wohl leider flach.

    Grüße
    Kris

    Gesendet von meinem SM-T560 mit Tapatalk

Ähnliche Themen

  1. Antworten: 11
    Letzter Beitrag: 03.04.2015, 18:14
  2. Enermax Digifanless: Passives Platinum-Netzteil mit digitaler Steuerung kommt im März
    Von PCGH-Redaktion im Forum News-Kommentare zu Netzteilen und Gehäusen
    Antworten: 5
    Letzter Beitrag: 06.02.2015, 15:57
  3. Enermax Digifanless Netzteil
    Von _crux_ im Forum Enermax
    Antworten: 7
    Letzter Beitrag: 15.01.2015, 21:14
  4. Cebit 2014: Enermax Digifanless 550W - passiv gekühlt, vollmodular, 80+ Platin
    Von PCGH-Redaktion im Forum News-Kommentare zu Netzteilen und Gehäusen
    Antworten: 36
    Letzter Beitrag: 10.03.2014, 16:34
  5. Enermax Digifanless: Passive 80-Plus-Platinum-Netzteile mit digitaler Steuerung angekündigt
    Von PCGH-Redaktion im Forum News-Kommentare zu Netzteilen und Gehäusen
    Antworten: 53
    Letzter Beitrag: 03.02.2014, 23:00

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •