Likes Likes:  0
  1. #1

    Mitglied seit
    30.12.2014
    Beiträge
    2

    Beitrag Cougar GX 800 / Klackt beim Start und beim ausschalten

    Hallo zusammen,
    ich habe seit ca 1 Woche ein neues Netzteil GX 800 von Couga.
    Hatte vorher ein CM 700 von Cougar und da habe ich diese Geräusch nicht gehabt.
    Dieses Klack geräusch wie von einem Relai passiert nur beim Start bzw beim ausschalten.
    Im Betrieb gibt es keine Probleme ,es wird auch nicht zu heiß oder bekommt Leistungs Probleme.

    Kann mir jemand sagen ob er,das selbe Phänomen hat?

    Danke euch und wenn wir diese Jahr nicht mehr hören,dann
    wünsche ich ALLEN ein guten Rutsch in Jahr 2015

    MfG

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #2
    Avatar von BertB
    Mitglied seit
    07.12.2013
    Liest
    PCGH.de & Heft
    Ort
    baden württemberg
    Beiträge
    5.089

    AW: Cougar GX 800 / Klackt beim Start und beim ausschalten

    wird halt ein relais sein,
    hat vielleicht ne schutzschaltung mehr, als das alte
    xeon e3 1230 v3/gtx 970sli
    fx8320/r9 290cf

  3. #3
    Avatar von Stefan Payne
    Mitglied seit
    20.08.2007
    Liest
    PCGH.de
    Ort
    im Wasser der Ostsee
    Beiträge
    21.974

    AW: Cougar GX 800 / Klackt beim Start und beim ausschalten

    Siehe Elektromechanischer Schalter -> Relais

    Das ist in vielen modernen Geräten drin...
    [Bilderthread] Stefans Netzteil Innereien Thread
    "Good spelling, punctuation, and formatting are essentially the on-line equivalent of bathing." -- Elf Sternberg

  4. #4

    Mitglied seit
    30.12.2014
    Beiträge
    2

    AW: Cougar GX 800 / Klackt beim Start und beim ausschalten

    Danke erstmal für eure schnellen Antw.
    Ich habe,das Netzteil ausgiebig getestet und ich denke nun auch es ist ein Schalter->Realis

    Bin nun beruhigter und das Geräusch nehme ich auch nicht mehr wirklich war.

    Schöne Grüße aus dem hohen Norden....

  5. #5
    Avatar von marvinj
    Mitglied seit
    01.12.2010
    Liest
    PCGH.de & Heft
    Ort
    Hannover
    Beiträge
    1.994

    AW: Cougar GX 800 / Klackt beim Start und beim ausschalten

    Hat meins auch, auch meine Soundkarte "klackt". Mach dir keine Sorgen
    Intel Core i7 6700K || Asus Maximus VIII Ranger || Gainward GTX1070 Golden Sample || 16GB GSkill Ripjaws V || Alpenföhn Brocken 2 (2 Lüfter) ||
    Seasonic X-850
    || Samsung 850 Evo + HDDs || Asus ROG Phoebus || Phanteks Enthoo Luxe
    Ich habe eben mal alle meine Prinzipien über den Haufen geworfen und nutze nun auch Windows 10 :O

Ähnliche Themen

  1. Bildschirm bleibt beim Start Schwarz
    Von ATIFan22 im Forum Overclocking: Prozessoren
    Antworten: 37
    Letzter Beitrag: 30.10.2008, 14:25
  2. Frage beim Start von Windows XP mit SLI
    Von AS2008Schl im Forum Windows 7, 8(.1) und 10, Windows allgemein
    Antworten: 4
    Letzter Beitrag: 23.06.2008, 20:36
  3. Mein Pc "tackert" beim Start
    Von Flo2409 im Forum Sonstige Hardware
    Antworten: 11
    Letzter Beitrag: 31.03.2008, 12:21
  4. Tastatur wird beim Start nicht erkannt - Neues System: MSI K9A2
    Von mag0r im Forum Mainboards und Arbeitsspeicher
    Antworten: 25
    Letzter Beitrag: 01.03.2008, 21:19
  5. SATA-HDDs werden beim Start nicht sofort erkannt
    Von jger im Forum SSD, HDD, Laufwerke und Speicher
    Antworten: 10
    Letzter Beitrag: 17.10.2007, 20:57

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •