Likes Likes:  0
  1. #1

    Mitglied seit
    22.05.2013
    Beiträge
    2

    Cougar A 450 kaputt ?

    Hallo,
    ich habe im Januar diesen Jahres ein entsprechendes Netzteil gekauft für einen alte Rechner, um dort eine neue Grafikkarte einbauen zu könne.
    So kam es vor, dass der Rechner einfach so beim laufen aus ging. Nach dem erste mal ließ er sich auch wieder starten, aber nach dem zweiten Vorfall dieser Art nicht mehr. Mit andrem Netzteil ließ sich der Rechner aber starten.
    Also Reklamiert und auch schnell ein neues Netzteil erhalten, aber selbst mit dem neuen A450 kommt der gleiche Fehler wieder vor. Der Rechner geht zwar nicht beim laufen aus, lässt sich aber einfach nicht starten. Manchmal lässt er sich auch erst nach einem Tag starten. Daher denke ich muss das Problem irgendwie mit den anderen Komponenten zusammenhängen, dass diese vielleicht eine Sicherung des Netzteil aktivieren oder so was.
    Komponenten:
    altes MSI Board aus Aldi Rechner mit AMD Phenom 9650
    Laufwerk und Festplatte ebenfalls aus Aldi Rechner
    AMD HD 6850
    1. Coolermaster-Lüfter und 1. Enermax-Lüfter
    Was wäre jetzt das beste zu tun?

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #2
    Avatar von Haxti
    Mitglied seit
    07.02.2008
    Ort
    Rapture
    Beiträge
    1.110
    Bei meinem Cousin kam das Problem auch kurz vorm Mainboardtod. Anfangs ging er nur sporadisch nicht mehr an und später musste er nach jedem Herunterfahren 5 stunden warten. Wir hatten damals irgendwelche Kondensatoren im Verdacht. Netzteilwechsel hatte ebenso nichts gebracht.
    PC: FX-6300 @ 4.4 GHz | Macho 120 | Asrock 890GM Pro3 R2.0 | 4x Kingston 4GB DDR3-1333 CL9 | Seagate (1000GB) | Samsung 840 (Pro 256GB | Evo 500GB) | Sapphire R9 390 Nitro | ASUS Xonar DX | bequiet! E10 500W | Enthoo Evolv mATX | W8Pro N x64
    Server : Intel Xeon E3-1230 | Supermicro X9SC | 16 GB DDR3-1333 | 2 x 2000 GB Raid1 | Ubuntu 14.04 LTS

    Außerdem: Playstation 3 Fat mit Crucial MX100 (256GB) ;)

  3. #3
    Avatar von Compucase
    Mitglied seit
    12.03.2009
    Ort
    Hilden
    Beiträge
    570

    AW: Cougar A 450 kaputt ?

    Hallo zusammen,

    da hilft nur trial&error...

    bitte versuche zuerst ob es wirklich am Netzteil liegt, dazu einfach hier im Forum mal nach "Netzteil kurzschließen" suchen.
    Ich nehme an das das Netzteil nicht die Ursache ist. Daher dann deinen PC mit Minimalkonfiguration versuchen zu starten (CPU, ein RAM Riegel) falls das klappen sollte, alle anderen Geräte nacheinander anschließen bis es zu einem Fehler kommt.

    Viel Erfolg
    Weitere Informationen zu Netzteilen im Lexikon auf der COUGAR-Website.
    Individuelle Netzteilberatung bei uns im Forum.

  4. #4

    Mitglied seit
    22.05.2013
    Beiträge
    2

    AW: Cougar A 450 kaputt ?

    Leider keine Reaktion weder beim Kurzschließen des Netzteils, noch beim Herausnehmen von Komponenten.
    Aber mit dem alten Netzteil aus dem alten Aldirechner startet der Rechner. Das Netzteil recht aber für die Grafikkarte nicht aus.

  5. #5
    Avatar von Compucase
    Mitglied seit
    12.03.2009
    Ort
    Hilden
    Beiträge
    570

    AW: Cougar A 450 kaputt ?

    Hi Darro,

    wende dich bitte zwecks Garantietausch an deinen Händler, dieser wird dich über weitere Schritte in Kenntnis setzen.
    Weitere Informationen zu Netzteilen im Lexikon auf der COUGAR-Website.
    Individuelle Netzteilberatung bei uns im Forum.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •