Likes Likes:  0
  1. #1

    Mitglied seit
    11.11.2012
    Ort
    Kassel
    Beiträge
    349

    W2 - kein Staubfilter vorhanden (Netzteil)

    Hallo,
    ich habe heute mein neues Cooltek W2 bekommen und hab natürlich gleich die Hardware eingebaut. Während des zusammenbaus habe ich feststellen müssen, dass kein Staubfilter für das Netzteil vorhanden ist

    Oder soll man dazu einen von den vorderen Lüftern nehmen? Aber das kann ich mir irgendwie nicht vorstellen.

    Deswegen die Frage: Kann ich einen Staubfilter nachordern?

    Gruß
    Hennemi
    IntelCore i7 7600k -@ 4GHz| Asus Z170-E | G.Skill Value DDR4 - 32GB Ram | GTX 980TI | Fractal Meshify C-TG Light

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #2
    Avatar von steinf131
    Mitglied seit
    26.11.2015
    Liest
    PCGH.de & Heft
    Beiträge
    141

    AW: W2 - kein Staubfilter vorhanden (Netzteil)

    Hast du alles nachgeschaut auch in die schwarze oder braune box? Ist ein loser magnetischer Filter
    SystemConfig: Intel i7 5820K @4Ghz , AsRock Extreme4 X99, G.Skill Ripjaws IV 32 GB DDR4-2666, Samsung EVO 500GB + WD 500GB 2.5", MSI GTX 970 Gaming 4G, Be quiet! Straight Power 10 500W CM, Be quiet! Dark Rock 3, Cooltek W2 /

  3. #3

    Mitglied seit
    11.11.2012
    Ort
    Kassel
    Beiträge
    349

    AW: W2 - kein Staubfilter vorhanden (Netzteil)

    Ja,
    hab die Box komplett zerlegt. Auch im Handbuch, am Gehäuse direkt oder irgendwo in der Verpackung hab ich gesucht - nichts zu finden.
    IntelCore i7 7600k -@ 4GHz| Asus Z170-E | G.Skill Value DDR4 - 32GB Ram | GTX 980TI | Fractal Meshify C-TG Light

  4. #4
    Avatar von steinf131
    Mitglied seit
    26.11.2015
    Liest
    PCGH.de & Heft
    Beiträge
    141

    AW: W2 - kein Staubfilter vorhanden (Netzteil)

    Das natürlich ärgerlich,
    So müsste das aussehen: Imgur: The most awesome images on the Internet

    Hast Aber nicht als B-Ware geholt Oder?
    SystemConfig: Intel i7 5820K @4Ghz , AsRock Extreme4 X99, G.Skill Ripjaws IV 32 GB DDR4-2666, Samsung EVO 500GB + WD 500GB 2.5", MSI GTX 970 Gaming 4G, Be quiet! Straight Power 10 500W CM, Be quiet! Dark Rock 3, Cooltek W2 /

  5. #5

    Mitglied seit
    11.11.2012
    Ort
    Kassel
    Beiträge
    349

    AW: W2 - kein Staubfilter vorhanden (Netzteil)

    Sowas hab ich wirklich nicht im Karton.

    Ne, hab das über einen Händler ganz normal gekauft. Da stand nichts von wegen B-Ware.
    IntelCore i7 7600k -@ 4GHz| Asus Z170-E | G.Skill Value DDR4 - 32GB Ram | GTX 980TI | Fractal Meshify C-TG Light

  6. #6
    Avatar von steinf131
    Mitglied seit
    26.11.2015
    Liest
    PCGH.de & Heft
    Beiträge
    141

    AW: W2 - kein Staubfilter vorhanden (Netzteil)

    Schreib lieber mal direkt an Info@cooltek.de oder Füll das Formular auf deren Webseite aus oder gibt's beim Händler Bescheid

    Hast so oder so Anrecht weil das zum Lieferumfang gehört
    SystemConfig: Intel i7 5820K @4Ghz , AsRock Extreme4 X99, G.Skill Ripjaws IV 32 GB DDR4-2666, Samsung EVO 500GB + WD 500GB 2.5", MSI GTX 970 Gaming 4G, Be quiet! Straight Power 10 500W CM, Be quiet! Dark Rock 3, Cooltek W2 /

  7. #7

    Mitglied seit
    11.11.2012
    Ort
    Kassel
    Beiträge
    349

    AW: W2 - kein Staubfilter vorhanden (Netzteil)

    Ja hab ich gestern schon gemacht ^^
    IntelCore i7 7600k -@ 4GHz| Asus Z170-E | G.Skill Value DDR4 - 32GB Ram | GTX 980TI | Fractal Meshify C-TG Light

Ähnliche Themen

  1. Reicht mein vorhandenes Netzteil für neue Grafikkarte?
    Von msky022 im Forum Netzteile und Gehäuse
    Antworten: 11
    Letzter Beitrag: 27.09.2014, 14:51
  2. Staubfilter für Netzteil
    Von Riccey im Forum Netzteile und Gehäuse
    Antworten: 5
    Letzter Beitrag: 29.06.2013, 15:01
  3. Netzteil Staubfilter
    Von PhilSe im Forum Luftkühlung
    Antworten: 4
    Letzter Beitrag: 19.01.2013, 05:13
  4. vorhandenes Netzteil ausreichend?
    Von virus190 im Forum Netzteile und Gehäuse
    Antworten: 47
    Letzter Beitrag: 16.08.2012, 10:20
  5. Netzteil: 4x SATA vorhanden, 6x benötigt. Was tun?
    Von nilssohn im Forum Netzteile und Gehäuse
    Antworten: 4
    Letzter Beitrag: 29.03.2010, 21:34

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •