Likes Likes:  0
  1. #1
    Avatar von Chaule
    Mitglied seit
    22.10.2008
    Beiträge
    160

    Schwarzer Bildschirm beim 3DMark11

    Hallo Leute,

    ja wie der Titel schon sagt, habe ich beim benchen mit 3DMark11 einen schwarzen Bildschirm sobald die ersten 4 Tests durchgelaufen sind.
    Ich hab erst gedacht, dass es damit zusammen hängt, das ich das System übertaktet habe. Aber das Problem tritt auch auf, wenn ich alle Werte zurück setze.
    Hat jemand vielleicht das selbe Problem und kann mir weiter helfen?

    Mein System:

    Phenom II X6 1090T
    Asus Crosshair 4 Formula
    Zotac gtx 480 amp!
    4GB G.SKILL CL7 PC3-12800-4GBECO KIT
    BeQuiet Dark Power Pro 550W

    Also vielen Dank schon einmal im Vorraus.

    Chaule

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #2
    Avatar von mumble_GLL
    Mitglied seit
    04.01.2009
    Liest
    PCGH.de
    Beiträge
    374

    AW: Schwarzer Bildschirm beim 3DMark11

    Hab genau das selbe Problem. Ich weiß auch nicht woran das liegen könnte.
    Hast du die Basic-Version von 3DMark 11 (wie ich) oder eine andere?
    Bei mir ist es so, das er die beiden Physcs Tests nicht macht und ich einen schwarzen Screen sehe. Hab bei youtube mal nachgeschaut und da liefen die Tests 1A bei den Leuten,
    wobei ich auch sagen muss, das die Physics Tests jeweils nur ca. 10-20 dauerten, aber bei mir hatte ich minutenlang ´nen Blackscreen und ich musste via Taskmanager abbrechen.
    Da du eine Geforce hast wundert es mich um so mehr das diese Tests bei dir nicht laufen (was ich mal annehme)

    Mein System:

    Phenom II X6 1100T @3,3GHz
    Asus M4A87TD Evo
    Sapphire Radeon HD5770 1GB
    8GB G.Skill 1333 CL9 PC3-10600
    Jersey GameZone 650W

  3. #3
    Avatar von Chaule
    Mitglied seit
    22.10.2008
    Beiträge
    160

    AW: Schwarzer Bildschirm beim 3DMark11

    Naja gekauft hab ich es mir nicht. Bei der kostenfreien Version klick ich dann immer auf Benches? Und dann geht der Test auch schon los. Wie gesagt, bis nach dem vierten Test, dann bekomme ich einen schwarzen Bildschirm.
    Ich hab 3DMark auch de- und anschließend wieder installiert, der Fehler ist geblieben.Ich werd heut mal meine alte 8800GT einbauen, um einen Fehler bei der VGA auszuschliessen.

  4. #4
    Avatar von Sickpuppy
    Mitglied seit
    23.12.2010
    Ort
    Herford
    Beiträge
    1.505

    AW: Schwarzer Bildschirm beim 3DMark11

    Ist euer Grakatereiber auf dem neusten Stand? Wann ja und das trotzdem nicht funktionirt, solltet ihr eine fürhere Verion testen. Hatte das bei mir auch, allerdings mit Betatreibern.
    Tagebuch: Aerocool NanoSick | Tagebuch: NZXT Honeycomb
    Tagebuch: NZXT H2 Bf3-Mod Die Anderen immer so : Määäänsch. Ich immer so : Tja

  5. #5
    Avatar von Chaule
    Mitglied seit
    22.10.2008
    Beiträge
    160

    AW: Schwarzer Bildschirm beim 3DMark11

    Also Google sei Dank, konnte ich das Problem jetzt lösen.

    Wenn man im Menü von 3DMark11 unter Hilfe nachschaut, sieht man einen Eintrag genannt "SystemInfo scannen". Macht man das Häkchen dahinter weg, läuft der Test durch.

Ähnliche Themen

  1. schwarzer bildschirm
    Von pagani-s im Forum Komplette Rechner: Zusammenstellung
    Antworten: 0
    Letzter Beitrag: 06.11.2010, 17:26
  2. Schwarzer Bildschirm beim Systemstart
    Von mangel76 im Forum Grafikkarten
    Antworten: 5
    Letzter Beitrag: 28.05.2009, 10:06
  3. schwarzer bildschirm
    Von shnipp im Forum Komplette Rechner: Zusammenstellung
    Antworten: 32
    Letzter Beitrag: 23.01.2009, 23:36
  4. SChwarzer Bildschirm
    Von Pucki123 im Forum Komplette Rechner: Zusammenstellung
    Antworten: 1
    Letzter Beitrag: 23.01.2009, 18:14
  5. Antworten: 1
    Letzter Beitrag: 27.10.2008, 00:45

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •