Likes Likes:  0
Seite 2 von 2 12
  1. #11

    Mitglied seit
    27.02.2015
    Beiträge
    160

    AW: Frage zum Rampage V Edition 10

    Zitat Zitat von HisN Beitrag anzeigen
    4x8 sind bei mir 32
    DA ist was dran Also wirds mit der 2x 16 Lane Anbindung der Graka bei egal welcher Steckplatzbenutzung der Soundkarte nichts?
    IN WIN 805infinity - ASUS Rampage V Edition 10 - i7 6850k @ 4,3ghz @ Corsair H115i -
    32gb Corsair Vengeance LED 3400mhz RAM - 2x Titan X Pascal SLI @ 1770mhz -
    Samsung 960pro 1TB - be quiet! Dark Power Pro 10 750W - ASUS ROG Swift PG278Q -
    ASUS XONAR STX II

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #12
    Avatar von HisN
    Mitglied seit
    19.03.2015
    Liest
    PCGH.de
    Ort
    Randberlin
    Beiträge
    14.072

    AW: Frage zum Rampage V Edition 10

    Doch, der mittlere 4x, auf dem Schaubild nicht bezeichnet ist könnte am Chipsatz hängen.
    Wenn da die Soundkarte drinne steckt könnte es gehen.

    Aber ich hab nur das alte Rampage und mein SLI vor Monaten rausgeschmissen (ebendso die Soundkarte, weil ich die Grafikkarten in der Asus Xonar Phoebus gehört habe).
    Ich kann es also nicht auf die schnelle für Dich nachtesten.
    -----> BEOBACHTE <-----
    Multiboot-Installation auf UEFI-Systemen
    Null-Methode
    System
    Kommt vom Ausbremsen-Trip runter. Irgend eine Komponente muss nun mal die "langsamste" sein.

  3. #13

    Mitglied seit
    27.02.2015
    Beiträge
    160

    AW: Frage zum Rampage V Edition 10

    Zitat Zitat von HisN Beitrag anzeigen
    Doch, der mittlere 4x, auf dem Schaubild nicht bezeichnet ist könnte am Chipsatz hängen.
    Wenn da die Soundkarte drinne steckt könnte es gehen.

    Aber ich hab nur das alte Rampage und mein SLI vor Monaten rausgeschmissen (ebendso die Soundkarte, weil ich die Grafikkarten in der Asus Xonar Phoebus gehört habe).
    Ich kann es also nicht auf die schnelle für Dich nachtesten.
    Okay kein Problem. Meine Soundkarte läuft derzeit absolut super - sollte irgendetwas nicht funktionieren, hat das Rampage ja nen guten Onboard-Sound.

    Wenn ich meine beiden SSDs an je einem Intel Sata Port habe und die Soundkarte im mittleren Slot, dann sollte es also passen? Kann ich das im Nachhinein irgendwo sehen, wie's mit der Anbindung ausschaut?
    IN WIN 805infinity - ASUS Rampage V Edition 10 - i7 6850k @ 4,3ghz @ Corsair H115i -
    32gb Corsair Vengeance LED 3400mhz RAM - 2x Titan X Pascal SLI @ 1770mhz -
    Samsung 960pro 1TB - be quiet! Dark Power Pro 10 750W - ASUS ROG Swift PG278Q -
    ASUS XONAR STX II

  4. #14
    Avatar von HisN
    Mitglied seit
    19.03.2015
    Liest
    PCGH.de
    Ort
    Randberlin
    Beiträge
    14.072

    AW: Frage zum Rampage V Edition 10

    GPU-Z
    Oder im Bios vom Rampage


    Frage zum Rampage V Edition 10-150916224255x0kpa.png

    Frage zum Rampage V Edition 10-160301223549guktl.png
    -----> BEOBACHTE <-----
    Multiboot-Installation auf UEFI-Systemen
    Null-Methode
    System
    Kommt vom Ausbremsen-Trip runter. Irgend eine Komponente muss nun mal die "langsamste" sein.

  5. #15
    Avatar von GEChun
    Mitglied seit
    26.08.2013
    Liest
    PCGH.de & Heft (Abo)
    Beiträge
    1.928

    AW: Frage zum Rampage V Edition 10

    Cool wäre ein Feedback wie es nun gelöst wurde vom TE!

    Hab die gleiche Frage!
    Geändert von GEChun (14.07.2018 um 15:44 Uhr)
    Lian Li 011 Dynamic | ASUS X99 Rampage Edition 10 | i7-6900k @ 4,2Ghz | Corsair H150i RGB | 64 GB DDR4 @ 3200MHz |2x MSI GTX 1080 Gaming X @ SLI | BQ DPP 10 1000 W | 512 GB 960EVO M.2 + 256GB 840 Pro + 1TB Samsung Evo SSD | Creative SB Zx ||Asus ROG PG27VQ //
    BeQuiet Silent Base 600 | Ryzen 5 2400G | BQDRP3 | 16GB DDR4 @ 3200MHz | Creative SB Recon 3D //

  6. #16
    Avatar von Ben das Ding
    Mitglied seit
    17.05.2010
    Beiträge
    62

    AW: Frage zum Rampage V Edition 10

    Hallo habe jetzt bereits mit der zweiten Tastatur Ausfälle.
    Die erste Tastatur war eine Apex. Seit ein paar Tagen habe ich die K70 Corsair da ich dachte die Apex hat einen defekt. Die Corsair lief auch zwei Tage super. Jetzt geht die Beleuchtung einfach mal aus. Bei der Apex konnte ich nicht schreiben aber das Ding leuchtete. Nun gehen die Lampen aus aber schreiben kann ich noch.

    Ist das Mainboard defekt?

    Zur Lösung stecke ich einfach die USB aus uns wieder ein. Dann geht es wieder. Habe natürlich sämtliche Slots durchprobiert.

    Danke für eine Antwort oder Anregung. Sonst ist das Board völlig fehlerfrei.

Seite 2 von 2 12

Ähnliche Themen

  1. Antworten: 72
    Letzter Beitrag: 29.07.2018, 13:23
  2. Asus ROG Rampage V Edition 10 für Broadwell-E: High-End-Mainboard mit RGB-Beleuchtung
    Von PCGH-Redaktion im Forum News-Kommentare zu Mainboards und RAM
    Antworten: 11
    Letzter Beitrag: 28.06.2016, 09:46
  3. Computex: Asus zeigt uns das ROG Rampage V Edition 10 für 600 US-Dollar
    Von PCGH-Redaktion im Forum News-Kommentare zu Mainboards und RAM
    Antworten: 11
    Letzter Beitrag: 05.06.2016, 02:54
  4. Antworten: 7
    Letzter Beitrag: 09.06.2015, 09:20
  5. Technische Frage zum RAMPAGE IV EXTREME
    Von DoBe1986 im Forum Mainboards und Arbeitsspeicher
    Antworten: 9
    Letzter Beitrag: 17.02.2013, 17:10

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •