Likes Likes:  0
Seite 3 von 3 123
  1. #21

    AW: Asus Maximus Extreme IV - USB-Probleme

    ich habe das identische problem.

    ASUS Maxiumus IV Extreme (Rev 3)...

    von einem tag auf den anderen sind alle USB3.0 controller auf der platine ausgestiegen. alle hinten am mainboard gehen nicht mehr. ich habe im geräte manager bei usb ein "unknown device". mit deinstallieren, neuinstallieren und treibersuche funktioniert nichts.

    auch diverse neustarts und kontrolle in bios haben nichts gebracht. die usb3.0 stecker sind tot. ich habe zum glück eine slotblende mit 4 usb2.0 stecker die nach wie vor funktionieren (wie hier im thread schon gepostet).

    ich bin aber nicht gewillt dies als lösung anzuschauen.

    das board ist seit 1 woche in betrieb und hat von mir das aktuellste biosupdate erhalten. übertaktet ist nichts.

    ich hatte auch extrem probleme die HDDs zum laufen zu bringen. eine normale (ältere) SATA Platte wurde auf den grauen SATA slots erst nach dem ich hot-plug aktiviert und bei laufendem system gemacht habe dauerhaft erkannt.
    auch das DVD laufwerk (älter aber über sata) funktionierte nicht auf anhieb und auch nach wie vor hängt das ganze system bei der mainboard treiber cd.

    system:
    ASUS Maximus IV Extreme
    Intel i7-2600k
    Corsair ATX850 (850W)
    Corsair 2x4 GB DDR3 RAM
    Zotac GTX580 3.0GB

    edit: problembeschreibung ist identisch wie beim themestarter. fehlercode und meldung.

    edit2: in anderen foren wurde das problem auch schon beschrieben. da "reaktivierten" sich die kontroller nach ein paar neustarts... das finde ich aber auch keine optimale lösung...
    Geändert von KingPhantom (22.11.2011 um 10:02 Uhr)

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #22

    Mitglied seit
    12.08.2017
    Beiträge
    1

    AW: Asus Maximus Extreme IV - USB-Probleme

    Hi all!

    Also ich suche krampfhaft nach einer Lösung für das gleiche Problem. meine unteren beiden USB's funktionieren noch, wie auch der Front Panel aber auch da nur die "schwarzen" Anschlüsse.
    Steckt man z.B. einen USB Stick ins blaue, leuchtet für einen Moment die LED im Stick ist aber dan auch schon alles.

    Gibt es hierfür schon eine Lösung? Bin echt a, verzweifeln ;-/

  3. #23

    AW: Asus Maximus Extreme IV - USB-Probleme

    hab die probleme nach wie vor. sehr nervig. werde nicht um ein neues system kommen.

    habe alle win10 updates gemacht und bei jedem usb-hub im gerätemanager die "system kann zum stromsparen das gerät deaktivieren"-option deaktivert... bringt alles nichts.

Seite 3 von 3 123

Ähnliche Themen

  1. [Extreme-Review] Asus Maximus IV Extreme im Test
    Von McZonk im Forum Lesertests Mainboards und RAM
    Antworten: 50
    Letzter Beitrag: 30.04.2011, 22:37
  2. [Extreme-Review] Asus Maximus IV Extreme im Test
    Von McZonk im Forum Anleitungen, wichtige Praxis- und Test-Artikel
    Antworten: 2
    Letzter Beitrag: 30.01.2011, 12:09
  3. Asus Maximus IV Extreme - Lieferstopp wegen technischer Probleme
    Von PCGH-Redaktion im Forum News-Kommentare zu Mainboards und RAM
    Antworten: 28
    Letzter Beitrag: 23.01.2011, 23:28
  4. Antworten: 13
    Letzter Beitrag: 23.10.2007, 20:04

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •