Likes Likes:  0
Seite 2 von 3 123
  1. #11
    Avatar von lordberti
    Mitglied seit
    10.03.2008
    Liest
    PCGH.de & Heft (Abo)
    Beiträge
    217

    AW: Asus Maximus Extreme IV - USB-Probleme

    Zitat Zitat von schuthing Beitrag anzeigen
    Hat leider nichts gebracht
    Probiere mal den EZ_Plug_1 Anschluss mit dem Netzteil zu Verbinden. Schaden kann es nicht.

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #12

    Mitglied seit
    06.01.2011
    Ort
    Süddeutschland
    Beiträge
    85

    AW: Asus Maximus Extreme IV - USB-Probleme

    Zitat Zitat von lordberti Beitrag anzeigen
    Probiere mal den EZ_Plug_1 Anschluss mit dem Netzteil zu Verbinden. Schaden kann es nicht.
    Sry war auf Dienstreise... Für's Protokoll...Er hat recht! Der erste EZ_Plug_1 Anschluß muss auch, je nach dem wie man es im Handbuch liest steht es auch drin.

  3. #13
    Avatar von InRainbows
    Mitglied seit
    05.10.2009
    Ort
    Mal hier mal dort
    Beiträge
    154

    AW: Asus Maximus Extreme IV - USB-Probleme

    Zitat Zitat von m_bayer Beitrag anzeigen
    Sry war auf Dienstreise... Für's Protokoll...Er hat recht! Der erste EZ_Plug_1 Anschluß muss auch, je nach dem wie man es im Handbuch liest steht es auch drin.
    Der muss nur, wenn du 3xSLI betreibst.

    Mich würde aber was anderes interessieren. Wollte den Firewire Anschluss (Frontpanel) ans Board anschließen, habe aber zur meiner Verblüffung keinen Stecker am MoBo gefunden. Das Handbuch sagt auch nichts darüber, wo man den entsprechenden Stecker findet O_o. Kann ma echt NUR die hintere Firewire Buchse benutzen???
    • i5 3570K • Gigabyte Z77MX-D3H • Crucial 4 • LianLi PC V355 • Gigabyte Gtx 1060 OC•

    Apple MacBook Pro 13" @ Sandy//Crucial 4 256 GB

  4. #14

    AW: Asus Maximus Extreme IV - USB-Probleme

    Zitat Zitat von InRainbows Beitrag anzeigen
    Kann ma echt NUR die hintere Firewire Buchse benutzen???
    Nach meinem Kenntnisstand hat das Maximus IV Extreme kein Firewire.

    Gruß,
    Doktor

  5. #15

    Mitglied seit
    23.01.2011
    Ort
    Bayern
    Beiträge
    15

    AW: Asus Maximus Extreme IV - USB-Probleme

    Hallo.

    Ich habe auch ein M4E, USB-Tastaturen (u. a. Saitek Cyborg, Logitech G15, G19 und ANDERE BELEUCHTETE) machten keine Probleme im nicht übertaktetem Zustand eingesteckt oben neben dem PS/2 Port.

    Im übertaktetem Zustand (Wozu sonst so ein Board, wenn man CPU nicht oc´t???) wurde in 9 von 10 Fällen die Tastatur von Anfang an nicht erkannt, also ab PC Start, egal an welcher USB Buchse. Was bei mir eine eher ungesunde Lösung war, dass ich während des BIOS (EFI) bootens 4-5x den Strom komplett wegnahm, am Netzteil. Ging, aber auch keine Lösung

    Ich hab zig verschiedene BIOSe aufgespielt, im Netz gestöbert, mir alle möglichen Schläge auf den Hinterkopf verpassen lassen, nichts half.

    Tastaturen mit PS/2 gingen ohne Probleme.
    Aber man hat keine Tastatur für 50 und mehr Euros, nur dass man dann so ne billige nimmt, also auch keine Lösung.

    Schauen wir mal ins Handbuch dachte ich mir.
    Hm, sind ja alles USB 3.0 Anschlüsse. Sind aber abwärtskombatibel zu USB 2.0.

    Was aber wäre wenn, ich den USB 2.0 Anschluss mit Slotblende verbaue???

    Versuch macht klug und kann nicht schaden.
    OK, PC schnell aufmachen, USB 2.0 mit Slotblende verbaut, Tastatur ran, geht. OK, das war der eine von 10 Versuchen der geht.
    Ins Win gebootet(egal welches, mein Problem bestand ja ab PC Start), Treiber aufgespielt, Neustart.
    cool, geht schon wieder.
    Selbst nach mehreren Tagen und vielen vielen Neustarts, meine schön leuchteten USB Tastaturen sprangen immer sofort an!

    Also, wenn Ihr USB Probleme mit Tastaturen habt, versucht es mal so wie ich es gemacht habe.

    Ich hoffe ich habe euch mit meiner Geschichte nicht gelangweilt sondern konnte euch helfen.

    Über Feedback, ob bei anderen das Problem dadurch auch gelöst werden konnte oder auch wenn nciht, würde ich mich sehr freuen.

    MfG Kru

  6. #16
    Avatar von lordberti
    Mitglied seit
    10.03.2008
    Liest
    PCGH.de & Heft (Abo)
    Beiträge
    217

    AW: Asus Maximus Extreme IV - USB-Probleme

    @ Kru

    Ich kann mich nur wiederholen:
    Probiere mal den EZ_Plug_1 Anschluss (4-Pin Molex) mit dem Netzteil zu Verbinden.

    Ich habe nähmlich auch den Kundenservice Angerufen und dort wurde mir gesagt, das der EZ_Plug_1 Anschluss bei Übertakteten CPU auf jeden fall mit dem Netzteil verbunden sein muss.

  7. #17

    Mitglied seit
    23.01.2011
    Ort
    Bayern
    Beiträge
    15

    AW: Asus Maximus Extreme IV - USB-Probleme

    lordberti, brachte bei mir auch keinen Erfolg, nur über die USB 2.0 Slotblende funktionieren meine Tastaturen dauerhaft.
    Hab jetzt auch mal Asus angeschrieben, mal abwarten, was die sagen...

    Bei genauerer Überlegung möchte ich eigentlich shcon, dass mein 300.- Board richtig funktionieren soll.

    naja...

    wenigstens fallen meine SATA Ports nicht aus... hoffe ich

  8. #18

    Mitglied seit
    15.08.2011
    Beiträge
    2

    AW: Asus Maximus Extreme IV - USB-Probleme

    Hallo,

    Gibt es hier den schon eine Lösung zu dem Problem?

    Vor einigen Tagen hatte ich Meldungen das ich auf nem USB Port eine Überspannung habe.

    Heute nach dem Einschalten des PCs hab ich nun das gleiche Problem das meine oberen USB 3.0 Ports nicht mehr funktionieren!?

  9. #19

    Mitglied seit
    23.01.2011
    Ort
    Bayern
    Beiträge
    15

    AW: Asus Maximus Extreme IV - USB-Probleme

    Äh, ich weiß gar nicht, ich habs immer noch auf meiner Slotblende, bei mir funktioniert alles einwandfrei.

    Hab mich dazu entschlossen, faul zu sein, außerdem hab ich mittlerweile andere Ding imKopf, ich seh meine Back USB Anschlüsse hinten am PC unterm Schreibtisch nicht

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  10. #20

    Mitglied seit
    15.08.2011
    Beiträge
    2

    AW: Asus Maximus Extreme IV - USB-Probleme

    Naja ich finde das schon extrem störend, hab nämlich keine Lust das ganze Board auszubauen und einzuschicken.

    Was man da so aus Foren liest is das ja ein allgemeines USB 3.0 Problem, und obwohl ich den EZ_plug1 angesteckt hab gehts nicht.

    Und ich weiß nicht ob das durch Software Updates so einfach geregelt werden kann.

Seite 2 von 3 123

Ähnliche Themen

  1. [Extreme-Review] Asus Maximus IV Extreme im Test
    Von McZonk im Forum Lesertests Mainboards und RAM
    Antworten: 50
    Letzter Beitrag: 30.04.2011, 22:37
  2. [Extreme-Review] Asus Maximus IV Extreme im Test
    Von McZonk im Forum Anleitungen, wichtige Praxis- und Test-Artikel
    Antworten: 2
    Letzter Beitrag: 30.01.2011, 12:09
  3. Asus Maximus IV Extreme - Lieferstopp wegen technischer Probleme
    Von PCGH-Redaktion im Forum News-Kommentare zu Mainboards und RAM
    Antworten: 28
    Letzter Beitrag: 23.01.2011, 23:28
  4. Antworten: 13
    Letzter Beitrag: 23.10.2007, 20:04

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •